Results 1 to 7 of 7
  1.    #1  
    My problem is this: every time I leave a wifi connection and hit 3G or move back to a location with a saved wifi broadcast, my phone asks for me to reenter all of my passwords for calendar, contacts, IM clients, and email. All accounts and therefore passwords are the same, so it is quite frustrating. Sometimes it also tells me that google has locked my account and I have to type in a captcha in order to login to my accounts. What do I need to do in order to get my Pre to remember my passwords, and what do I need to do to get google to trust my phone and not lock my account every five minutes.

    This url (with the space removed - sorry they won't let me post links until I have 10 posts), is a picture on tinypic that shows my pre and the error messages I'm receiving.

    i51.tinypic.com/2n64ww3. jpg


    I'm sure this has been covered by in my searching I can't seem to find anything related to what my issue is. I also don't really know for what phrase I really need to search. Thanks in advance for your help. Also if this would be better served in the webOS forums, please move there.
  2. #2  
    Wow, that's not what should be happening. Can you provide more info like device model, webOS version, carrier, etc?

    Also, could you scale that image down to a reasonable size? I was going to post it for you but it is HUGE!
  3.    #3  
    This is a Pre Plus just updated to 1.4.5.1 today, but the problem was also occurring before the update. This is a recently purchased phone off of ebay and activated on Verizon's network.

    This picture is a fourth the size in dimensions.
    i53.tinypic.com/jj1ieb.jpg

    Thanks again for any help.
  4.    #4  
    Would I have more success in finding help in the webOS forums?
  5. japark's Avatar
    Posts
    211 Posts
    Global Posts
    331 Global Posts
    #5  
    I experience problems with log in when I am at work. I have a Sprint account but no Sprint signal at work. I can roam on Verizon at 1X. If I connect to my work WiFi, Google gives me a certificate error (or sometimes says I cannot log in). When I turn off WiFi, problem goes away.

    At home, I generally stay on WiFi. I have an Airave which allows connection to Sprint at 1X. I don't have the certificate problem at home.

    Don't know the solution except perhaps to turn off WiFi when you are having the problem.

    If you have frequent problems with log in at Google regardless of connection, you might need to do this:
    1) Delete your Google accounts from your phone.
    2) Reboot your phone (to insure that the removal is complete0.
    3) Using a computer, log in to your Google account and change the password.
    4) Restore your Google accounts on the phone.
    5) Reboot the phone.

    I had frequent log in problems with Google until I did the above but have not experienced them since I changed the password.
  6.    #6  
    Thanks japark.

    I just wanted to give an update on my situation in case anyone comes across this with similar problems.

    It seemed that the biggest problem for me was google locking my account and causing me to use the unlock captcha before any of the apps on my phone could login. I found some talk on google forums about the unlock captcha that said an weak password could cause google to more easily lock the account. I made my password much stronger and so far have not had an issue (been a couple days).
  7. japark's Avatar
    Posts
    211 Posts
    Global Posts
    331 Global Posts
    #7  
    Quote Originally Posted by clemsongt View Post
    I found some talk on google forums about the unlock captcha that said an weak password could cause google to more easily lock the account. I made my password much stronger and so far have not had an issue (been a couple days).
    I don't know what causes the captcha log in problem with Google, but I changed my password to one with equivalent strength in January and have not had any problems since. It does appear that the problem will persist until the password is changed.

Posting Permissions