Page 1 of 2 12 LastLast
Results 1 to 20 of 29
  1.    #1  
    hey guys, I've got a sprint pre 1.4.5 that I've recently webos doctored to webos 2.10. Now aside from downloading a linux environment and having to figure all that out which actually wasn't that bad. I'd have to say that after waiting for sprint to release the new webos for so long and it not happening I decided to do it myself. And overall I'm NOT that impressed with webos 2.10, BUT however, this update is not available for sprint yet so I'll give hp the benefit of the doubt by allowing them to work out the bugs in this build. But at first look I'm not satisfied. Setting aside sprint PRL and navigation not working (we knew this going into this) everything seems to be alot more sluggish, I've experienced multiple freeze ups, you can't modify or change the app launcher layout, I do have govnah on here and the phone is overclocked to 1Ghz. The flash doesn't work that well in web browser. Now there is some pretty cool stuff added into this build, like upgraded text assist that I like, the stacks of cards, the just type function, and flash. But overall I'm not happy with this and I'm most likely going to webos doctor this phone back to 1.4.5 later on and wait for hp and sprint to release it, if they ever do. So for all you guys out there still using 1.4.5, your not missing anything
  2. #2  
    I had 2.1 on sprint pre-....doctored back to 1.4.5...2.1 is cool but im not really missing too much..
  3. #3  
    sam here. I just got a new pre- and instead of upgrading to 2.1 like my old one I left it just how it is. It's not worth it to take it to 2.1 I was tired of my messaging app freezing and pretty much I see no difference. The only difference is that one says version 1.4 while as the other one version 2.1 preware actually makes sense on 1.4 and I have all the patches I never had with 2.1 just wait for the pre 3 there is no point to make a frankenpre 2 and then doctor it to 2.1 I say lets wait for the pre 3. If it doesn't come out on sprint I'll prob just get the iphone 5 4G
  4.    #4  
    yes. Glad you all agree...webos 2.1 sucks on sprint pre
  5. #5  
    im the same way too...though now im too lazy to doctor back to 1.4.5 and having to deal with...at least flash worked for your......

    though i am getting sick of the constant freezes and unresponsiveness....
  6. #6  
    1.4.5 ->2.1.0->1.4.5

    stacks, auto-correct I'm missing (not terribly but missing all the same)

    the endless freezes were horrible. back to 1.4.5.

    btw retroblu, the doctor back to 1.4.5 would take less time than one of those freezes that you have to deal with
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  7. Kaerey's Avatar
    Posts
    539 Posts
    Global Posts
    540 Global Posts
    #7  
    Been running 2.1 for a very long time now. No Overclocking until a week ago and the only issues I have are with the Camera App and Flash. Such a little problem I've never even tried to see if there is a solution to improve quality.
    8MB Visor --> Treo 300 --> Treo 650 --> Treo 800w --> Palm Pre
    All devices obtained within first week of launch
  8. #8  
    yes and no

    it sucks because it freezes from time to time, mainly during prolonged data service or discover web search engine?

    but its generally faster and snappier than 1.4.5, its more responsive in flipping launch pages, email is faster too.

    I think they improved the underline core and maybe added some GPU acceleration so the whole system is snappier.

    But there are many bugs they decided not to spend time on for legacy devices.
  9. #9  
    what? Faster? I don't know from where you say it's faster. 1.4.5 for the pre- is what it should be. 2.1 was meant for the pre 2. I to suffered for a while with 2.1 with my pre. I'm a heavy texter and yet it took forever. I honestly don't see any difference. It's just a mental thing that people want to have the latest software. More like text assist and flash player difference if you ask why. That's about it. I'm back to 1.4.5 and I can finally enjoy clicking on the messaging app and loading right away. I'll wait for the pre 3 now.

    Quote Originally Posted by clevin View Post
    yes and no

    it sucks because it freezes from time to time, mainly during prolonged data service or discover web search engine?

    but its generally faster and snappier than 1.4.5, its more responsive in flipping launch pages, email is faster too.

    I think they improved the underline core and maybe added some GPU acceleration so the whole system is snappier.

    But there are many bugs they decided not to spend time on for legacy devices.
  10. #10  
    Just in case anybody should thinks that 2.1 is not worth it on any Pre-, I have to say that I am very happy with my EU Pre- clocked to 1GHz using the F104A kernel. There is no way that I would go back to 1.4.5. YMMV.
  11. #11  
    right.... I'm such a showoff that I had 1.2ghz!! Now see if urs can handle that. Lets not get too obsessed with 2.1 on a pre- messages took forever. Phone would freeze. Yea... If my pre could handle the 1.2GHZ and yet I had those problems besides people with their pre- and pre+ then just be realistic 2.1 wasnot meant for a phone that's not a pre 2. If you really want the 2.X feel then get urself the pre 2 or frankenpre it or just wait for the phenomenal Pre 3. Preware has more feautures for 1.4.5 and my phone is finally fast again. By the way, flash on a pre- is garbage.
  12. #12  
    Quote Originally Posted by rigo0523 View Post
    ...
    By the way, flash on a pre- is garbage.
    I wouldn't describe it as garbage. It doesn't work perfectly, but at least I can see what the flash content is all about rather than just a black square.
  13. #13  
    ok it's not garbage, just pathetically slow. Had UK and F104 kernels, tried lots of settings, different compcaches etc. It was good at first, as all novelties are, but in the end, I'm back with 1.4.5. Just way,way,way too much lag & freezing. And I really tried to stick it out & make it work over the course of a couple months.

    It is fairly obvious, to me, why it never came to legacy devices. Maybe + can handle it ok, but - definitely feels the strain.

    I did use it long enough to like it...quite a bit more than 1.4.5, but in all honesty, having 1.4.5 on a - is a lot less aggrevating, in the big picture.

    Probably part of the reason I'm still hanging around. I like the OS, I've seen what it can do with 2.1.0, now new devices are coming out with 3.0, if what I heard earlier today wasn't misinformation, so hopefully it'll come to my carrier and we can all carry on as if we were normal
  14. #14  
    same here. Well playing flash on pre- makes ur phone freeze and overheat the screen. That was too much already so I gave up on all the lag and freezing. No matter if there's a new person with a new pre- trying to doctor to 2.1 you will still have a really slow freezing device if you install 2.1. Like I said, 2.1 was meant for the pre 2, not a pre- or a pre+ I'm so much happier with 1.4.5 right now that that's why I haven't bought an android. I love webOS n I'm looking forward to the pre 3 soon on sprint. If it doesn't come to sprint I'll be switching to iphone 5
  15. Kaerey's Avatar
    Posts
    539 Posts
    Global Posts
    540 Global Posts
    #15  
    I'm really not seeing any of the issues you guys are having. The only issue I have is with the camera app which is related to the GPS fix of GeoTagging photos and when I'm outside with GPS on, even that isn't so bad.

    I do experience more problems as my battery drains and the overclocking reverts to 500mhz. Right now I WOULD suggest that original Sprint Owners try the upgrade to 2.1 with 1ghz or even 800mhz overclock.
    8MB Visor --> Treo 300 --> Treo 650 --> Treo 800w --> Palm Pre
    All devices obtained within first week of launch
  16. #16  
    hahaha....you're probably right....


    Quote Originally Posted by sledge007 View Post
    1.4.5 ->2.1.0->1.4.5

    stacks, auto-correct I'm missing (not terribly but missing all the same)

    the endless freezes were horrible. back to 1.4.5.

    btw retroblu, the doctor back to 1.4.5 would take less time than one of those freezes that you have to deal with
  17. #17  
    I remember telling people to try it to. Be honest with urself snd just realize it is really slow for the pre. Play a flash video and see how ur pre overheats, so much you can cook sometging right on the screen lol. Messaging app, everybody has the same problrm so you forgot to mention that. Yes it looks nice, but it was not meant for the pre- I had webos 2.1 for a while and I'm so glad I'm back to the default.

    Quote Originally Posted by Kaerey View Post
    I'm really not seeing any of the issues you guys are having. The only issue I have is with the camera app which is related to the GPS fix of GeoTagging photos and when I'm outside with GPS on, even that isn't so bad.

    I do experience more problems as my battery drains and the overclocking reverts to 500mhz. Right now I WOULD suggest that original Sprint Owners try the upgrade to 2.1 with 1ghz or even 800mhz overclock.
  18. #18  
    Quote Originally Posted by sledge007 View Post
    ok it's not garbage, just pathetically slow. Had UK and F104 kernels, tried lots of settings, different compcaches etc. It was good at first, as all novelties are, but in the end, I'm back with 1.4.5. Just way,way,way too much lag & freezing. And I really tried to stick it out & make it work over the course of a couple months.

    It is fairly obvious, to me, why it never came to legacy devices. Maybe + can handle it ok, but - definitely feels the strain.

    I did use it long enough to like it...quite a bit more than 1.4.5, but in all honesty, having 1.4.5 on a - is a lot less aggrevating, in the big picture.

    Probably part of the reason I'm still hanging around. I like the OS, I've seen what it can do with 2.1.0, now new devices are coming out with 3.0, if what I heard earlier today wasn't misinformation, so hopefully it'll come to my carrier and we can all carry on as if we were normal
    There's a part of me that says this thread should be a sticky, and every person that claims HP "lied" when they said the legacy devices couldn't handle the new OS should be required to read the entire thread.

    Folks, some of us that are saying 2.1 has problems on the Pre are power users, and we are still having issues. Imagine the average joe trying to get happy with that update.

    There are problems I'm having, but overall I like the experience better. That said, some of those problems are things that would have driven a lot of users nuts.
  19. Kaerey's Avatar
    Posts
    539 Posts
    Global Posts
    540 Global Posts
    #19  
    Quote Originally Posted by rigo0523 View Post
    I remember telling people to try it to. Be honest with urself snd just realize it is really slow for the pre. Play a flash video and see how ur pre overheats, so much you can cook sometging right on the screen lol. Messaging app, everybody has the same problrm so you forgot to mention that. Yes it looks nice, but it was not meant for the pre- I had webos 2.1 for a while and I'm so glad I'm back to the default.
    Well I installed the flash stuff when I upgraded to 2.1 but I don't think I've ever tried using it in my everyday happenings. And what issues are you having with the Messaging App? just slow? I have no issues. As far as I know I've never missed a text message. Never not had one go through.

    For those of you having problems did you use the stock scripts posted in in the upgrade threads with the stock doctors? or did you use the leaked Sprint Doctor for the Sprint Packages? I have PRL updating working and Nav working as well.

    I'm running Sprint Firmware RC1.7(557) and Software Version Sprint 2.1.

    EDIT: and to prove it worked, I just hit the Update PRL button and it updated me to PRL 1115 which is the newest Data Roaming Enabled PRL as far as I can tell.
    Last edited by Kaerey; 06/07/2011 at 09:49 AM.
    8MB Visor --> Treo 300 --> Treo 650 --> Treo 800w --> Palm Pre
    All devices obtained within first week of launch
  20. #20  
    Maybe they finally figured out how to get the PRL update working on Sprint.. it was disabled when I last used the meta scripts. I used a 2.1 Sprint Pre for about a week, and it was just not worth it even for some of the improvements. Overall it was not as responsive even overclocked to 1 ghz. I wanted to like it, but it was just not acceptable. It ran better on a Pre Plus, but it didn't have service so I couldn't really work it out. It is miles better on my Pre 2, but I don't have service on that yet either.
Page 1 of 2 12 LastLast

Posting Permissions