Results 1 to 13 of 13
  1. lougw's Avatar
    Posts
    313 Posts
    Global Posts
    319 Global Posts
       #1  
    Apologies if this is something that has been covered, but all I could find is threads about people WANTING this to happen...

    My Pre minus (overclocked but running 1.45 with original guts) will suddenly go dead while sitting on the touchstone. No display, no nothing, as if not on the touchstone. It kept its charge overnight so I am guessing it is still getting juice, however the battery meter in the R hand corner is green and not blue, implying otherwise. Any idea what is going on?

    (I can live without the display if it is really getting power, but I am paranoid I am going to soon realize power is draining while on the touchstone.)
  2. #2  
    I'm not clear about what's happening. You say the display is blank and yet you say the battery icon is green not blue. I would expect the battery icon to be blue if the Pre is charging.
  3. lougw's Avatar
    Posts
    313 Posts
    Global Posts
    319 Global Posts
       #3  
    Sorry. If I turn it on it works fine. What I am missing is the time/lock I normally see while it is asleep and charging.

    So when the screen is on it appears to be charging as normal, but when the pre is turned off on the touchstone nothing.
  4. #4  
    Hi logw - what happens if you take it off of the TouchStone? Does it turn back on, or do you have to fully power it back up?
  5. lougw's Avatar
    Posts
    313 Posts
    Global Posts
    319 Global Posts
       #5  
    Nothing happens. I have to hit the power button to get the screen on.
  6. lougw's Avatar
    Posts
    313 Posts
    Global Posts
    319 Global Posts
       #6  
    In playing with it just now, got it to react normally once but could not repeat. Which makes me think either the touchstone is going bad or the connector inside the phone? (Touchstone is about 2 months old, bought from Verizon when they had the deal, pre minus is original and coming up on its 2 yr birthday in a week or two.)
  7. #7  
    And if it's turned on and on the Touchstone is the battery icon blue (when not fully charged)?

    If you download Dr Battery, you can get a more definite indication of the charging behaviour.
  8. #8  
    sometimes the magnets dont work right and the phone slips a little bit, I usually center the phone again so it starts charging and showing the display again. The magnets on touchstone for some reason wear down after sometime and if the phone is not on dead center, it gives issues. Sometimes I disconnect my touchstone power cord and it may help the magnets get stronger for a little while. I think your phone is slipping on touchstone or not centered dead right.
    If this helped you hit thanks.
  9. lougw's Avatar
    Posts
    313 Posts
    Global Posts
    319 Global Posts
       #9  
    Battery icon is blue when screen turned on while sitting on touchstone.

    Slippage could be it, but again it is a relatively new touchstone. I'll unplug the touchstone when I go out and see if that helps. Thanks.
  10. #10  
    Just throwing in an idea here, but do you have mode switcher installed? Maybe you have it set to shut off when set on the touchstone?
  11. lougw's Avatar
    Posts
    313 Posts
    Global Posts
    319 Global Posts
       #11  
    Good idea, and I do have mode switcher. But doesn't seem to be the problem.
  12. #12  
    What happens when the screen goes off and you press the power button while its still on the touchstone?
  13. lougw's Avatar
    Posts
    313 Posts
    Global Posts
    319 Global Posts
       #13  
    Turns on with the lock, as if not on the touchstone, but the battery icon in the corner is blue as if charging.

Posting Permissions