Results 1 to 20 of 20
  1. MsbS's Avatar
    Posts
    18 Posts
    Global Posts
    28 Global Posts
       #1  
    I just bought a used Pre Plus (unlocked, used to be AT&T). I have successfully synced it to my google account (works like a charm!), but I also wanted to create a Palm Profile (the one used for backups). The previous owner has set up a profile of his own, so I'd like to change it.

    After some forum searching I found out that I need to run the First Use app. I have the app installed, but it won't run - it freezes on the "blue sky" screen. Do I simply need to wait longer, or is there some tricky way to run the app?

    (Oh, and BTW - Hi Everyone!)
    Last edited by MsbS; 05/31/2011 at 01:37 AM. Reason: (typo in the thread title)
  2. MsbS's Avatar
    Posts
    18 Posts
    Global Posts
    28 Global Posts
       #2  
    Thanks, I'll try that when I get back home. I've already found a tutorial how to install the PreWare (and listed everything I have installed in Evernote :-) )

    BTW - I'm not sure how these forums are organised - should I've asked my question in the Pre GSM forum instead?
  3. MsbS's Avatar
    Posts
    18 Posts
    Global Posts
    28 Global Posts
       #3  
    Apologies for double-posting, but I have one more question. If I do a "full erase", will I lose all the installed apps? Since I will want to create a new Palm Profile, they would not be restored from the Backup...
  4. #4  
    yes, you would erase all installed apps. Backup everything you want to keep.
  5. #5  
    Yes you will lose all Paid apps that the other person has downloaded.
    Free ones you can just re download of of course.


    I suggest if you know the person that you got the phone off of and to log you into your (manage my Palm profile) on the internet. There you can change the persons Email, password, and all other info.
  6. #6  
    Quote Originally Posted by MsbS View Post
    Apologies for double-posting, but I have one more question. If I do a "full erase", will I lose all the installed apps? Since I will want to create a new Palm Profile, they would not be restored from the Backup...
    Yes, the applications are tied to the Palm Profile. Any application that has been installed until now is tied to the previous Profile and will be lost when you use Full Erase.

    But if you intend to stay in webOS world, you should create your own profile

    -- Sent from my Palm Pre using Forums
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  7. MsbS's Avatar
    Posts
    18 Posts
    Global Posts
    28 Global Posts
       #7  
    OK, so I emailed the guy (the seller) and asked him to change the email address + password. When I can access the profile, I will personalise it (set my name, location, and whatnot, and of course change the pwd).

    And, by all means, I do intend to stay in the WebOS world - the first experience is pretty amazing! Though I've used PalmOS devices for a few years, so there might be some nostalgia at play here
  8. #8  
    Arrrrrr that would stink if that other guy ever wanted to come back to the WebOS world and he lost all his paid apps.

    Then again, I won't feel bad because he should never have left in the first place!
    Neo Enyo 2.0 Twitter App: NOW AVAILABLE | WON REVIEW
    clearview - clear card app for HP TOUCHPAD
    Wild'n Video Poker - AVAILABLE FOR ALL WEBOS DEVICES! | follow for latest updates - @fxspec06

  9. MsbS's Avatar
    Posts
    18 Posts
    Global Posts
    28 Global Posts
       #9  
    My story continues. The seller "unlinked" the Palm Profile (I don't know what he did exactly though). When I connected to my home wifi, I got an error message on the Pre, asking me to reset the device. After I did the reset, I got an option of connecting to an existing profile (which I don't have) or creating a new one. I chose the "Create a New Profile" option, but I keep getting "Profile Creation Failed" every time. I have tried it with three different SIM cards from two different operators, and I keep getting the same error message. It goes through all the questions, through the "email verification" phase, but the error pops up after the Secret Question.
    Here's full info:
    - This is an ex-AT&T unlocked Palm Pre Plus
    - It is supposed to work with a European network (and it did, until recently)
    - It is running WebOS 1.4.5 (AFAIKAFAIKAFAIK)
    Any hints?
  10. #10  
    It sounds like you don't have a internet connection.. you can try the Palm Bypass Activation tool, then set up a wifi network, then run the gesture tutorial.

    More Info Here
    Neo Enyo 2.0 Twitter App: NOW AVAILABLE | WON REVIEW
    clearview - clear card app for HP TOUCHPAD
    Wild'n Video Poker - AVAILABLE FOR ALL WEBOS DEVICES! | follow for latest updates - @fxspec06

  11. MsbS's Avatar
    Posts
    18 Posts
    Global Posts
    28 Global Posts
       #11  
    I did manage to boot it in the "No activation mode", set up WiFi, but failed on the profile creation again. Will have to set up APNs probably, before it works.
  12. MsbS's Avatar
    Posts
    18 Posts
    Global Posts
    28 Global Posts
       #12  
    My Pre is working just fine, though I still don't have a Palm Profile. WiFi is working fine, and so is internet transmission (I synced my Google Contacts with WiFi off, so it must be OK, and I also get the EDGE icon on the screen). But I keep getting the darn "Profile creation failed". Is there a way to create a Palm Profile via web (rather than the First Use app)?

    EDIT: One more thing - looks like the media that was in the memory (music+photos) are still there, so I only lost the apps after purging the old profile. Perhaps I should do a "Full Erase"? Do you think this might help?

    EDIT2: Even though I lost the PreWare app, looks like some patches are still there. For example - I have the vertical percentage next to battery icon (I think this is done via patch), and I can choose alert/notification sound (I've seen a patch for this in PreWare before the wipe, if I remember correctly).
    Last edited by MsbS; 05/31/2011 at 02:09 PM.
  13. #13  
    If you don't do a full erase, search Preware for an emergency reconstruction utility. All the patches that are installed will be re-recognized by Preware. The USB drive shouldn't be wiped either, only after a full erase.

    I'm stumped on the failed profile creation. You can either do a full erase, or run the 1.4.5.1 doctor, which is a ~200mb download from the Palm site.

    Doctor is more likely to fix than a full erase.
    Neo Enyo 2.0 Twitter App: NOW AVAILABLE | WON REVIEW
    clearview - clear card app for HP TOUCHPAD
    Wild'n Video Poker - AVAILABLE FOR ALL WEBOS DEVICES! | follow for latest updates - @fxspec06

  14. #14  
    just change the email and password assigned to the profile so it's your profile...
  15. MsbS's Avatar
    Posts
    18 Posts
    Global Posts
    28 Global Posts
       #15  
    Thanks for all your tips, folks. This is indeed a fine and friendly community.

    I ended up doing the Full Erase last night, then I booted the Pre using the Activation Bypass thing. Funnily enough, as I previously mentioned, the Full Erase deleted the apps (including PreWare and Luna Manager), but all patches were still there. After reinstallation, PreWare would not detect any of the installed stuff. To remove an (invisible) patch, I need to install it and then remove it :-) I'm working on the Emergency Reconstruction Utility, got it installed, but I don't know how to run the app yet.

    Funky stuff happening, so I guess I will just run WebOS doctor. If I understand correctly, it will overwrite whatever mess I have in my Pre (apps, patches, services, media) with a clean OS installation, right?

    In the meantime, I'm doing my share of reading these forums, as well as some Polish forums, looking for users with the same issue. There was one guy who wrote that he just tried activating the device ten times, until it finally worked (for no apparent reason), but I'd rather look for a more elegant solution.

    One more interesting thing is that in the First Use app the phone does confirm that it is activated (after Language selection), it's just the Profile thing that is not working.

    Do you know if creating a profile in a Pre Emulator works? If I create a profile in the emulator, can I then access it from my device?
  16. #16  
    You should do a full erase and then doctor the phone. That's the only way to get it back to factory pristine condition.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  17. MsbS's Avatar
    Posts
    18 Posts
    Global Posts
    28 Global Posts
       #17  
    Yeah, this is what I'm going to do - Full Erase (once more), and then WebOSDoctor. It will just have to wait till I get back home - can't install any drivers on the work PC (I think the Novacom one is needed - WebOSDoctor does not detect my Pre).

    Just three quick questions:
    - The phone is unlocked, but it used to be AT&T. Should I use the AT&T version of WebOS (as the webpage suggest), or is there another one for unlocked/debranded devices?
    - The WebOSDoctor will not get my Pre SIMlocked again, right?
    - Will I need to enter any vendor/operator codes? Right now my phone is 'activated' (that's what the First Use wizard says) - I don't have any MSL code or anything.

    EDIT: I found some users who had a similar issue on a Polish Pre forum and it seems like the profile creation typically fails, unless you use a SIM card from one particular network operator (called Play). The forum is not very active (I am one of very few Pre users here), so I may as well give this method a shot - get a cheap-*ss pre-paid SIM card from Play for ~1EUR and try the profile creation again. If anybody here is curious, I will give y'all an update if this worked.
    Last edited by MsbS; 06/01/2011 at 06:48 AM.
  18. #18  
    Quote Originally Posted by MsbS View Post
    Just three quick questions:
    - The phone is unlocked, but it used to be AT&T. Should I use the AT&T version of WebOS (as the webpage suggest), or is there another one for unlocked/debranded devices?
    - The WebOSDoctor will not get my Pre SIMlocked again, right?
    - Will I need to enter any vendor/operator codes? Right now my phone is 'activated' (that's what the First Use wizard says) - I don't have any MSL code or anything.
    Even if your device is unlocked, you should use the AT&T doctor, it will work.

    No, it won't get locked again if doctored.

    Since it's unlocked and has already been activated you won't need to enter anything

    Go ahead with the Doctor, you should be safe
  19. MsbS's Avatar
    Posts
    18 Posts
    Global Posts
    28 Global Posts
       #19  
    Allright, it worked! I did the Full Erase, and then ran the WebOS Doctor (AT&T version). I got a bit of an adrenaline rush after the reset - the top left corner said "SIM lock, SOS only". I started frantically looking for ways to remove SIM lock on the web , but fortunately after about a minute it changed to "SOS only", and then to my network's name.
    I created my Palm Profile without any trouble. Now I only have to uninstall the AT&T apps, then get PreWare and do some patching... It's all backed up to my Palm Profile, so I can always roll back to previous version.

    Thanks, guys - you were really useful!
  20. #20  
    Quote Originally Posted by MsbS View Post
    Allright, it worked! I did the Full Erase, and then ran the WebOS Doctor (AT&T version).
    Congrats!

Posting Permissions