Results 1 to 6 of 6
  1. smilidon's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
       #1  
    I had to replace my lcd and atomizer in my Verizon palm pre plus ddue to a pressure crack on it. You ordered the part ut the only parts I could find were for the AT&T palm pre plus which after much research and asking I was told should work. Taking it apart was actually fairly simple and so was reassembly but now my mic and phone speaker won't work. I can use bluetooth device ok but would like to be a ble to use my phone as normal. Does it being an AT&T screen matter at all? Or did I simply not hook something up correctly? Any help is appresiated.
  2. #2  
    I suppose you mean digitizer not atomizer, right? if you installed correctly it should work. I have installed a Pre+ screen on a Pre- and vice versa and it works.
    Long Time Palm and Sprint User!

    IIIxe, Tungsten T3, Samsung SPH-i500, Treo 700p, 755p, Centro, Palm Pre, Palm Pre+, 2.2.4 Franken Pre2 and a Touchpad!
  3. smilidon's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
       #3  
    Quote Originally Posted by neit_jnf View Post
    I suppose you mean digitizer not atomizer, right? if you installed correctly it should work. I have installed a Pre+ screen on a Pre- and vice versa and it works.
    yes that's what I meant I was driving n traffic while typing sorry haha. So I should take it back apart and check connections? Any idea which ones?
  4. #4  
    Quote Originally Posted by smilidon View Post
    yes that's what I meant I was driving n traffic while typing sorry haha. So I should take it back apart and check connections? Any idea which ones?
    You don't live in Florida right

    Try to dismantle the device and reassemble it, most likely something is loose or a wire popped off. Make sure no faulting is occurring too.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  5. smilidon's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
       #5  
    Quote Originally Posted by addiarmadar View Post
    You don't live in Florida right

    Try to dismantle the device and reassemble it, most likely something is loose or a wire popped off. Make sure no faulting is occurring too.
    nope not florida MI but what do you mean by faulting?
  6. smilidon's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
       #6  
    Also just found out that streaming music gives me no sound. The loud speaker on the phone works it rings and I can hear people on speakerphone but not talk to them. I hooked it up to my jabra cruiser and I usually listen to Pandora through it and my radio but it wont stream through anything the loudspeaker or the phone speaker it plays ok but no sound comes through Bluetooth or speaker. Ideas? Again the only change I made was installing an LCD/digitizer from AT&T plus on one from Verizon.

Posting Permissions