Results 1 to 8 of 8
  1.    #1  
    I've noticed lately that my calendars load VERY slowly on my VZW launch day Pre+. I do have a few calendars in both my personal and office Google app calendars, but so does my office mate who's Pre+ loads it up in about 2 seconds. I wait at least 30 seconds...sometimes almost a minute.

    Any ideas?
    Last edited by Rockbeast; 05/23/2011 at 04:46 PM.
    Sent from my slowly diminishing intellect

    I'm just a soul who's intentions are good...oh Lord, please don't let me be misunderstood!

  2. #2  
    patches, Ubercalender?
  3. #3  
    You *could* remove all your calendar accounts and test each and every one of them to find which one's causing the delay.

    Of course, when you remove a calendar, that would probably remove the email and contacts accounts as well... so it's going to take some time.
  4.    #4  
    Oh yeah, I should have listed my patches...

    PATCHES
    Add Date - MM/DD (tk102)
    Adv. Config. for App Launcher (sconix)
    Adv. Config. for Sys Prefs (sconix)
    Battery Icon and Percent (Jason Robitaille)
    Device Temp Warnings (J. Robitaille)
    Enable Landscape Email (user, SirWill, dBsooner)
    PDF Redux (akamil, pcworld)
    Reduce Drag Radius 8px (Ryhor Burakou)
    Smooth Scrolling (bright2k)
    Unthrottle Download Manager (diomark)
    Verizon aGPS Blocker (Troy Miller)
    Video Camera Flashlight (J. Robitaille)
    Virtual Keyboard (Eric J Gaudet)

    I'm also running Govnah (running at Screenstate 500/1000)
    Uberkernal (there is an update to this, but when I try to update, I get a error and IPKG log. I'm not running ubercalendar).
    Last edited by Rockbeast; 05/24/2011 at 02:28 PM.
    Sent from my slowly diminishing intellect

    I'm just a soul who's intentions are good...oh Lord, please don't let me be misunderstood!

  5.    #5  
    My email is loading slowly too it seems. Also, sometimes I get a yellow triangle with an exclamation point inside it which pops up to the right of the # of unread email indicator on the top bar. Any clues to what that means?
    Sent from my slowly diminishing intellect

    I'm just a soul who's intentions are good...oh Lord, please don't let me be misunderstood!

  6. #6  
    tap on the bar with the triangle on it, it should have a short error msg or show which account is having the errors.
  7.    #7  
    I'm starting to think something unpleasant is going on with my Pre+...it seems to lag in a 3D game I play called "Settlers". This game is processor hungry...lots of things going on, settlers doing their jobs...whistling while they work...and over the last couple of days, I notice that it runs fine for a few seconds (maybe 5) and then freezes or pauses for about 1 or 2 seconds, then starts running again. It's rather annoying when you are trying to drag the position of a new building and it freezes on you.

    I've never visited the doctor before...kind of scares me...what do ya'll think? Does this warrant using the Dr.?

    Oh, and does the 'Doctor' have a copay?
    Sent from my slowly diminishing intellect

    I'm just a soul who's intentions are good...oh Lord, please don't let me be misunderstood!

  8. #8  
    Do you restart your pre every day? If not you should do it. Plus calendar access in 1.4x and maybe 2.xis rotten. It has something do with calls and not enough API's . hOPING WEBos 3.0 fixes it.
    If this helped you hit thanks.

Posting Permissions