Results 1 to 4 of 4
  1.    #1  
    I had it set up on my previous Pre fine. Had to switch devices due to other issues, and I cant set up my Comcast account on my Pre. It keeps saying it can't validate incoming mail server. But I'm using the info right from Palm's site:
    Comcast

    Note When entering your username for incoming and outgoing mail server settings, do not include @comcast.net as part of your username.

    Mail type: POP

    Incoming mail server

    Incoming server: mail.comcast.net

    Port: 110

    Encryption: None

    Outgoing mail server

    Outgoing server: smtp.comcast.net

    Use Authentication: On

    Port: 587

    Encryption: None
    So any ideas??
  2. #2  
    I have Comcast set up like this:

    mail.comcast.net
    username@comcast.net
    password
    SSL
    995

    smtp.comcast.net
    Use Authentication
    username@comcast.net
    password
    None
    587
  3.    #3  
    Quote Originally Posted by gapost View Post
    I have Comcast set up like this:

    mail.comcast.net
    username@comcast.net
    password
    SSL
    995

    smtp.comcast.net
    Use Authentication
    username@comcast.net
    password
    None
    587
    I'll try it out. Thanks.
  4. #4  
    I have Comcast set up like this:

    mail.comcast.net
    username@comcast.net
    password
    SSL
    995

    smtp.comcast.net
    Use Authentication
    username@comcast.net
    password
    SSL
    465

    Mine-Sprint Samsung Galaxy Nexus 4G/LTE
    Sprint Pre, 1.4.5 overclocked with F102A Delta Dagger - retired 12-18-11
    Wife's- Sprint LG Viper 4G/LTE
    R.I.P. - My Launch day Pre - 06-06-09--04-18-11

    Never trust a computer (or phone) named after a fruit.

Posting Permissions