Results 1 to 19 of 19
  1.    #1  
    For the past week or so, when I use my Verizon Pre+ running 1.4.5 in the morning, it seems sluggish. I check Govnah and while the Profile is set to Screenstate 500/1000, the Frequency is shown as 500MHz. See screenshot below:



    I can usually get the Pre+ up to 1000MHz by changing the Profile to Fixed Speed 800. The Frequency moves to 800MHz. I then change the profile back to Screenstate 500/1000 and the Frequency jumps to 1000MHz.

    It's just becoming annoying day after day. This morning I took the screen shot above at 7:26AM and then left the profile alone, thinking maybe it would change itself to 1000MHz. Nope. After 40 minutes, it is still at 500MHz:



    I did upgrade to 1.4.5.1 yesterday, but the problem existed before the upgrade and continues after.

    I should note that I also use Preset Reset, so my Pre+ gets a reset automatically every morning at 4:00AM. When the second screen shot was taken, I was using freeTether.

    Your help will be appreciated.
  2. #2  
    Yes this exact same thing happened to me, too when I was running UK. It's very annoying. It happened on both my Pre- and my Franken Pre+. I haven't installed UK on my Pre2 yet.

    Also, this is probably a better question for the webos-internals forum rather than where it currently resides (Palm Pre forum).
    Twitter: dullgeek
  3. #3  
    I basically clicked on fixed speed 800, then back to 500/1000 and it worked
  4.    #4  
    Quote Originally Posted by RoverNole View Post
    I basically clicked on fixed speed 800, then back to 500/1000 and it worked
    That's what I said I do when I encounter this problem. However, we shouldn't have to do this.
  5. Zahid's Avatar
    Posts
    109 Posts
    Global Posts
    117 Global Posts
    #5  
    This happened to me the other day on a Pre Plus running 2.1. It's the first time I've seen this behavior. I fixed it the same way you did (setting it to fixed 800 and then back), but only after first trying setting it to screenstate 500/800 and then back, which didn't work. Maybe there was a recent Govnah update that introduced a bug?
  6. japark's Avatar
    Posts
    211 Posts
    Global Posts
    331 Global Posts
    #6  
    I'm having a similar problem. I have Pre (Sprint) set to 250/1000 but it keep changing itself to Unknown at 500. I believe this began with the last Govnah upgrade. Wish I could downgrade to the previous version.
  7. #7  
    Possibly related to this, some of the kernels were recently updated to use seconds for the charger polling rate, instead of "jiffies". This is causing some troubles, because the menu options in Govnah are not configured for this. See the Govnah thread, and the F105 thread for more details.
  8. justmatt's Avatar
    Posts
    19 Posts
    Global Posts
    27 Global Posts
    #8  
    I had this happen to me a few months ago. I ended up uninstalling Govnah and Uberkernal and then Re-installed them. After that, I was back to normal. Drove me nuts until I did that though.
  9. #9  
    Mines done this for a year now, seems it will never go up to 1gh unless I change it and change it back. I usually just run fixed speed 800
  10. #10  
    just checked...500...changed it no problem....is it the update?
  11. #11  
    has to be an issue with the update..

    I only experienced this issue after the update. I uninstalled the kernel, then govnah and installed the stock kernel. After a fresh install of f105 kernel and govnah I'm back to my normal functions..
  12. #12  
    I am experiencing this issue again even after reinstall. Very annoyed.
  13. #13  
    I would suggest you try the official UK or Govnah threads to see if you can get some help.

    Govnah thread: http://forums.precentral.net/webos-i...01-govnah.html

    UberKernel Thread: http://forums.precentral.net/webos-i...er-kernel.html
  14.    #14  
    I posted in the Govnah thread and both rwhitby and unixpsycho responded.

    It appears having the charger plugged in (or on the touchstone) will scale the frequency back to 500MHz. You can override this charger setting in the CPU Frequency advanced settings.
  15. Zahid's Avatar
    Posts
    109 Posts
    Global Posts
    117 Global Posts
    #15  
    Thanks for finding and posting the answer--this is useful information. Thanks also for being the one to absorb the slings and arrows of the people who, while helping you out, also hand out a heap of attitude.

    What I'm not clear on is whether this is new behavior. I've used Govnah for a long time now, and I've never noticed it until last week or so.
  16. #16  
    I've experienced the same running F105, and no I wasn't charging my phone nor was it below the configured low battery threshold. I've since uninstalled / reinstalled both F105 and Govnah, but it's too early to say if it will happen again. Previously I had to reboot the phone to get it higher than 500.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  17. noseph's Avatar
    Posts
    727 Posts
    Global Posts
    775 Global Posts
    #17  
    Quote Originally Posted by Zahid View Post
    Thanks for finding and posting the answer--this is useful information. Thanks also for being the one to absorb the slings and arrows of the people who, while helping you out, also hand out a heap of attitude.

    What I'm not clear on is whether this is new behavior. I've used Govnah for a long time now, and I've never noticed it until last week or so.
    About the attitude, I understand it completely since a simple search in the Govnah thread for charging yielded 3 pages of references to running at 500 MHz when charging, going all the way back to May of last year. So this is not new behavior.
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47
  18. #18  
    Quote Originally Posted by noseph View Post
    About the attitude, I understand it completely since a simple search in the Govnah thread for charging yielded 3 pages of references to running at 500 MHz when charging, going all the way back to May of last year. So this is not new behavior.
    Agreed. And personally i'd rather have rwhitby and unixpsycho working on new stuff, not answering questions again for the zillionth time.

    For those that don't know, using "site:forums.precentral.net" in a google search will limit hits to this forum. Very handy for helping yourself in the future.
  19. #19  
    Quote Originally Posted by AlbanyHDTV View Post
    I posted in the Govnah thread and both rwhitby and unixpsycho responded.

    It appears having the charger plugged in (or on the touchstone) will scale the frequency back to 500MHz. You can override this charger setting in the CPU Frequency advanced settings.
    Holy!!! 2 days since I used a Doctor and this was bugging the out of me!! It's been so long since I've had to adjust that setting, I simply forgot about it. Here I was wondering if maybe while I had the F104A @1.1GHz (2.1.0) had done something to it, lol. Back to YAY!
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel

Posting Permissions