Results 1 to 11 of 11
  1.    #1  
    I bought a palm pre on craigslist to replace a palm pre that got wet. It will connect to the internet and and get email, but the voice and calling features do not work. It will get voicemails and text messages, but they are late. Also, the phone doesn't ring, I just see I got voicemails.

    I spent hours on the phone with VZ and they said they didn't know, blah blah, blah and that it might be a business phone account previously and junk like that.

    What could be the problem? What can I do to get this phone to work?

    Thanks to any who reply....
  2. #2  
    Did you doctor it back to factory fresh? That's how you eliminate software issues to be sure that the issue is a hardware failure.
  3. #3  
    Run a fresh Dr. Or at least run webos repair utility (which you still need a Dr. To cross reference the files) to check for errors.
  4. #4  
    I am having this same issue. The tech at the verizon store, and the tier 2 tech from VZW phone support both gave up. I got my pre+ from a friend of mine who is a dev. He used it last summer, so we know the hardware was good.

    I set it up, activated it, no problem. It passes data just fine. Did the ##00000 to check and set the phone # and site ID to the right numbers, did ##3282 to check the SID and re-set it. Now according to all of their documentation, after you touch the SID and exit the settings card, the phone is supposed to reboot. It does not. Instead, the radio goes offline, and comes back up. Still unable to make or receive any phone or text. Email and web traffic work fine over 1x and 3g.

    So what gives? Already had a visit from the WebOS doctor, no good. Also did a factory reset 3 times. The best part is every time I embark on this process, it takes over an hour to get it set up, then switch back and reset to my (horrible) pixi.
  5. #5  
    I had the same issue with my phone. My scenario I was activating my pre in another country. I was able to text use the internet but cannot make or receive calls. I would get the voicemails etc.. I had the set an A-key in order for my phone to make and receive calls. If you dial ##2539# or ##AKEY# you can enter it their but you will need your msl code which verizon should have if it has not been reset to 6 zeros. The A-key verizon can give it to you, hopefully if not you will need to use CDMA Workshop to calculate the A-Key and write it to ur phone. Once I did that my phone was woeeking like it should.
  6. #6  
    on the phone with verizon now. they will not give me the akey.
  7. #7  
    well like I said before ... Since verizon did not give you the akey then you will cdma workshop to generate one and write it to ur phone ... You will need ur msl code when using cdma workshop
  8. #8  
    CDMA workshop is just not working for me. I went to their website and got the demo, installed and it opened and immediately told me the trial period is over. Software support is nonexistent. Really lame. Really, really lame.
  9. Targon's Avatar
    Posts
    502 Posts
    Global Posts
    716 Global Posts
    #9  
    As others have said, your first step is to run a fresh WebOS Doctor to put your phone back to a "Verizon Pre" clean install state. After that, you should have to go through the initial stuff about putting in your profile login and password, etc. At that point, if you have problems registering your phone on the Verizon network, come back here.

    Remember, until you run the WebOS Doctor with the OFFICIAL image, no WebOS 2.1 Doctor here, we can't know what may be on your phone that could be causing problems.
  10. #10  
    Quote Originally Posted by Targon View Post
    As others have said, your first step is to run a fresh WebOS Doctor to put your phone back to a "Verizon Pre" clean install state. After that, you should have to go through the initial stuff about putting in your profile login and password, etc. At that point, if you have problems registering your phone on the Verizon network, come back here.

    Remember, until you run the WebOS Doctor with the OFFICIAL image, no WebOS 2.1 Doctor here, we can't know what may be on your phone that could be causing problems.
    right... as I said previously, I have already done the webos doctor. the profile activation and all at works fine. it passes data, the radio checks out to function... but the phone never connects. every call it tries to make ends in "the network is busy". verizon cannot explain it, and I've sent the question to HP to see if they can figure it.
  11. #11  
    well, I called Verizon again and guilted them into giving me a new akey. it did not help. I think it's new phone time.

Posting Permissions