Results 1 to 17 of 17
  1. jeffrok's Avatar
    Posts
    158 Posts
    Global Posts
    729 Global Posts
       #1  
    Anyone ever had problems getting the right Facebook page to come up when they go to touch.faceobook.com?

    I'm getting the "old school" Facebook page, the one with the smaller fonts, and less friendly layout, like the one you're used to seeing on "dumbphones" ..

    I've tried deleting cookies, clearing cache & history, and rebooting, but I get the same thing..

    Interestingly, I am seeing a "Sprint Home" link at the very bottom of the page.

    Happens when I'm going over 3G or Wifi.

    Any clues why this might be happening!?
  2. #2  
    I am having the same issue AND my facebook app doesn't load after the second page!
  3. #3  
    Quote Originally Posted by Jeffrok View Post
    Anyone ever had problems getting the right Facebook page to come up when they go to touch.faceobook.com?

    I'm getting the "old school" Facebook page, the one with the smaller fonts, and less friendly layout, like the one you're used to seeing on "dumbphones" ..

    I've tried deleting cookies, clearing cache & history, and rebooting, but I get the same thing..

    Interestingly, I am seeing a "Sprint Home" link at the very bottom of the page.

    Happens when I'm going over 3G or Wifi.

    Any clues why this might be happening!?
    same problem started last weekend?
  4. jeffrok's Avatar
    Posts
    158 Posts
    Global Posts
    729 Global Posts
       #4  
    Yeah, started on Saturday some time.
  5. #5  
    if you are using https on facebook go back to security less version and then facebook will work fine. I think so.
    If this helped you hit thanks.
  6. #6  
    Quote Originally Posted by kkhanmd View Post
    if you are using https on facebook go back to security less version and then facebook will work fine. I think so.
    how do I do that? thanks
  7. #7  
    Quote Originally Posted by treogolfer View Post
    how do I do that? thanks
    Quote Originally Posted by kkhanmd View Post
    if you are using https on facebook go back to security less version and then facebook will work fine. I think so.
    If this is possible it will expose your password if you connect on an open wifi hotspot - just an FYI.
  8. jeffrok's Avatar
    Posts
    158 Posts
    Global Posts
    729 Global Posts
       #8  
    I don't think that worked.
  9. Falcon-'s Avatar
    Posts
    6 Posts
    Global Posts
    7 Global Posts
    #9  
    Same for myself and my g/f. Both on a VZW Pre 2 running 2.0 and a Pre+ running 1.4.5.

    This is obviously on Facebook's end, as they are redirecting us from touch.facebook.com to mobile.facebook.com. Any ideas on how to... notify them?
  10. #10  
    why don't you people just use the facebook app?
  11. LHKJohn's Avatar
    Posts
    106 Posts
    Global Posts
    192 Global Posts
    #11  
    Quote Originally Posted by blue duck butter View Post
    why don't you people just use the facebook app?

    The app is still pretty messed up too. It does a whole bunch of other weird stuff all together.
    Exhaust the body, Proceed the mind, Cultivate the spirit
  12. #12  
    they got rid of the touch fb site, something that's been planned for awhile
  13. jeffrok's Avatar
    Posts
    158 Posts
    Global Posts
    729 Global Posts
       #13  
    I'd like to see the article that says they got rid of the Touch.facebook.com article..

    I prefer the touch website over the app for my day-to-day fb'ing because the app doesn't support a "most recent" updates option.. Newsfeed doesn't do a true chronological list, and "status updates" does, but ONLY for the status updates- not photos and other types of updates. Until the app behaves more like the actual "Most recent" option on the mobile page, I will keep usimg the page.

    By the way, FB did NOT get rid of Touch.facebook.com, because I tried it on my girlfriend's Epic, and it looks great.
  14. jeffrok's Avatar
    Posts
    158 Posts
    Global Posts
    729 Global Posts
       #14  
    Just an update.. I started getting a REALLY nice FB page as of tonight. Woohoo!
  15. #15  
    some formatting errors but looks nice regardless
  16. #16  
    yesterday it would load after clikcing facebook twice and when it would load everything was messed up... now some of those issues are gone it seems it's getting better by the day I just get issues when reloading my feed it tells me there's a connection error
  17. OleSalt's Avatar
    Posts
    51 Posts
    Global Posts
    74 Global Posts
    #17  
    My probelm with the app is that photo updates not showing up. Got rid of the https and got pictures back but when someone updates or adds to their photo albums it does not show in my feed and when I try to go to their photos it tells me I can only do with a web browser... I know they are working on an update for the app but I hope it includes us original Pre owners too!
    Sadlly switched from Pre- to Sprint Nexus S 4G - An 32Gb Touchpad
    Laissez les bons temps rouler!

Posting Permissions