Page 1 of 2 12 LastLast
Results 1 to 20 of 23
Like Tree1Likes
  1.    #1  
    First my Music indexing quit working, now photo indexing is frozen... No matter what, I can't delete pictures or add new ones. My phone wants to keep the current line up of pics. Help me
    Last edited by kill_Dano; 05/16/2011 at 11:39 PM.
  2. navinag's Avatar
    Posts
    455 Posts
    Global Posts
    489 Global Posts
    #2  
    I take it you did a reboot...?

    -- Sent from my Palm Pre using Forums
  3.    #3  
    You do take it.

    -- Sent from my Palm Pre using Forums
  4. #4  
    Do you have the "Muffle System Logging" patch installed? This has been known to casue media indexing issues with music, videos and pictures.

    I was having the exact same issues, then removed the patch and everything works great again.
    Follow me on teh Twitterz
    slevincheung likes this.
  5.    #5  
    I do. Removing. Will report
  6. #6  
    I've never installed that patch
    I do have logging set to minimal. I'll set to the standard values to see if it helps.


    -- Sent from my Palm Pre using Forums
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  7.    #7  
    After removing the patch and restarting, I gave it some time to synergize and it started working properly. I'm guessing The standard logging will also fix nutty's problem.
  8. #8  
    Well, in my case it fails after using usb mode. A restart fixes it, but I'm not going to restart every time I use usb mode

    My lap has no battery right now, I'll try later and report back!!

    -- Sent from my Palm Pre using Forums
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  9. #9  
    I have experienced a similar issue. What I notice is that after a day or so my photo album catches up.

    I had taken a few photos and they were not saving to my album.. They showed up a few days later. Similarly I was deleting photos but they remained in my albums.. Again a few days later they disappeared
  10. #10  
    My pictures show immediately after taking them, the problem comes after entering usb mode

    Perhaps we're talking about 2 different bugs...

    -- Sent from my Palm Pre using Forums
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  11. #11  
    how to reslove this ??
  12. #12  
    Or:
    Use Internalz Pro to mask folder "DCIM" from webOS.
    Luna reboot.
    Use Internalz to unmask folder ".DCIM".
    Luna reboot.
  13. #13  
    Quote Originally Posted by innocentbystander View Post
    Or:
    Use Internalz Pro to mask folder "DCIM" from webOS.
    Luna reboot.
    Use Internalz to unmask folder ".DCIM".
    Luna reboot.
    have you tryed this solution ? Is it okay/
    I will try soon...
  14. #14  
    Quote Originally Posted by sunsealeo View Post
    have you tryed this solution ? Is it okay/
    I will try soon...
    That solution is impractical when a Luna Reboot takes 4 minutes and a full reboot takes 5 minutes, like on my Pre 2.

    I prefer to reboot the thing completely when this happens... And take out my files via novacom, skipping USB mode altogether :S
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  15. #15  
    My newly loaded music didn't show on my Sprint FrankenPre2 (created from a GSM unlocked Pre2). After several reboots (both Luna and full), I decided to do a live battery pull. After I powered back up and my new music was indexed, I immediately donated another $20 to webOS Internals. Thank you Rob and crew for the amazing work.
  16. #16  
    is this problem happening with the pre- on webos 2.1 or is it happening with legitimately upgraded devices on 2.1.HP really needs to get this sorted out if it is happening on all devices and a full battery pull and all the other theatrics are simply unacceptable but i will continue to look for a solution
  17. #17  
    Quote Originally Posted by GuyFromNam View Post
    People have to stop mentioning "the battery pull" as any kind of realistic troubleshooting procedure. it could do serious harm to your phone.
    You only pull the battery when the phone is unresponsive and cannot be turned off or rebooted in any normal way.
    Ahhhh.. The good ol' days are Rush'ing back at me

    -- Sent from my Palm Pre using Forums
  18. #18  
    i am just repeating what was said above.BUt i guess as with everything else we will just have to live with it until a solution where 4-5 minutes of our lives continue to be lost.I hope HP makes these phones available the rest of the world
  19. #19  
    As I mentioned before, Pre 2, unlocked, from Palm, 2.1, official version. Happens to me as well.

    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  20. #20  
    Quote Originally Posted by kill_Dano View Post
    First my Music indexing quit working, now photo indexing is frozen... No matter what, I can't delete pictures or add new ones. My phone wants to keep the current line up of pics. Help me
    You can try this way, cancel the "filenotify.db3 " which under " /var/luna/data/ " , then reboot
Page 1 of 2 12 LastLast

Posting Permissions