Results 1 to 8 of 8
  1.    #1  
    Hey there forums... this is my first thread.

    You're gonna call me crazy, but I'm a iPhone 4 user in the UK and the other day I seen an unlocked Pre on Amazon for 139.95 which is incredibly cheap! So I bought it.

    I know it's the oldest webOS device and all but I think it's doing a good job for calls, texts and managing my contacts and email etc.

    Now that I've got it there's a few things I need to ask the forums..

    -Will we ever get a way to use 2.0?
    -How do I root my phone?
    -Is there any good twitter clients on webOS 1.4.5

    Also..According to my phone 1.4.5 is the latest it can be on the original Pre, is this true?
  2. #2  
    You really should invest some time searching the forum:
    I posted the links as text as well since you may not see the real links because you haven't enough posts yet.

    Install 2.1
    h-t-t-p://forums.precentral.net/webos-internals/276460-how-install-webos-2-1-0-pre-pre-using-meta-doctor.html?highlight=meta+doctor
    http://forums.precentral.net/webos-i...ht=meta+doctor

    Enter Developer Mode:
    h-t-t-p://www.webos-internals.org/wiki/Getting_started#Enabling_Developer_Mode
    Getting started - WebOS Internals

    1.4.5 or 1.4.5.1 for some is the latest official version.

    EDIT: And welcome to the best community you can find.
  3. #3  
    is it definitely a Pre not a Pre Plus? The original Pre has a real center button and only 8GB storage.

    - for original Pre you need to create a metadoctor. Pretty easy. Do a search of the forum to find it.
    -in universal search type "webos20090606" to enable dev mode.
    -loads. I think webos has one of the best selections. I don't use it so can't recommend.

    ed - and remember what Rod Whitby says is always correct.
  4.    #4  
    Thank You somline and hagster.
    My phone's the original Pre with the button and 8GBs of storage.

    Will this method of 2.1 be official and work fully? or is there known like.. problems with it? :] Thanks again.
  5. #5  
    Quote Originally Posted by somline View Post
    1.4.5 or 1.4.5.1 for some is the latest official version.
    .
    IT's not official but legal. Since the lack of memory (of the pre-) you will experience some lag from time to time, and a regularly reboot may be required.
    There are a lot of posts about it.
  6. #6  
    HP didn't release it officially because they thought the performance wasn't good enough on the original Pre. Many folk here like it, but only with overclocking and compcache mods.

    HP won't try and disable you device for upgrading or anything if that's your worry.
  7. #7  
    Quote Originally Posted by SBpalmpre View Post
    Hey there forums... this is my first thread.

    You're gonna call me crazy, but I'm a iPhone 4 user in the UK and the other day I seen an unlocked Pre on Amazon for 139.95 which is incredibly cheap! So I bought it.

    I know it's the oldest webOS device and all but I think it's doing a good job for calls, texts and managing my contacts and email etc.

    Now that I've got it there's a few things I need to ask the forums..

    -Will we ever get a way to use 2.0?
    -How do I root my phone?
    -Is there any good twitter clients on webOS 1.4.5

    Also..According to my phone 1.4.5 is the latest it can be on the original Pre, is this true?
    You already have the resources for 2.x, so I'll tell you the good Twitter clients(imo)

    Twee, Carbon, and soon to be Phnx. Done! I use Twee but I've beta tested Carbon and I've used Phnx but it's getting a revamp.
    Quote Originally Posted by rwhitby View Post
    We always prefer that people donate in response to tangible items they can use today, rather than for intangible promises about the future that may or may not be possible to achieve.
  8. HomeyJay's Avatar
    Posts
    50 Posts
    Global Posts
    204 Global Posts
    #8  
    I would definitely update to 2.1. I did it for my Pre+ and my daughters Pre and they both work really well.

Tags for this Thread

Posting Permissions