Results 1 to 9 of 9
  1.    #1  


    I have AT&T Fast Access at home, but I have not been able to use the WiFi with my Palm Pre in the way that I want to use it. I can set the Fast Access to not require a password and that will allow my phone to connect to the WiFi without any problems, but then anyone could login and use my network. When I set a password and then try and login, my phone never connects. It looks like it is connected, but it is really not. While at other times I am told the password is incorrect, even though it is not. So I wanted to ask, has anyone here been able to get their Sprint Palm Pre to login correctly with their home AT&T Fast Access WiFi? How did you do it? Did you use a special type of password, or some other type of settings? Do you know of any web sites or forums that would help me out?

    My modem type is the Westell VersaLink Model 327W.

    I currently have 3 things connected to the modem using the ethernet cables and 1 using WiFi.

    Using the ethernet:
    1. A Western Digital WD TV Live Plus.
    2. A NetTalk.
    3. My Dell Desktop PC.
    (4.) I Am Also Planning On Attaching The Airave Once It Comes In.


    And using WiFi I have my Dell Laptop PC. The WiFi works with my laptop because I was able to use the install CD; which is something I can't do with my Palm Pre.

    So does anyone have any advice or suggestions? Any type of help will be greatly appreciated.

    Last edited by the2ndflood; 05/12/2011 at 12:36 AM.

    Carrier: Sprint
    Device: Palm Pre
    Favorite App: NesEm
    Favorite Modification: UberKernel

  2. #2  
    It sounds like a firewall issue with your router or desktop. If you enter your wifi password and it connects on the phone, but you dont get any data I would suspect the firewall.
  3. #3  
    I don't have this service, but will try to help.

    What wireless security mode are you using when you set the password? Sounds like it might be WPA-PSK.
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"
  4.    #4  
    Quote Originally Posted by determinedd View Post
    I don't have this service, but will try to help.

    What wireless security mode are you using when you set the password? Sounds like it might be WPA-PSK.
    My login settings are:
    Wireless Security - WEP
    Authentication Type - Open Key

    Carrier: Sprint
    Device: Palm Pre
    Favorite App: NesEm
    Favorite Modification: UberKernel

  5.    #5  
    Quote Originally Posted by 911_Dude View Post
    It sounds like a firewall issue with your router or desktop. If you enter your wifi password and it connects on the phone, but you dont get any data I would suspect the firewall.
    The only firewall I have came with Windows 7. Would that firewall cause these types of issues?

    Carrier: Sprint
    Device: Palm Pre
    Favorite App: NesEm
    Favorite Modification: UberKernel

  6. #6  
    Quote Originally Posted by the2ndflood View Post
    My login settings are:
    Wireless Security - WEP
    Authentication Type - Open Key
    Try WPA-PSK with a text (non-hex) shared key and see if that works with your Pre and other devices. WEP is considered insecure anyway.

    Here's the link your product manual, which I referenced
    http://www.westell.com/content/produ...30_300444A.pdf
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"
  7.    #7  
    Quote Originally Posted by determinedd View Post
    Try WPA-PSK with a text (non-hex) shared key and see if that works with your Pre and other devices. WEP is considered insecure anyway.

    Here's the link your product manual, which I referenced
    http://www.westell.com/content/produ...30_300444A.pdf
    When I set the Wireless Security to WPA-PSK, I am able to log onto the WiFi using my Pre and my iPod Touch, but the downstairs computer (Which Connects Wirelessly Using A Netopia To The Computer And Modem upstairs) stops being able to access the network. Below are the settings that I see. Maybe you can look these over and figure out a way for me to be able to use WPA-PSK, while still allowing the computer downstairs to connect.


    Wireless Operation: Enabled
    Network Name (SSID) WEST8585
    Channel: 6
    Mode: Mixed
    4x Support: Disabled
    Hide SSID: Disabled

    Wireless Security : WPA-PSK (Options To Choose From WEP, WPA2-PSK, WPA-PSK Mixed,WPA-PSK)
    WPA Shared Key:
    Authentication Type: Open System
    WPA Group Rekey Interval: 3600
    Mac Address Filtering: Disabled
    MAC Filter Table: (Edit Button)

    And thanks for helping me! I really appreciate it.

    Carrier: Sprint
    Device: Palm Pre
    Favorite App: NesEm
    Favorite Modification: UberKernel

  8. #8  
    Quote Originally Posted by the2ndflood View Post
    When I set the Wireless Security to WPA-PSK, I am able to log onto the WiFi using my Pre...
    For the purpose of this thread your issue is resolved. To attack your other issue you'll want to follow steps that all wireless networks administrators have to do every few years to remain compatible with new technology

    1. Upgrade to the latest firmware on all wireless devices that you administer
    2. Try each security mode starting with the latest that works successfully and efficiently across all of your devices. Many devices have "mixed" mode and other backward-compatibile options
    3. If all else fails check with manufacturer and device forums for compatibility, or get new devices!

    Enjoy!

    P.S. A decent USB wireless adapter can be had for $20 vs $7.99 for a bottle of Tylenol to soothe your headache after hours of fiddling with old technology
    Last edited by determinedd; 05/13/2011 at 10:56 PM.
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"
  9.    #9  
    Quote Originally Posted by determinedd View Post
    For the purpose of this thread your issue is resolved. To attack your other issue you'll want to follow steps that all wireless networks administrators have to do every few years to remain compatible with new technology

    1. Upgrade to the latest firmware on all wireless devices that you administer
    2. Try each security mode starting with the latest that works successfully and efficiently across all of your devices. Many devices have "mixed" mode and other backward-compatibile options
    3. If all else fails check with manufacturer and device forums for compatibility, or get new devices!

    Enjoy!

    P.S. A decent USB wireless adapter can be had for $20 vs $7.99 for a bottle of Tylenol to soothe your headache after hours of fiddling with old technology

    Thanks for your help, but I wouldn't consider this issue solved just yet. If your car won't start, and after hours of working on it, the car finally starts. But then it stalls every 3 feet. In that case the car isn't fixed. You just traded one problem for another.
    I'm glad that I can set the modem to allow for WiFi, but that causes the main computer downstairs from being able to access the Web. So I really can't use this method alone. So I still have a lot of work to do in order to activate WiFi, while still allowing the PC downstairs to access the Web. But through your help I am now closer to doing this then ever before. Without your help I wouldn't have any of this progress. So I'm really glad that you helped me out. I just can't consider this issue solved until everything works correctly.

    I will see if there is any firmware updates for the modems that I am using. Maybe I will find a fix while searching for updated drivers. But the hardware that I use came from AT&T, so I am kind of limited on which hardware I can use for my needs. Maybe AT&T has newer and better hardware that I can use.

    Again, thanks Determinedd for your help!

    Carrier: Sprint
    Device: Palm Pre
    Favorite App: NesEm
    Favorite Modification: UberKernel

Tags for this Thread

Posting Permissions