Results 1 to 13 of 13
  1. sj4231#AC's Avatar
    Posts
    95 Posts
    Global Posts
    96 Global Posts
       #1  
    As of two days ago, I have not been able to send email from my POP (insightbb.com) account. The phone indicates that the message is sent but none reach their intended destination. I have uninstalled the account, reinstalled, checked all settings, etc. but still can not send/deliver mail from this account though I can receive email to the account. This issue only affects the POP account and does not affect gmail, hotmail, or my exchange account. I am not having any troubles with the POP account through the computer. Any ideas of what this could be?

    Thanks in advance for your assistance.
    I used to believe in HP
  2. #2  
    it apparently is not a Pre problem, it is an smtp problem. You need to search the web for smtp settings for insightbb.com or call them and get the proper settings.
  3. sj4231#AC's Avatar
    Posts
    95 Posts
    Global Posts
    96 Global Posts
       #3  
    Actually, after spending phone time with insight and Sprint, it appears to be a Sprint issue since I can send email from the account if I use Wifi, and this has Sprint Tech support baffled. The last option is to wipe the phone, which I don't want to do.

    While speaking with Tech support, I mentioned how I was hoping that Sprint would carry new Webos devices. Her reply was that she has not heard "a peep" about new Webos phones and that, typically, they learn and are trained on trouble shooting them one month before launch.

    This isn't anything new for this site though.
    I used to believe in HP
  4. #4  
    Sorry, i mis-read your first post. I thought it said you were also having trouble through the computer. If you could find someone else with a sprint phone, you could see what their smtp settings are and try them. It doesn't have to be a Pre. You could also try to delete and recreate the account and see if it automatically configures the correct settings. I guess you probably did this with Sprint though. Or, maybe a sprint user can post their pop email settings, like server, port, etc.
  5. #5  
    It may be an insight deal as I have ATT with a Windows 7 phone and the same thing has happened recently to me. I called Insight today and they gave me some canned answers. I will try ATT tomorrow.

    Edit: This worked for me
    c3sd.com/email_servers_ports.php
    Last edited by cgcg97; 05/18/2011 at 08:03 PM.
  6. japark's Avatar
    Posts
    211 Posts
    Global Posts
    331 Global Posts
    #6  
    As a work around while you troubleshoot the problem, you could set the POP account to use a different SMTP server. For example, you could set the POP account to use your Gmail SMTP server assuming that you have a Gmail account on the phone.
  7. #7  
    I know exactly what the problem is. I am also on Insight (Louisville, KY). However, this is a common issue that many smartphone users are likely to experience.

    Your broadband provider's SMTP server doesn't not allow mail to be sent from a connection that they do not provide. If the IP address connected to the SMTP server is not one that belongs to your ISP, the mail will be refused. A Sprint IP address is not one assigned by your ISP (it's assigned by Sprint), so it's refused. That is why you can send mail via WiFi but not Sprint. When you are on WiFi, you are using your broadband connection, which of course has an IP address assigned by your ISP.

    The solution is to use Sprint's SMTP server instead of your broadband provider's.

    Back in May '07 when I had a Motorola Q, I wrote a guide on how to set it up to use Sprint's SMTP server for your POP email. Going to copy and paste some info from there.

    Instructions:

    Before this will work, there are some steps that need to be performed from your PC.

    On your PC

    1) Go to the Sprint website and log in to your account using the Sign In window at the top right. If you have not logged into your account online before, you will first need to register using the link that says Sign up today.

    2) On the account overview screen that has just appeared, there will be several tabs you can choose from. You want to select the tab that says My preferences.

    3) In this tab, there is a section called All about me, under which you will find Things I can manage online, under which you will find Change email server password. Click it.

    4) This screen will contain all of the info you need to set up your phone for using Sprint's outgoing email servers. If you have not set an outgoing mail password before, you can set it here. Be sure to write down or remember your username and password for putting it in your phone (or just leave the window open).

    On your phone

    1) For the Outgoing Server, enter smtp.sprintpcs.com

    2) Check the box labeled Outgoing server requires authentication.

    3) Click the link for Outgoing Server Settings.

    4) Check the box labeled Use different user name for outgoing server.

    5) For User name enter the Username you found in step 4 on your PC. Do not enter the @sprintpcs.com part, just the username. It should not be case sensitive, so you don't have to enter all caps.

    6) For Password enter the Sprint PCS Mail password that you created in step 4 on your PC.

    7) Leave Domain blank, put a check in Save password, and click Done. Continue through the rest of the email setup and you are finished.

    Not sure how much of the phone part translates to WebOS, but it should be enough to get you through it. I will re-write the latter part for WebOS and post it in the Sprint forum.

    Edit:

    And here it is:

    http://forums.precentral.net/showthr...35#post2967235

    Go there if you need more help.
    Last edited by Syndil; 05/19/2011 at 01:35 PM.
    Touchscreens are a fad.
  8. #8  
    Quote Originally Posted by Syndil View Post
    I know exactly what the problem is. I am also on Insight (Louisville, KY). However, this is a common issue that many smartphone users are likely to experience.

    Your broadband provider's SMTP server doesn't not allow mail to be sent from a connection that they do not provide. If the IP address connected to the SMTP server is not one that belongs to your ISP, the mail will be refused. A Sprint IP address is not one assigned by your ISP (it's assigned by Sprint), so it's refused. That is why you can send mail via WiFi but not Sprint. When you are on WiFi, you are using your broadband connection, which of course has an IP address assigned by your ISP.

    The solution is to use Sprint's SMTP server instead of your broadband provider's.
    I routinely experience a variation on this theme. My ISP (Time Warner) SMTP server works as expected on WiFi at home but on Phone data or foreign WiFi it does not. What has solved the problem for me is changing the outbound profile to use authentication. What's freaky is that if this is set this way - then emails made from WiFi on the Time Warner network fail! I either have to switch the profile back and forth or just turn off WiFi long enough to send the outbound emails.

    Do you know if VZW has an SMTP server available for smartphone users?
  9. #9  
    Google says yes, they do, but I don't have Verizon so I can't verify the accuracy of the info.

    This may help you:

    Verizon wireless SMTP setup
    Touchscreens are a fad.
  10. #10  
    Scratch that. VZW shut down their SMTP server.

    SMTP Shutdown
    Touchscreens are a fad.
  11. #11  
    going to dnsright dot com
    Tried open relay test for mail.insightbb.com got an error

    Please wait for the results.
    554 mail.insightbb.com
    Error, connection error

    Check for port scan
    mail.insightbb.com:25 --> Open
    mail.insightbb.com:110 --> Open
    mail.insightbb.com:143 --> Open
    mail.insightbb.com:443 --> Open

    Do you have an option to use IMAP for your account?
  12. sj4231#AC's Avatar
    Posts
    95 Posts
    Global Posts
    96 Global Posts
       #12  
    Quote Originally Posted by Syndil View Post
    I know exactly what the problem is. I am also on Insight (Louisville, KY). However, this is a common issue that many smartphone users are likely to experience.

    Your broadband provider's SMTP server doesn't not allow mail to be sent from a connection that they do not provide. If the IP address connected to the SMTP server is not one that belongs to your ISP, the mail will be refused. A Sprint IP address is not one assigned by your ISP (it's assigned by Sprint), so it's refused. That is why you can send mail via WiFi but not Sprint. When you are on WiFi, you are using your broadband connection, which of course has an IP address assigned by your ISP.

    The solution is to use Sprint's SMTP server instead of your broadband provider's.

    Back in May '07 when I had a Motorola Q, I wrote a guide on how to set it up to use Sprint's SMTP server for your POP email. Going to copy and paste some info from there.

    Instructions:

    Before this will work, there are some steps that need to be performed from your PC.

    On your PC

    1) Go to the Sprint website and log in to your account using the Sign In window at the top right. If you have not logged into your account online before, you will first need to register using the link that says Sign up today.

    2) On the account overview screen that has just appeared, there will be several tabs you can choose from. You want to select the tab that says My preferences.

    3) In this tab, there is a section called All about me, under which you will find Things I can manage online, under which you will find Change email server password. Click it.

    4) This screen will contain all of the info you need to set up your phone for using Sprint's outgoing email servers. If you have not set an outgoing mail password before, you can set it here. Be sure to write down or remember your username and password for putting it in your phone (or just leave the window open).

    On your phone

    1) For the Outgoing Server, enter smtp.sprintpcs.com

    2) Check the box labeled Outgoing server requires authentication.

    3) Click the link for Outgoing Server Settings.

    4) Check the box labeled Use different user name for outgoing server.

    5) For User name enter the Username you found in step 4 on your PC. Do not enter the @sprintpcs.com part, just the username. It should not be case sensitive, so you don't have to enter all caps.

    6) For Password enter the Sprint PCS Mail password that you created in step 4 on your PC.

    7) Leave Domain blank, put a check in Save password, and click Done. Continue through the rest of the email setup and you are finished.

    Not sure how much of the phone part translates to WebOS, but it should be enough to get you through it. I will re-write the latter part for WebOS and post it in the Sprint forum.

    Edit:

    And here it is:

    http://forums.precentral.net/showthr...35#post2967235

    Go there if you need more help.
    You are correct. Insight told me that I was still on their old system and this shouldn't be an issue. Sprint wanted to do a full wipe of my phone thinking that it must be a phone issue. After speaking with both, my wife's phone (hero) had the same issues.

    When Sprint called me back a week later, they advised using the Sprint smtp settings listed in my preferences at their website and so I did. So far, I have not had any issues with outgoing mail.

    Thanks for your assistance.
    I used to believe in HP
  13. #13  
    On an unrelated note, we're neighbors! I'm not actually in Louisville, but rather Jeffersonville. I just usually say I'm in Louisville because most people don't know where Jeff is. :P
    Touchscreens are a fad.

Posting Permissions