Results 1 to 5 of 5
  1. noaxis2's Avatar
    Posts
    172 Posts
    Global Posts
    173 Global Posts
       #1  
    I have a launch week Palm Pre which had been homebrewed, overclocked, etc. It was running fine until December or January when it started to randomly force me to restore it.

    Once I couldn't get out of the boot logo loop...took it to Sprint who couldn't do anything...then followed the directions here to fix the WebOS Doctor failing at 8% fix.

    This afternoon it did the restore thing and has been stuck in a loop since. I have tried the Novaterm commands. When I hit the connect button, I can type the first line "lvm.static vgscan --ignorelocking failure" I hit enter then I type the next line "lvm.static vgchange -ay --ignorelockingfailure" and it says "command not found" then it says that for anything I type in "command not found"

    PLEASE HELP! I was really trying to hold out for a Palm Pre 3...but I don't think I can without a phone until summer!

    Do I see an Android phone in my future...

    Thanks!



    Being me has its advantages.

    -- Albus Dumbledore, Headmaster, Hogwarts School of Witchcraft and Wizardry
  2. #2  
    if I are stuxk in a boot loop, you should put the phone in recovery mode and doctor.
  3. noaxis2's Avatar
    Posts
    172 Posts
    Global Posts
    173 Global Posts
       #3  
    How do I put it in recovery mode? I've held the up volume button to get the USB icon...then tried WebOS doctor...the uImage thing...



    Being me has its advantages.

    -- Albus Dumbledore, Headmaster, Hogwarts School of Witchcraft and Wizardry
  4. noaxis2's Avatar
    Posts
    172 Posts
    Global Posts
    173 Global Posts
       #4  
    Okay...I did the memboot thing...still resetting. The novaterm won't accept anything I enter except the first line (lvm.static vgscan --ignorelockingfailure). Anything else that I type the response is still "command not found."

    I'm checking out the Sprint site for available upgrades...



    Being me has its advantages.

    -- Albus Dumbledore, Headmaster, Hogwarts School of Witchcraft and Wizardry
  5. noaxis2's Avatar
    Posts
    172 Posts
    Global Posts
    173 Global Posts
       #5  
    I believe I put the phone in Recovery Mode...took the battery out, held the up button until the USB icon. Doctor stops at 8%...when it resets, it gets stuck in the loop and is disconnected from Doctor.

    Then I did the memboot. Then I tried to do the fix for the corrupted USB...cmd.exe to novacom then novaterm. I can enter the first command (lvm.static vgscan) and when I hit enter just the ] shows up. If I try to enter anything else, "command not found" comes up when I hit enter. One time I was able to enter the two lvm.static commands in reverse order by waiting five minutes in between but it wouldn't accept the msdos command.

    I was able to fix this before! I'm not sure what the issue is but I am really wanting to hold out for the Palm 3. I guess I could use my insurance...not sure what kind of phone would be considered a suitable replacement.

    Thanks!



    Being me has its advantages.

    -- Albus Dumbledore, Headmaster, Hogwarts School of Witchcraft and Wizardry

Posting Permissions