Page 2 of 2 FirstFirst 12
Results 21 to 27 of 27
  1. #21  
    I did have the same issues you all described with my Pre + running 2.1 Uberkernel 500/720.
    It sometimes crashed (offline), sometimes rebooted etc.
    What seems to cause the problem is the frequency switching! I am running it now at 720MHz and no crash so far (5 days running). It seems that frequency switching cause a whole lot of problems with 2.1, but staying at a frequency, even if not the default 500MHz seems to solve the problem.

    Try it, might be worth it.
  2. #22  
    f104a and I get lockups occasionally.
  3. jrronimo's Avatar
    Posts
    48 Posts
    Global Posts
    49 Global Posts
    #23  
    Quote Originally Posted by craftsman View Post
    I am having the same problem. Complete lock-up needing a battery pull. Most of the times this occurs for me is when it is on the Touchstone. Nothing running except Exhibition mode.

    The phone is not hot when it happens either but gets warmer as it sits on the Touchstone.

    This is on a Sprint Pre Plus 2.1.0. I am also using a Sprint Pre Classic 2.1.0 that does not seem to have the problem.

    -- Sent from my Palm Pre using Forums
    I have these same problems on a Verizon Pre+, freshly doctored to 2.1.0, using whatever kernel the metadoctor sticks in. I used Ubuntu for the creation process.

    I usually put my phone on the Touchstone overnight and in the mornings I've had to pull the battery and reboot. Frustrating way to start the morning... this combined with second-or-two lags throughout 2.1.0 might push me back to 1.4.5. I like a lot of the improvements in 2.1.0, but there are some annoyances...
  4. #24  
    Pre+ with Uberkernel
    conservative 125-1Ghz - screen glitches and freezes
    500-1Ghz still unreliable with random resets or power down once.
    Gone back to stock. Ok now.
  5. #25  
    Using uberkernal on 1.4.5 eventually freezes and causes the phone to shut off when I set compache to true, does the same hold true for 2.1 users?
  6. #26  
    Quote Originally Posted by josswest27 View Post
    Using uberkernal on 1.4.5 eventually freezes and causes the phone to shut off when I set compache to true, does the same hold true for 2.1 users?
    "Eventually" means what? I never saw that as a 1.4.5 UK user but I don't know what timeframe you are talking about so maybe mine didn't have enough time to go "bad".
  7. #27  
    Eventually as in within the time between restarts both full and luna. With compache enabled my pre would completely shut down while idling during the course of about a day; though with it disabled, I never had a problem with shut down. Same for 2.1 users?
Page 2 of 2 FirstFirst 12

Posting Permissions