Page 46 of 55 FirstFirst ... 364142434445464748495051 ... LastLast
Results 901 to 920 of 1081
Like Tree13Likes
  1. #901  
    Hi,

    I did the optimization for the pixi plus version with webos 2.1.

    The phone really is much faster now, I can almost use it like my pre2. i now can leave 5 or 6 cards open with no/not much lag.

    2 issues/questions:
    1. I didn't have linux installed so I just used the linux commandline from wosqi4.1.1.

    everything worked out (i have 598 mb swap, read through swapon -s). The pixi obviously doesn't have resizefat installed, so right now I am risking a file allocation error, I am aware of this and ready to redoctor. Is there any other way to run resizefat without a full linux distro installed? (used cygwin to create webos 2.1)

    2. The compcache file showed the same errors like in greyrogues attached screenshot so I manually edited the compcache file. Could someone post the text of how compcache should look when patched so I can be sure to have edited it the right way?

    Thanks beforehand,

    Heino



    -- Sent from my Palm Pixi using Forums
  2. #902  
    I have the same problem like GreyRogue.
  3. #903  
    edit the patch

    put "fi" in line 10, so line 10 should be the same as line 18
    replaced the "8" after "-9," with a "7" in line 11, so it should read "@@ -9,7 +8,8 @@"

    Ah, I forgot to mention the "fi" the last time. Sorry.

    Regards...
  4. #904  
    For some reason this is not working out for me. :'( After the mods my Pre- was so lag that after a day I have to remove all of the patches. I have not removed other mods, just the patches. Now the Pre- is preppier. Maybe I'll try again later.

    Regards...
  5. #905  
    @somagarn: doesn't work either. i get this error message: "1 out of 2 hunks FAILED -- saving rejects to file etc/event.d/compcache.rej"
  6. #906  
    ack, clearly I still havent made the compcache patch correctly.

    The issue is that I dont have the original compcache file handy, so I am going by memory.

    If someone could PLEASE PM me their unedited compcache file, found in /etc/event.d/ of Internalz Pro, I would be very greatful.

    And the issue would be fixed once and for all

    Thanks
  7. #907  
    @chopstick: Did you mod your compcache file?
    Last edited by somagarn; 07/21/2011 at 09:19 AM.
  8. #908  
    @somagarn: my compcache file is unmodified. my device is freshly doctored.
  9. #909  
    @chopstick:
    I just downloaded the compcache.patch file from the wiki page and made the mod I mention above. The patch installed on my unmodified compcache file without a problem. Maybe your compcache.patch file is an older one, and not the one that rmausser updated in post #894?
  10. #910  
    @somagarn: i downloaded the compcache.patch and modified it like you said. but the problem is still there, with the same error message.
  11. GreyRogue's Avatar
    Posts
    20 Posts
    Global Posts
    57 Global Posts
    #911  
    Quote Originally Posted by rmausser View Post
    ack, clearly I still havent made the compcache patch correctly.

    The issue is that I dont have the original compcache file handy, so I am going by memory.

    If someone could PLEASE PM me their unedited compcache file, found in /etc/event.d/ of Internalz Pro, I would be very greatful.

    And the issue would be fixed once and for all

    Thanks
    PM sent.
  12. #912  
    I extracted compcache from the DR. and send it to my Pre- to make sure that the compcache is untainted, patch it with rmausser updated patch mentioned in post #894 with my change in post #903, and it patched just fine. Other things I can think of is you compcache is tainted somehow or you may have forgotten to set Internalz Pro's Text Editor preferences to Linux newline format before editing the patch in Internalz Pro.

    Regards...
  13. #913  
    Quote Originally Posted by GreyRogue View Post
    PM sent.
    Thanks, I'm on a bus, I'll fix when I get home

    -- Sent from my Palm Pre using Forums
  14. GreyRogue's Avatar
    Posts
    20 Posts
    Global Posts
    57 Global Posts
    #914  
    Quote Originally Posted by rmausser View Post
    Thanks, I'm on a bus, I'll fix when I get home
    Whaddyamean you can't fix it on the bus? :P
  15. #915  
    Quote Originally Posted by GreyRogue View Post
    Whaddyamean you can't fix it on the bus? :P
    buy me a touchpad and I can!!
    sorli likes this.
  16. #916  
    fixed the compcache patch, let me know if it works now.

    Thanks

    WebOS 2 Upgrade Pre Minus - WebOS Internals
  17. #917  
    didn't work.

    "malformed patch at line 20"
  18. #918  
    i tried it again. now i get "malformed patch at line 4: swap off -a"
  19. #919  
    Quote Originally Posted by chopstick View Post
    i tried it again. now i get "malformed patch at line 4: swap off -a"
    Me too
  20. #920  
    Quote Originally Posted by matteebee13 View Post
    Me too
    Alright, I went into the WebOSDoctor, and created the patch from scratch.

    Hopefully if this works. If it doesnt, then im fresh outta ideas.

    WebOS 2 Upgrade Pre Minus - WebOS Internals

Posting Permissions