Results 1 to 3 of 3
  1. pk1234's Avatar
    Posts
    93 Posts
    Global Posts
    94 Global Posts
       #1  
    My phone still vibrates even though the ringer switch is off and on "mute" option. It only happens when i receive texts or emails but not when i receive phone calls.

    I think the culprit might be "sms vibrate to one second" patch but doesn't explain why it vibrates when i receive an email.

    Any suggestions?
  2. #2  
    If you delete the "sms vibrate to one second" patch, does it also remove the vibrate for emails? There's always the possibility that a bug in the patch causes it to affect email as well.

    Also, in the email preferences for each account, there's the option to set how you are notified for new messages. You can have it show the email icon, and you can have it either vibrate, ring, or stay mute. Double-check the settings here.
  3. pk1234's Avatar
    Posts
    93 Posts
    Global Posts
    94 Global Posts
       #3  
    Thanks. It worked...
    Deleted the patch (which I should have done before posting the question lol).
    Changed the preference in the email (I wasn't aware of that option until you told me).

Posting Permissions