Results 1 to 5 of 5
  1. itZmePre's Avatar
    Posts
    50 Posts
    Global Posts
    51 Global Posts
       #1  
    I have done the Sprint 1.4.5 to 2.1.0 upgrade a few weeks ago and was enjoying the f104 kernel at 1.1ghz. I recently found a cheap Verizon PrePlus on Ebay. I ran meta-doctor and made a Sprint PrePlus doctor and swapped the Comm boards. Now I have a Sprint PrePlus that shows Sprint, 2.1.0, firmware v1.7 but still shows P101eww in the "Model" field.
    I ran meta-doctor 3 more times and even tried downgrading to 1.4.5 again and the up to 2.1.0 with the same results. I haven't seen p100eww yet but have phone, wifi and app catalog working well. I have signed into my 2.1.0 profile but haven't gotten any apps back yet. It worked fine when i went from 1.4.5 originally to 2.1.0. I had full profile with all paid apps.

    Does anyone with a bit more experience have the notion to help me out? I am using Ubuntu to do all of this.

    Please PM or reply here if you don't mind helping. I know there are lots of threads about upgrading and I have read over hundreds of pages with nothing identical to my problem. I have a couple screenshots and a log of what happened during upgrade.

    Thanks in advance,
    -- Kevin
  2. #2  
    you should look up pastorrich here on precentral he knows more about this stuff than most or even rod from webOS internals
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #3  
    Did you look at the steps at the bottom of Sprint Pre Plus - WebOS Internals section "Baking tokens into the meta-sprint-pre-2.1.0 script" ???

    Sounds like you got the dreaded 9.9.9 palm profile bug now and those steps should resolve it. I've made a Sprint Pre Plus, siggy below, but have kept webos 1.4.5 on it for I have a Sprint Pre2.

    You have to start from scratch and rebuild your way backup by reassembling back to a Verizon Pre Plus, doctor it with basic 1.4.5, signed into your palm profile to revert the 9.9.9 bug, and then try the wiki steps again. First make sure to get to 1.4.5 at least and the palm profile isnt giving you the 9.9.9 version bug before proceeding.
    Last edited by addiarmadar; 04/14/2011 at 09:35 PM.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  4. itZmePre's Avatar
    Posts
    50 Posts
    Global Posts
    51 Global Posts
       #4  
    @addiarmadar, yes I have been all over the wiki pages (first point of reference and best source of info) I have also read several meta threads on precentral
    The "baked in 2.1.0" portion of the wiki is what I used for a guide and pretty much copy/pasted the commands in Ubuntu.
    My Palm profile says my email addy and all my contacts, memos, facebook, photobucket and email accounts all sync'd but the model number just won't change for me for some reason.

    @Shadavis08 I know the pastorrich name as well as yours I have been lurking here since before I got my first 3 Pre's on release day. I have since bought 3 more Sprint Pre's and now hacked together a "mostly-working" Pre+

    Thanks to both of you for your effort.

    -- Kevin
  5. #5  
    umm you kow my name ?? really ? ha ha ok then im not sure with the pre+ version of the franken pre if you get on twitter you can talk to him and ask him lol just search and add me @shadavis08 . he will help you he helps anyone he can help always lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->

Posting Permissions