Results 1 to 15 of 15
  1.    #1  
    does anybody know where i can get a link for the installation of flash player on my pre- ? I know theres one on the canuck coding forum but i dont want to try that one. Is there any other link to a different one?
  2. ght
    ght is offline
    ght's Avatar
    Posts
    772 Posts
    Global Posts
    886 Global Posts
    #2  
    webOS 2 Upgrade wiki has information on alternate method.
  3.    #3  
    the wiki is in the sprint 2.1 upgrade simplified thread?
  4. mk3
    mk3 is offline
    mk3's Avatar
    Posts
    575 Posts
    Global Posts
    622 Global Posts
    #4  
    It's here: Adding flash support - WebOS Internals

    Pretty simple process if you follow the instructions.
    Feedback & Feature Requests | Palm USA

    "Abracadabra Holmes"
    -Cal Naughton, Jr.
  5. #5  
    Quote Originally Posted by rigo0523 View Post
    does anybody know where i can get a link for the installation of flash player on my pre- ? I know theres one on the canuck coding forum but i dont want to try that one. Is there any other link to a different one?
    CC seems to work ok, but all in all, I usually keep it disabled. I've yet to retry it with my new kernel, maybe it works better with the F104A. If I notice any difference, I'll let you know
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  6. TOOLEY's Avatar
    Posts
    190 Posts
    Global Posts
    308 Global Posts
    #6  
    Just Google Flash Ipk For Webos 2.1. I believe its canuk coding all find as well as the ink fore the patch file add flash options in browser. I tried the method on the forum here n wasn't taking for my laptop. Ipk is much simpler of course.
  7.    #7  
    anybody else have flash enabled on their pre's?
  8. #8  
    It was too slow for me.
  9.    #9  
    i try to use sprint.com on my phone but its got flash now that i cant log in or do anything. So ur saying flash makes phone really slow even with 1.2GHZ?
  10. #10  
    I tried it with the F104A kernel (@1.1GHz) and it's still slow. Painful even. I've switched mine to off for the time being. I've been without flash for so long now it doesn't even bother me anymore. It would be nice, but it ain't happening. I'm over it already.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  11.    #11  
    then i should wait for the pre3
  12. #12  
    It's easy to turn off, so you can try it for yourself and see, but most people with Pre- will attest that Flash is more cumbersome than actually useful.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  13. #13  
    i have it set to not auto load things but i have it enabled. i dont use it all the time but it does come in handy. everything takes a while to load but once it is up and running i think it works well. this is on a sprint pre- with f104a
  14. TOOLEY's Avatar
    Posts
    190 Posts
    Global Posts
    308 Global Posts
    #14  
    I've got flash working. Got the ipk file n installed into usb area of the phone than installed through preware.
  15.    #15  
    graffix. That sounds nice that u have the option to either make the page load or not. Im so tempted to install it. My pre- managed to get 1.2ghz n its way faster than F104A. I dont intend to use flash but like graffix said, it slways comes in handy for certain pages. For example on sprint.com i cant change my account password nor manage my account because it now runs on flash so my pre cant do anything.

Posting Permissions