Results 1 to 9 of 9
  1.    #1  
    Woke up today to a dead Sprint pre-, and I don't mean like battery dead, I mean dead dead.

    I had it sittin on it's touchstone all night so the battery should be good. Just in case though I tried plugging it in directly, and also used other outlets. Nothing. I can't even get the battery charging screen to come on.

    I have the reboot scheduler that reboot my pre- at 4am, maybe it turned off and just said "that's it I can't take it any longer" and completely died forever. It's almost as if someone just flipped the kill switch on it. Has anyone else had a problem like this?
  2. #2  
    Try swapping the battery.
  3.    #3  
    I pulled the battery, unfortunately I don't have an extra battery to swap it with. Gee I don't even know anyone who does have a pre. Does the Pixi and Pre have the same battery? I know a gal that works close to me with a Pixi.
  4. #4  
    Don't know. If you want to test it today, I would try walking into the local sprint store, see if they have a spare battery lying around to test it. Or try ATT as I think they still sell the PrePlus.
    If you can wait a few days, look on Amazon, I think pre batteries can be found there for around $5.
  5.    #5  
    I just hope that it is in fact the battery and not some other issue
  6. delacro's Avatar
    Posts
    120 Posts
    Global Posts
    122 Global Posts
    #6  
    Quote Originally Posted by SammySam View Post
    I pulled the battery, unfortunately I don't have an extra battery to swap it with. Gee I don't even know anyone who does have a pre. Does the Pixi and Pre have the same battery? I know a gal that works close to me with a Pixi.
    Yes, my wife has a Pixi and the batteries are the same.
    Palm Lifedrive --> Palm Centro --> Palm Pre (Sprint)
  7. #7  
    this happened to me one morning. same thing came down to a phone on the touchstone that was dead. but for me i would turn it on the penguin would come on and then shut off again. i actually put it in the fridge at it ended up starting again.
  8.    #8  
    Yay! It works again. I took the battery out and went to work with it. About an hour later after getting **** from everyone at work about how bad the Pre sucks I put it in and it was alive again! Everyone was sad because their phones once again became obsolete in comparison. I am now the proud owner of a zompre. Invincible.
  9. #9  
    I've actually seen that happen to my Sprint Pre- sometimes. The only way to bring it back (and it should always bring it back):
    1. Plug the USB cable into your computer. Do not connect the other end to your device yet.
    2. Remove the battery from the device.
    3. Hold down the device's volume up button.
    4. Insert the USB cable into the device.
    5. Re-insert the battery.
    6. Release the volume up button.
    Richard Neff

    My tutorials on WebOS development: Beyond 'Hello World!' | Getting Started - WebOS Development

    My apps: Percent Table | SierraPapa

Posting Permissions