Results 1 to 7 of 7
  1.    #1  
    After trying to uninstall Uberkernel on my Sprint Pre - running webOS 2.1, I did the reboot when prompted and now it is stuck in the glowing boot logo loop. I've tried memboot. I found a file in my downloads folder on my windows 7 pc, along with the uImage for 1.4.5 (called "uImage-2.6.24-palm-joplin-3430"), there was one called "uImage-2.1.0-pre" so I used that one in the windows cmd prompt instead of the 1.4.5 one. It is still stuck in boot logo. Is there a different uImage I should be using for webOS 2.1 for the Sprint Pre -?

    EDIT: I don't have the meta-doctored 2.1 doctor because I used the more automated way as enabled by the scripts from AESASABEAN and it doesn't save the doctor on the computer, as far as I can tell, it just doctors and then the doctor disappears.

    EDIT 2: Moderators, can you change the title of the thread to "Stuck in boot logo: Sprint Pre 2.1 uImage" ..just so people don't think this is just another 'stuck in boot logo' threads and is, in fact a new problem looking for a new solution.
    Last edited by blue duck butter; 04/10/2011 at 12:46 PM.
  2. #2  
    Quote Originally Posted by blue duck butter View Post
    After trying to uninstall Uberkernel on my Sprint Pre - running webOS 2.1, I did the reboot when prompted and now it is stuck in the glowing boot logo loop. I've tried memboot. I found a file in my downloads folder on my windows 7 pc, along with the uImage for 1.4.5 (called "uImage-2.6.24-palm-joplin-3430"), there was one called "uImage-2.1.0-pre" so I used that one in the windows cmd prompt instead of the 1.4.5 one. It is still stuck in boot logo. Is there a different uImage I should be using for webOS 2.1 for the Sprint Pre -?
    Have you tried a battery pull??
    LIVE HARD, PLAY HARDER and KNOW WHEN TO SHUT ONES MOUTH!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  3.    #3  
    Quote Originally Posted by shabby71 View Post
    Have you tried a battery pull??
    Ya, that's why I started with trying to do the memboot. I'm just wondering if maybe there isn't a uImage for the custom made webos 2.1 doctor for the sprint pre -.
  4.    #4  
    anybody?
  5. #5  
    Quote Originally Posted by blue duck butter View Post
    Ya, that's why I started with trying to do the memboot. I'm just wondering if maybe there isn't a uImage for the custom made webos 2.1 doctor for the sprint pre -.
    Go back to 1.4.5, sooo much smoother here!!!!
    LIVE HARD, PLAY HARDER and KNOW WHEN TO SHUT ONES MOUTH!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  6.    #6  
    Quote Originally Posted by shabby71 View Post
    Go back to 1.4.5, sooo much smoother here!!!!
    Thank you, but I'm really looking for someone with more knowledge of webOS and the uImage from the doctors than I have. Anybody else?
  7. #7  
    Quote Originally Posted by blue duck butter View Post
    Thank you, but I'm really looking for someone with more knowledge of webOS and the uImage from the doctors than I have. Anybody else?
    Maybe you should post in the official thread for 2.1 or PM ROD!!!!!
    LIVE HARD, PLAY HARDER and KNOW WHEN TO SHUT ONES MOUTH!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Tags for this Thread

Posting Permissions