Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
  1. #21  
    And strangely enough, it's working again. Did Facebook tweak the new APIs for compatability?

    Makes no difference I guess. I'm just glad to have my crack back.
  2. davidtm's Avatar
    Posts
    564 Posts
    Global Posts
    799 Global Posts
    #22  
    Mine's working again, too, but after I repeated the steps of unchecking https and deleting the HP webOS app under my Privacy settings. Then, I deleted the app from my phone entirely, reinstalled, and it worked again. I don't know if what I did made a difference, or if it happened to coincide with some change on FB's end.

    Geesh, is it worth it for FB?!?
    No trees were killed in the sending of this message, but a large number of electrons were terribly inconvenienced
  3. #23  
    Quote Originally Posted by davidtm View Post
    Mine's working again, too, but after I repeated the steps of unchecking https and deleting the HP webOS app under my Privacy settings. Then, I deleted the app from my phone entirely, reinstalled, and it worked again. I don't know if what I did made a difference, or if it happened to coincide with some change on FB's end.

    Geesh, is it worth it for FB?!?
    Deleting the app removed the account on the phone. My feeds issue didnt get resolved untill i removed my FB account and readded it back in.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  4. davidtm's Avatar
    Posts
    564 Posts
    Global Posts
    799 Global Posts
    #24  
    Actually, I had tried removing the account and not the app, but that didn't work.

    Just tried again to enable https, and it "broke" the profile pix again.
    No trees were killed in the sending of this message, but a large number of electrons were terribly inconvenienced
  5. #25  
    I recently moved from a Pre to a Pre 2 and one of the first things I noticed was that my Facebook avatars were no longer showing.

    Secure browsing was already disabled for me, so that wasn't it.

    Here's how I got it to work:

    1. In the Facebook app, delete my account
    2. In the Accounts app, add my Facebook account


    Once you do this, the Facebook app will automatically use your re-added Facebook account i.e. you won't need to add the account or login in the app separately.
Page 2 of 2 FirstFirst 12

Posting Permissions