Page 1 of 3 123 LastLast
Results 1 to 20 of 57
  1.    #1  
    I wanna know if users of Pre - and Pre + has upgraded manually their legacy device from 1.4.5 to 2.1 and what they missing after that upgrade and for those who didn't upgrade Why?

    Thank's

    I have upgraded to 2.1 because I want to be with the most recent software and what I miss the most, is the 4 X 4 icon Launch page

    Thank's

    Alain
    ----------------------------------
    Alain (abellemare44)
    HP Pre3 2.2.4 (ATT 4G 16 Gigs) with BELL in Canada

    HP TouchPad 16 Gigs Wifi
    With UberKernel 3.0.4 1,8 Ghz
    Cyanogenmod 7 Alpha 3,5 Android 2.3.7


    PS: sorry for the bad english, it's not my native language
  2. davidtm's Avatar
    Posts
    564 Posts
    Global Posts
    799 Global Posts
    #2  
    I have not updated my Sprint Pre (-) because I'm not yet convinced it's worth it. As you say, no 4X4 Launcher and just enough reports of folks having to go too far "under the hood" to fix stuff. I'm more comfortable with the Preware level of tinkering. To me, it sounds like the satisfied folks are having to do without something in order to feel that way. Finally, I guess it's also my pathetic expression of hope that the Pre 3 will come to Sprint sometime in June.

    My $0.02
    No trees were killed in the sending of this message, but a large number of electrons were terribly inconvenienced
  3. #3  
    you would be suprised as much as i loved 4x4 it really isnt that big of a deal to get used to. i love 2.1 there are a few things you can go under the hood to remedy like getting sprint nav working or the prl updating but really as long as you have preware 2.1 rules.
  4. #4  
    sprint nav works well for me, I followed the thread and got it to work just fine

    http://forums.precentral.net/palm-pr...g-2-1-0-a.html
    What does this button do?


    crappy phones -->treo 600--> 700p--> 755p--> Pre--->Pre- 2.1 F104-----Franken Pre+ 2.1 f105 ---> Franken pre2 2.2.4
    touchpad 16gig uberkernel woop woop!!!
  5. #5  
    I had it running for a week or so and then I started having issues with Gmail syncing my accounts, it would not login, so I went back to 1.4.5.
  6. twisteddan's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
    #6  
    I guess that I'm in the same boat as you are........I'm just not convinced its worth all the hassle. I would like the latest and the greatest. But, I need stability.

    Edit: also I would like to hear what actually makes 2.1 better than 1.45
  7. #7  
    Ok had my own set of issues installing 2.1.0, which I found to be my own fault not reading and following directions. Was trying to force cygwin, when ubuntu ran smooth, was easy (not a programmer) and worked first time...

    2.1.0 is really just better.. Feels like what phone should have and could have been long ago. For all the tech. explanations you can search around. Aesthetically 2.1.0 feels like webos knows what you want it to do, or at least you tell it what you are really saying (literally & figuratively) when you interact with phone (Just Type with quick actions, launch and search, voice dial). Even the transitions are smoother and polished.
    I say try it.. I was able to doctor back to 1.4.5 by disabling and erase backups before making change to OS.. Also setup temp profile to try 2.1.0, I switched to permanent profile within 20 minutes. The dictionary and correction software helped with most of this long post lol...

    BTW had sprint pre - running 1.4.5
  8. #8  
    I just upgraded my Sprint Pre- to 2.1 yesterday.. I used Cygwin. It didnt work at first (would get hung on logging into Palm Profile). I also tried the USB boot version of Ubuntu, I couldnt get Java working.(also realized that I really need to learn UNIX commands). After I went back to Cygwin, it finally worked. While its only been running for 24 hours, So far, really no problems... (Except the loss of "system sounds" at first, but after a reset all has been fine).

    Things I like:
    Just Type, Exhibition Mode (Agenda), Ability to turn the screen OFF while on touchstone, auto spell checker for texts, Voice Dialing, Ability to NOT download all my FB contacts (!) and the general overall smoothness.

    Things indifferent: Stacks (meh), So far, Sprint NAV hasnt been missed; I hardly ever used it before, but I imagine it could be useful at times.

    Things I miss: PRL. - This is a pain. I thought I had copied everything correctly, but alas, after the upgrade, "no such file found". So at the moment, Im rocking 60664...

    So far I like it. Its not drastically different from 1.4.5, but its neat to have a unique OS and I had to prove to myself that I am still tech savvy enough to do it!
    Last edited by richard_rsp; 04/08/2011 at 08:34 AM.
  9. #9  
    Quote Originally Posted by abellemare44 View Post
    I wanna know if users of Pre - and Pre + has upgraded manually their legacy device from 1.4.5 to 2.1 and what they missing after that upgrade and for those who didn't upgrade Why?

    Thank's

    I have upgraded to 2.1 because I want to be with the most recent software and what I miss the most, is the 4 X 4 icon Launch page

    Thank's

    Alain
    I have been there and I have now gone back to 1.4.5 simply because my phone just seemed to like 1.4.5 much better than 2.x. More seamless scrolling through facebook and my contacts and no lag when flipping through my launcher pages just to name a few!!!!
    LIVE HARD, PLAY HARDER and KNOW WHEN TO SHUT ONES MOUTH!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  10. #10  
    Quote Originally Posted by graffix31 View Post
    you would be suprised as much as i loved 4x4 it really isnt that big of a deal to get used to. i love 2.1 there are a few things you can go under the hood to remedy like getting sprint nav working or the prl updating but really as long as you have preware 2.1 rules.
    For some people it rules, for others it is nothing but a nightmare!!!!
    LIVE HARD, PLAY HARDER and KNOW WHEN TO SHUT ONES MOUTH!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  11. #11  
    I'm still stickng wth my pre- 1.4.5 o/c sr71 heavily patched. Does all I need it to do for now. It is my only phone and internet access. Not worth upgading to 2.1 yet.
  12. #12  
    I upped my Pre+ to 2.1 about a month back.

    Overall my feelings are mixed:
    - 2.1 feels way more polished than 1.4.5, and is a pleasure to use
    - I like stacks a lot, and they should be very useful, but...
    - The OS seems to have some memory issues which cause my physical ram to fill up and then music stutters
    - Random battery drops of large percentages (30 to 50% in an hour while doing nothing)

    I like fiddling with my phone and getting things to work better, as well as learning more about how to use command line, and different kernels, etc. So for me 2.1 gives me that excuse to keep tweaking and learning more. For others who want a phone that just works no hassle, no fuss, i think i would recommend staying on 1.4.5.

    Update: I've been reading various success reports from users using the F104a testing kernel. This may be because it includes the vdemand and Screenstate V2 Governors, which i would guess help battery drain and improve performance. Also, i think it boosts the system voltage, which essentially overclocks memory. Folks having issues on 2.1 should give it a go.
    Last edited by NickVTPre; 04/09/2011 at 10:28 AM.
  13. twisteddan's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
    #13  
    Thanks for the help guys. I personally only needed a little convincing to stay where I'm at........1.45.
    I have all the Patches, Tweaks, and Uber Running 1Ghz.
    This thing is sick fast and If there isnt a massive difference I'm not changing....

    Long live the Pre..........muahahahahahaha.
  14. #14  
    I doctored my Pre - to 2.1 and got uber running 1 GHz. I decided to stay with 2.1 because 1.4.5 refused to let me set up my rocketmail account and 2.1 did it in one go. Rocketmail being my primary email account, I don't think I'm going back to 1.4.5.

    I've read various guides about getting 1.4.5 to recognize rocketmail as a yahoo account but none of them worked for me.

    2.1 does lag a lot when using the messaging app with google talk signed in. Anyone else notice this?
  15. #15  
    I doctored my Pre - to 2.1 and got uber running 1 GHz. I decided to stay with 2.1 because 1.4.5 refused to let me set up my rocketmail account and 2.1 did it in one go. Rocketmail being my primary email account, I don't think I'm going back to 1.4.5.

    I've read various guides about getting 1.4.5 to recognize rocketmail as a yahoo account but none of them worked for me.

    2.1 does lag a lot when using the messaging app with google talk signed in. Anyone else notice this?
  16. #16  
    Built my metadoctor,however there seems to be more cons than pros for me to use it.
    So when my pre is no longer my primary phone then i may run it.
    But for now i have a sweet setup on 1.4.5,and feel no reason to exchange what i've got for stacks and a few other "gimmicks".

    -- Sent from my Palm Pre using Forums
    Pre|central Peacekeepers
  17. #17  
    My Sprint Pre has been doctored for about a month now and I absolutely love it! I found another post on how to fix Sprint Nav so now I have that back and I'm using Govnah/Uberkernal to keep things running smoothly. I also have Voice Dial now which was a big deal for me and the reason I went through the pain of doctoring my Pre. I'm still discovering some of the cool things I can do. I do like Just Type and Exhibition Mode. The stacked cards feature seems to be worth its weight in apps like messaging, browser and email. Haven't found anything I don't like yet.
  18. #18  
    Quote Originally Posted by richard_rsp View Post
    I just upgraded my Sprint Pre- to 2.1 yesterday.. I used Cygwin. It didnt work at first (would get hung on logging into Palm Profile). I also tried the USB boot version of Ubuntu, I couldnt get Java working.(also realized that I really need to learn UNIX commands). After I went back to Cygwin, it finally worked. While its only been running for 24 hours, So far, really no problems... (Except the loss of "system sounds" at first, but after a reset all has been fine).
    Do you remember what (if anything) you did different the second time using Cygwin?
  19. noseph's Avatar
    Posts
    727 Posts
    Global Posts
    775 Global Posts
    #19  
    I have not doctored to 2.1 yet. I am a heavy user of Mode Switcher, and once MS 2.0 is released I will be doctoring.
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47
  20. Targon's Avatar
    Posts
    502 Posts
    Global Posts
    716 Global Posts
    #20  
    WebOS 2.1 on the Pre Plus does work better in MOST regards, but does have some occasional pauses in things like text messaging, which I do not see as a major problem. I wonder if there is still some debug code that was left enabled in WebOS 2.1 that is causing the pausing here and there.
Page 1 of 3 123 LastLast

Posting Permissions