Page 3 of 3 FirstFirst 123
Results 41 to 57 of 57
  1. #41  
    I tried updating, it's slower, uses more RAM, lacks 4x4, ad freezes a ton. 1.4.5 is still golden.
  2. #42  
    Quote Originally Posted by MekkelRichards View Post
    I tried updating, it's slower, uses more RAM, lacks 4x4, ad freezes a ton. 1.4.5 is still golden.
    Be sure you give it time to load all of your profile information, contacts, calendars and other stuff, this can take hours if you have lots of contacts... It will be slow until that is done.
  3. rumz's Avatar
    Posts
    205 Posts
    Global Posts
    220 Global Posts
    #43  
    I fired up Angry Birds this evening and there was no sound. Fiddling for a moment only caused my phone to crash (felt like a kernel panic or something-- display went nuts and then the phone rebooted. Not sure if I've ever seen that before).

    Quote Originally Posted by xBRIMSTON3x View Post
    This is my biggest problem...my battery, even with F104A is terrible. This morning it had a full charge, and within an hour I was down to 80%....and I didn't even use it at that point!

    That and the lag in messaging drives me crazy. But overall it does feel different, and I'd really miss exhibition..
    Interesting. I'm not in a position to make a comparison to battery life in 1.4.5-- typically I'm at a desk with my phone docked most the day anyways. But today I was out and about-- by late afternoon (4pm-ish) I still had 70% battery. I only used the phone a few times to track location on google maps, and checked the occasional e-mail, so no really heavy duty internet work. But, probably typical for me in a day. I'm not complaining about battery life just yet.
  4. #44  
    Yes I did. Upgraded to 2.1 with my main, and only Pre-. I found using Uberkernel Screenstate 1GHz/500MHz wasn't enough and moved on to Starfighter 104A Screenstate 1.1GHz/500. It seems to have solved my issues, nothing performance wise anymore and no overheat issues and relatively the same battery consumption as back with 1.4.5. New features, while not overwhelming by any means, are still nice to have. Getting a little more used to the voice dial, takes some practice to get some names right etc, and the auto correct dictionary is way, way, way better than what we supposedly had for an auto-correct on 1.4.5. Not even comparable in the least. No regrets, and not going back here.
    Last edited by sledge007; 04/11/2011 at 09:48 PM.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  5. rumz's Avatar
    Posts
    205 Posts
    Global Posts
    220 Global Posts
    #45  
    Quote Originally Posted by sledge007 View Post
    Yes I did. Upgraded to 2.1 with my main, and only Pre-. I found using Uberkernel Screenstate 1GHz/500MHz wasn't enough and moved on to Starfighter 104A Screenstate 1.1GHz/500. It seems to have solved my issues, nothing performance wise anymore and no overheat issues and relatively the same battery consumption as back with 1.4.5. New features, while not overwhelming by any means, are still nice to have. Getting a little more used to the voice dial, takes some practice to get some names right etc, and the auto correct dictionary is way, way, way better than what we supposedly had for an auto-correct on 1.4.5. Not even comparable in the least. No regrets, and not going back here.
    Slightly OT, but what feed do I need to subscribe to to find that kernel in Preware?
  6. #46  
    pm on the way and sent.....Testing Feed Kernels are found at the webOS Internals Testing Feed Wiki. (Well they aren't actually there, but it tells you where to find them there )
    Last edited by sledge007; 04/11/2011 at 10:47 PM.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  7. #47  
    Quote Originally Posted by xBRIMSTON3x View Post
    No...the PRL is about your connection for service...you want to update it, but you can do that post upgrade. Does nothing for the speed of your phone..
    thanks,
    do you think the PRL would be compatible with bell mobility in canada
  8. #48  
    Flip....I don't know how it is out there in Ontario, but out here....there's no such thing as roam anymore....which I believe is what PRL has to do with. I could be wrong....but travelling between BC, Alberta and Saskatchewan....I've never roamed.( On Bell or Telus networks anyway)

    Found this:
    The Preferred Roaming List (PRL) is a database residing in a wireless (primarily CDMA) device, such as a cellphone, that contains information used during the system selection and acquisition process. In the case of RUIM-based CDMA devices, the PRL resides on the RUIM. The PRL indicates which bands, sub bands and service provider identifiers will be scanned and in what priority order. Without a PRL, the device may not be able to roam, i.e. obtain service outside of the home area. There may be cases where missing or corrupt PRL's can lead to a customer not having service at all.

    On many networks, regularly updating the PRL is advised if the subscriber uses the device outside the home area frequently, particularly if they do so in multiple different areas. This allows the phone to choose the best roaming carriers, particularly "roaming partners" with whom the home carrier has a cost-saving roaming agreement, rather than using non-affiliated carriers. PRL files can also be used to identify home networks along with roaming partners, thus making the PRL an actual list that determines the total coverage of the subscriber, both home and roaming coverage.
    http://en.wikipedia.org/wiki/Preferred_Roaming_List
    Last edited by sledge007; 04/11/2011 at 11:04 PM.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  9. #49  
    thanks sledge.
  10. #50  
    Quote Originally Posted by rigo0523 View Post
    If you want to save battery life, get a flip phone from back in the day
    Ain't that the truth....one friend of mine with the Atrix and another with a Desire...it's their number one complaint.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  11. #51  
    To be honest, 2.1 is turning into a dog for me. I have the F104a kernel installed (also had the Uberkernel installed at one point) and there is constant lag on my Pre+, even at 1GHz. It comes and goes. My games, from Angry Birds to Klondike Solitaire, will stutter and slow down frequently. But, the real deal breaker for me...my Google synching and Google Talk sign in have become a mess. My calendar brings in my Google accounts twice (so I have duplicate calendar events...not to mention duplicate contacts). Google Talk refuses to sign in. I had to delete my email accounts and recreate them to get them to consistently sign in. My emails are setup to reply back to my forwarded Road Runner accounts, but, instead, replies to my sent emails (from my Pre) come back to my Google Gmail address instead of being properly responded back to my Road Runner accounts (my Pixi+, which I toy with on the side, is setup exactly the same, only working over wifi, and everything works the way it is supposed too).

    For the most part, my battery drain has been much better than 1.4.5. However, it will, on occasion, start to drain quite quickly with constant 3G traffic. If I kill all my data apps, the drain stops.

    At this point, I'm having a hard time justifying all the BS to stay with 2.1. I'm hoping some bug fixes will find their way down the pipe. With all of the issue, I can see why HP/Palm dropped backward support in some cases, likely because certain carriers (i.e. Verizon and Sprint) didn't want to drop this experience into the laps of users.

    If anyone has any ideas how to fix the Google account synch issues, I'd like to hear them before I end up dumping 2.1.
  12. #52  
    @falconrap: try starting a thread with a title like : "Google Account Sync Problems after 2.1 Update"

    then put your problems, in detail, with your device info, kernel, etc, etc......you'll have better luck getting a response, and possible solution, than in this thread.
    webOS Synergy and Sychronization Forum might have something for you there.
    Last edited by sledge007; 04/13/2011 at 08:29 PM.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  13. #53  
    Been using 2.1 upgrade on my Pre- for a while now. Ran into similar problems with my Google accounts syncing and sluggish performance, but decided to risk retrying my setup and things are now MUCH Better.

    Basically, I started over with my 2.1 build, but changed a few things using a custom configured Meta Doctor that included WIFI for my local internet that ended my profile installation problems from my previous build. I was also able to fix my Photo/Camera saving problems, by purging my USB drive before reinstalling the new 2.1 configuration and doing the usual stopping all backups per the original instructions.

    My wife and I both are now running 2.1 with all profiles, data, and originally running in 1.4.5. Only thing missing this time is Flash, which we decided to leave out since our Pre- didn't make much use of it.

    Loving webOS 2.1: Exhibition, Voice Dial, Auto-Correct, Just-Type, Launcher, and small things like Phone Favorites. Also using F104a, which works pretty well and energy efficient. It's not perfect, but my new build using custom Meta Doctor helped tremendously. Sorli...
  14. #54  
    Just found out that, for some reason, the phone created a second Google account with one of my Road Runner addresses. Removing that account got rid of the duplicate calendar and contact entries. Now I just need to figure out the messaging client issue with not logging into Google Talk.

    There are things I really like about 2.1, don't get me wrong. Just need to iron out these issues.
  15. #55  
    Quote Originally Posted by sledge007 View Post
    @falconrap: try starting a thread with a title like : "Google Account Sync Problems after 2.1 Update"

    then put your problems, in detail, with your device info, kernel, etc, etc......you'll have better luck getting a response, and possible solution, than in this thread.
    webOS Synergy and Sychronization Forum might have something for you there.
    I might do that. Thought I would simply see if anyone talking about their experience in this thread might have run into solutions for my issues. I'll see if I can't resolve my final issues before creating a new thread.
  16. #56  
    Well, son of a ! After killing the duplicate account and restarting the phone, miracle of miracles, my Google Talk account signed in with the Messaging app. Weird. Some things seem to only be fixed with a reboot.
  17. #57  
    Glad you got it sorted out. I think you'll find the pros outweigh the cons for 2.1 now that you have that dealt with
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
Page 3 of 3 FirstFirst 123

Posting Permissions