Page 4 of 4 FirstFirst 1234
Results 61 to 77 of 77
  1. #61  
    Did you overclock too?
  2. #62  
    Yes, I did and it helps. Its just aggravating that when it seems you want to use the hone the most it starts lagging. Also, the camera works about 50% of the time for me.
  3. #63  
    Thats my only issue with 2.1. The Camera app seems a little unstable
  4.    #64  
    Quote Originally Posted by rigo0523 View Post
    burn? i highly doubt it. if my phone ere drfective, it wouldnt have accepted SR71. just some of u have pres with pink underwear. i can asure you that one year can pass n ill still have 1.2ghz strong on this phone. its not as bad as i thought. battery is from 30 to 41 C
    Good luck with that!!!!!!!!
    LIVE HARD, PLAY HARDER and KNOW WHEN TO SHUT ONES MOUTH!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  5.    #65  
    Quote Originally Posted by veelo2 View Post
    So far, F104a Starfighter has solved all my problems with 2.1. Night and day difference - it's stable, battery life is back to normal, and no slowdown with any of the music apps.

    Anyone considering downgrading back to 1.4.5 should definitely try this kernel first.
    Veelo2, keep us posted on the state of your phone in the weeks to come. Let us know if it stays stable or if it starts to act up again while using F104a Starfighter!! Thanks in advance.
    LIVE HARD, PLAY HARDER and KNOW WHEN TO SHUT ONES MOUTH!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  6.    #66  
    Quote Originally Posted by Flak1969 View Post
    Just an update F104a is keeping me on 2.1 on my Sprint Pre-.
    Try it before going back to 1.4.5 I think you will be happy.
    Please keep us posted if anything changes ie. your phone becomes unstable. Thanks in advance!!!!
    LIVE HARD, PLAY HARDER and KNOW WHEN TO SHUT ONES MOUTH!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  7.    #67  
    Quote Originally Posted by casiouser View Post
    I have 2.1 on my Sprint Pre -(Overclocked). I'm gonna go back. When it works it works great with all sorts of great enhancements but when it starts lagging and studdering you might as well decide not to use your phone for the next 3 or 4 minutes (or pull the battery). Of course thats when you need it the most.
    What kernel are you using????
    LIVE HARD, PLAY HARDER and KNOW WHEN TO SHUT ONES MOUTH!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  8. #68  
    yes thanks lol 1.2GHz is not as bad as u guys make it seem. Im telling u, 2.1 with 1.2GHZ sure feels nice on my 2 year old pre-. The only thing bad with my pre is the volume buttons. They are broken so on 1.4 i relied on the speakerphne app and after 2.1 for some reason it does not want to install anymore. Not on peware and not on webos QI. So really, no one knows of a way that i can get that speakerphone app? I really need it. I can barely hear my calls on speaker. With the speakerphone app i was able to turn the volume up or down easily.


    Quote Originally Posted by shabby71 View Post
    Good luck with that!!!!!!!!
  9. #69  
    So I doctored back my at&t pre plus to 1.4.2 by accident. So now I'm redoctoring to 1.4.5, but all my patches disappeared as did all my homebrew apps and especially preware. Is that supposed to happen? How do I remedy the situation because I want to try out 2.1 but I'm trying to start it from 1.4.5. As you can tell I'm a little confused about doctoring as I have never tried it before...
  10. syang87's Avatar
    Posts
    88 Posts
    Global Posts
    277 Global Posts
    #70  
    Quote Originally Posted by webOSftw View Post
    So I doctored back my at&t pre plus to 1.4.2 by accident. So now I'm redoctoring to 1.4.5, but all my patches disappeared as did all my homebrew apps and especially preware. Is that supposed to happen? How do I remedy the situation because I want to try out 2.1 but I'm trying to start it from 1.4.5. As you can tell I'm a little confused about doctoring as I have never tried it before...
    When doctoring down to a lower OS number you lose everything. Including the things in your USB. So next time make sure you use Save/restore app to save everything.

    After doctoring to 1.4.5, follow the webOS 2 upgrade to upgrade your pre to 2.1. Good luck.
  11. tayswg20's Avatar
    Posts
    93 Posts
    Global Posts
    224 Global Posts
    #71  
    Quote Originally Posted by veelo2 View Post
    So far, F104a Starfighter has solved all my problems with 2.1. Night and day difference - it's stable, battery life is back to normal, and no slowdown with any of the music apps.

    Anyone considering downgrading back to 1.4.5 should definitely try this kernel first.
    I also was considering going back to 1.4.5 because of the lag but, thanks to you, I tried the f104a kernel and the extra 100mhz makes a world of difference. I've also tried the sr71 kernel but the battery life was so bad it wasn't worth it. Even though f104 is a "testing" kernel it seems to have the balance of stability, battery life, and the extra horsepower 2.1 needed to run smoothly like 1.4.5 did @ 1ghz. uNiXpSyChO kicks
  12. #72  
    Quote Originally Posted by r00t View Post
    i keep getting an error whenever i try to go back to 1.4.5, it says doctor cant reset my phone.
    I had to doctor back to 1.4.1 and then do an OTA update. Now my phone works well on 1.4.5 again. Very stable
  13. #73  
    I've been struggling with 2.1 for a while now. Trying to find a nice balance of things. But it seems I get severe lag whenever I use anything other than overclock at 1.2 ghz.
    Even 1ghz still lags! And it's bad lag too, it's like the phone freezes. It does it when I open apps (web browser in particular, that one is BRUTAL), or try scrolling, or tapping something in-app (opening a particular sms convo, creating a new calendar event, etc.).

    The lag slows me down a lot, and cranking the heat up to 1.2ghz isn't really a solution, especially since now my battery dies in less than 6 hours, and on the wall charger, it barely charges at all... Takes as long to charge as it does to drain! (although that might be a cracked usb port issue)

    I also miss modeswitcher a LOT it came in super handy in the car, for automatically turning bluetooth on and off when I dock it in my car's touchstone. And automatically keeping the screen on and turning up brightness when I use google maps.

    I have to switch back to 1.4.5
    There is no other choice...
    The water was cold so I came back <3
  14. #74  
    I feel like such an *****. I doctored back to 1.4.5 due to lag issues, but FORGOT to turn off backups in 2.1 beforehand, and since 1.4.5 has been on for a day, and did a back up, now, all my contacts are gone, for except Facebook and Gmail. Apps too.
  15. #75  
    Quote Originally Posted by bakerman1 View Post
    I just went back to 1.4.5 because i had issues that were similar along with the camera app not working sometimes. I miss some features but since going back to 1.4.5 I am loving have everything working very smoothly again. Palm was right, there are some issues with 2.1 on at least the sprint Pre. All you have to do is download the latest sprint 1.4.5 doctor and start it up and ur done. I had to use a new profile because I used my original profile on 2.1 and from what I understand once u move up u can't go back.
    If you have any "muffle system logging" patches, this can interfere with the camera app saving pictures. Remove that patch or patches and try again.
  16. #76  
    Quote Originally Posted by AdmiralRaptor View Post
    I've been struggling with 2.1 for a while now. Trying to find a nice balance of things. But it seems I get severe lag whenever I use anything other than overclock at 1.2 ghz.
    Even 1ghz still lags! And it's bad lag too, it's like the phone freezes. It does it when I open apps (web browser in particular, that one is BRUTAL), or try scrolling, or tapping something in-app (opening a particular sms convo, creating a new calendar event, etc.).

    The lag slows me down a lot, and cranking the heat up to 1.2ghz isn't really a solution, especially since now my battery dies in less than 6 hours, and on the wall charger, it barely charges at all... Takes as long to charge as it does to drain! (although that might be a cracked usb port issue)

    I also miss modeswitcher a LOT it came in super handy in the car, for automatically turning bluetooth on and off when I dock it in my car's touchstone. And automatically keeping the screen on and turning up brightness when I use google maps.

    I have to switch back to 1.4.5
    There is no other choice...


    modeswitcher was redone for 2.X devices. the older one you had to start manually but this version is built in. you should try it out.
  17. #77  
    Quick 2.1 question for those of you with a AT&T device on 2.1. Can you download apps that work with 2.1 or are you stuck with the 1.4 apps?
Page 4 of 4 FirstFirst 1234

Posting Permissions