Results 1 to 9 of 9
  1.    #1  
    I have an issue with the standard clock app will not open. I have my sprint pre with 2.1 on it. I was going thru the preferences and thought I saw something about themes and changed it to a different one and now it will not open. I removed every patch I had installed and still will not open. Anyone have any ideas. I use my phone as an alarm for work so it would really suck if I cant get it to work or if I happen to have the day off and I get woken up at 6 am and could sleep in

    Thanks for you help.
  2. #2  
    you can use the doctor to extract the clock app and install or use system repair utility. Have you restarted the Pre yet?
  3.    #3  
    what is system repair utility. I will do some searchs on it and see if I can find it. I am unfamiliar with it. Does anyone know where in the doctor the clock app is?
  4. #4  
    Resources>webostar>nova-cust-image-castle.rootfs.tar.gz /usr/palm/applications/com.palm.app.clock

    http://forums.precentral.net/canuck-...ty-v2-1-a.html
  5.    #5  
    Since I have it doctored to webos 2.1 on my sprint pre will repair utility work? Maybe dum question.
  6. #6  
    Now that I am unsure of but you could run the EPR in Preware that will remove any remnants of all patches and that works with 2.1.0
  7.    #7  
    I got it fixed I had to replace \usr\palm\applications\com.palm.app.clock\themes\themes.json file with the one from the doctor. it is working now. Thanks for you help.
  8. #8  
    you are welcome.
  9. #9  
    Quote Originally Posted by slyvester View Post
    I got it fixed I had to replace \usr\palm\applications\com.palm.app.clock\themes\themes.json file with the one from the doctor. it is working now. Thanks for you help.
    I am having the same issue with my pixi. Did you use the WebOS repair utility to fix this? I am running 1.4.5, and I need my clock app to wake up for work too!

    Thanks.

Posting Permissions