Page 1 of 2 12 LastLast
Results 1 to 20 of 33
  1.    #1  
    What is this "Captive Portal Detected on Wan". Today is the first day this has happened and it is quite annoying as it alerts you every 30 seconds or so. I am running 2.1 on pre- in which I have had no problems at all. The other day I installed the new advanced system behvior patch, could this have anything to do with this. Does anyone know how to gat rid of it?????
    LIVE HARD, PLAY HARDER and KNOW WHEN TO SHUT ONES MOUTH!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  2. #2  
    theres a patch for that... ftw
  3.    #3  
    I have read that there is a patch but why and where does this come from since everything has been running smooth and then just out of the blue it starts to do this. It makes no sence???????
    LIVE HARD, PLAY HARDER and KNOW WHEN TO SHUT ONES MOUTH!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  4. kuoirad's Avatar
    Posts
    204 Posts
    Global Posts
    340 Global Posts
    #4  
    You could also, say, delete the AT&T wifi or the like from your wifi profiles that's causing this to happen...

    It just means you're connected to a wifi network that you have to "log in" to (agree to TOS to use the network), such as AT&T's wifi at a McDonald's or Starbucks, or a network at an airport, etc...
  5. #5  
    it's a feature of 2.x

    when did you start using 2.x?

    If your wifi radio isn't on, it doesn't happen. I use mode switcher to keep it off when I know I don't want to be using random wifi. you can tie it to your gps so it can figure out that you only want wifi on when you are in a certain part of town, like your house and only a specific starbucks.
  6.    #6  
    It has been about three or so weeks now that I have been using 2.x and have had no problems. Last week I took the Family to Great Wolf Lodge and signed into the wifi there but I have been back home for over a week now so why just out of the blue would my phone just start trying to connect to another wifi location when it is over 3 hours away??????
    LIVE HARD, PLAY HARDER and KNOW WHEN TO SHUT ONES MOUTH!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  7. kuoirad's Avatar
    Posts
    204 Posts
    Global Posts
    340 Global Posts
    #7  
    It's most likely not trying to connect to something 3 hours away. You might just check to see what it *is* connected to when it starts telling you about a captive portal. It might just be that someone has the same wireless network name...

    This is not that hard to understand nor mitigate...
  8. #8  
    yep, I'll bet GWL uses AT&T/Wayport for wifi. So does Starbucks. So does McDonalds. etc.

    find the SID it is trying to connect to, and remove it. That should help.
  9.    #9  
    Quote Originally Posted by kuoirad View Post
    It's most likely not trying to connect to something 3 hours away. You might just check to see what it *is* connected to when it starts telling you about a captive portal. It might just be that someone has the same wireless network name...

    This is not that hard to understand nor mitigate...
    I am connected to my home wifi network and like always when I leave the house I switch to my data plan and when I am back at home I turn wifi back on. I have been doing this for over 6 months and suddenly this is happening!! It just makes know sence to me at all. I am on BellM and like I said this has never been an issue befor and I am not doing anything different????
    LIVE HARD, PLAY HARDER and KNOW WHEN TO SHUT ONES MOUTH!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  10.    #10  
    Quote Originally Posted by kuoirad View Post
    You could also, say, delete the AT&T wifi or the like from your wifi profiles that's causing this to happen...

    It just means you're connected to a wifi network that you have to "log in" to (agree to TOS to use the network), such as AT&T's wifi at a McDonald's or Starbucks, or a network at an airport, etc...
    How do you delete from your wifi preferences? I went into my wifi preferences and went to the saved profiles and could not get the option to delete any of the profiles listed that I have used before!!!
    LIVE HARD, PLAY HARDER and KNOW WHEN TO SHUT ONES MOUTH!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  11. kuoirad's Avatar
    Posts
    204 Posts
    Global Posts
    340 Global Posts
    #11  
    Quote Originally Posted by shabby71 View Post
    How do you delete from your wifi preferences? I went into my wifi preferences and went to the saved profiles and could not get the option to delete any of the profiles listed that I have used before!!!
    Um, click on a profile then click "forget network"?
  12.    #12  
    Quote Originally Posted by kuoirad View Post
    Um, click on a profile then click "forget network"?
    When I click on any of the profiles nothing happens "at all"?
    LIVE HARD, PLAY HARDER and KNOW WHEN TO SHUT ONES MOUTH!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  13. kuoirad's Avatar
    Posts
    204 Posts
    Global Posts
    340 Global Posts
    #13  
    Quote Originally Posted by shabby71 View Post
    When I click on any of the profiles nothing happens "at all"?
    Well, then, perhaps you should try the other typical way to delete things in webOS?
  14.    #14  
    Quote Originally Posted by kuoirad View Post
    Well, then, perhaps you should try the other typical way to delete things in webOS?
    And that being????????
    LIVE HARD, PLAY HARDER and KNOW WHEN TO SHUT ONES MOUTH!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  15. kuoirad's Avatar
    Posts
    204 Posts
    Global Posts
    340 Global Posts
    #15  
    Swipe.
  16.    #16  
    Quote Originally Posted by kuoirad View Post
    Swipe.
    Swipe what???????????
    LIVE HARD, PLAY HARDER and KNOW WHEN TO SHUT ONES MOUTH!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  17. WyreNut's Avatar
    Posts
    123 Posts
    Global Posts
    127 Global Posts
    #17  
    Open the Wifi app, then pull down the Preferences menu.

    Choose "Stored Profiles", Swipe the desired SSID, then choose the Delete button that appears. Done.

    WyreNut
    Pre2/3/TouchPad, and TouchDroid user.
  18.    #18  
    Quote Originally Posted by WyreNut View Post
    Open the Wifi app, then pull down the Preferences menu.

    Choose "Stored Profiles", Swipe the desired SSID, then choose the Delete button that appears. Done.

    WyreNut
    OK I got rid of the ones that I did not want but I am still getting the anoying alarm of captive portal detected on Wan. When I tap to view the portal it takes me to what looks like an HP website that is showing the veer , the pre3 and the touch pad. Then a window pops up from the bottom saying that the captive portal network has been connected and you can press dismiss but once you hit dismiss it just starts all over again??????
    LIVE HARD, PLAY HARDER and KNOW WHEN TO SHUT ONES MOUTH!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  19.    #19  
    Another thing I forgot to mention is that in the top left hand corner where your carrier is normally shown it has Networking app there but you can not acess it through a drop down menu??????
    LIVE HARD, PLAY HARDER and KNOW WHEN TO SHUT ONES MOUTH!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  20. #20  
    There isn't always a menu available there. Also, what patches are you running? Some (like mode switcher) will override that location in some scenes.

    You will save yourself some frustration if you download the user guide from Palm.com (from a PC, not your phone)... very detailed documentation about how to use the interface. Once you do that, it's so easy even a caveman can do it.
Page 1 of 2 12 LastLast

Posting Permissions