Results 1 to 20 of 20
  1.    #1  
    (First, you should know that I used the "Search-Function" of the board and looked up at the archieves, but couldnīt find any user asking this kind of questions.)

    Hello guys,

    i updated my Pre Plus from 1.4.5 to 2.1 and I am really happy with it. Before that I never overclocked my Pre so i give it a try and now my Pre is working very well with 500/800 on webOS 2.1. This was the background information.

    I have SMS issues with my Pre. I can recieve SMS in right way but if I want to send one, it gets laggy and takes 2-3 seconds to come out of the freezed-state. Then it sends the SMS. On 1.4.5 I could press the enter or the send button and the text on the screen was grey so it wasnīt send. After seding it changed to back color.
    On 2.1 the SMS sends after freezing 2-3 seconds. At the beginning (new updating) it was normal but now it changed to the buggy-state.

    Can anyone help me? I think iīm not the only one with this "bug". Is there any patch to fix it? Otherwise I will use 1.4.5 again because texting is the general thing I do on a phone.

    Thanks !
  2. #2  
    It seems to be something happening with a lot of people. Myself included. To me it seems like that time it took for the message to turn black in 1.4.5 is now freezing instead of doing the "gray text" thing. It doesnt bug me too much. Its just a few seconds. But yeah, you're not alone with that.
  3. #3  
    I'm getting this too and it's half the reason I am attempting to go back to 1.4.5.

    It is extremely annoying. It seems there is also some kind of memory leak, because if I don't restart my phone every day, it starts lagging horribly. Not to mention the battery drain.
  4. #4  
    Quote Originally Posted by Gun Ecstasy View Post
    I'm getting this too and it's half the reason I am attempting to go back to 1.4.5.

    It is extremely annoying. It seems there is also some kind of memory leak, because if I don't restart my phone every day, it starts lagging horribly. Not to mention the battery drain.

    I have started a thread on one apparent memory leak related to playing audio with 2.1. There is definitely a problem. Reboot works, or doing garbage collection with jstop seems to help some too. I can't seem to figure out how to get forums to copy a thread link, but its titled 'does webos' audio system have a memory leak?'. Check it out, run the test and post your results.
  5. #5  
    I expierience this every once in a while, but not on any sort of regular basis, I am on my way to check out the audio thread... and post my results
  6. #6  
    wow, no issues with this at all....my text messaging runs smooth as silk. Waaay better than 1.4.5.
  7. #7  
    Is there any difference in the 2.1 build between the one that we put together manually, and the one ppl are doing now? I did mine like 3-4 weeks ago...
    It doesn't make sense that half the ppl are having major issues and the other half have none if they are all using the same exact build..

    I have major lag and this same issue with the SMS...really considering going back...
    Psalm 11:6
    Upon the wicked he shall rain snares, fire and brimstone,
    and an horrible tempest: this shall be the portion of their cup.
  8. #8  
    ^ I downloaded my 2.1 using cygwin. Thread is around here somewhere. From what I read. the success rate of doing it that way was very good. I'm not a guru at this so I couldn't tell you if there is a difference from that thread and whats on the wiki, but, from what i have read, people had good success with the cygwin
  9. #9  
    This issue makes me really angry, most of the time i send messages through the included yahoo instant messenger. If you receive many message at once your phone freeze up for 10 seconds or more. its so annoying. and it fills the swap memory too. Phone will get sluggish and slow, yeah and hot. (overclocked with F105 Kernel).

    After that, I followed some instructions from the "clearing swap/memory leak" thread. it really helped. further messaging is possible now. but battery drain is huge. 5% per minute.

    And I don't think there is someone who has not this issue with 2.1. (or am I wrong?)

    yes that's right. at the beginning this problem will not appear. but I found out:
    the more messages you got, the more it will freeze up. (at least for my pre -)

    hope this will be fixed soon..... but i have my doubt....
  10. #10  
    lies, all pre- have the same problem with texts. You guys try to stick up for a version that's not meant for the pre-. If you really want 2.X version get the pre2. I use to deny things on 2.1 just like you before so more people could use 2.1 on their pre- but I was lying to myself. The messaging app sucks on 2.1 I don't know why it took me months and felt bad in getting rid of 2.1 but I'm glad I just did and my phone is finally fast and lag free.

    Quote Originally Posted by kristoffer10 View Post
    wow, no issues with this at all....my text messaging runs smooth as silk. Waaay better than 1.4.5.
  11. #11  
    I'm on a Pre+ and I don't have the freezing issue in regards to sending messages. It operates pretty much like it did on 1.4.5.

    Opening mesages is a different story. I get sms notifications from Twitter. Not a lot - I use less than 200 texts a month. But the way 2.x is storing these tweets (presumably due to now backing them up to your profile) makes opening a text from a notification take a LOOOONG time. Seriously, after a couple of weeks, it takes 5 seconds at least, because it takes a while to load the card, then enter the convo, then jump to the bottom where the newest text is. The only way to fix it is to delete my text convos every week so everything runs quick and smooth, which to me defeats the purpose of backing up texts. I've had people with Pre 2's complaining about the messed up sms, so I don't think it's purely a legacy issue.

    -- Sent from my Palm Pre using Forums
    screwdestiny
    PSN • Twitter • Last.FM
  12. #12  
    do you think that they can improve though and make texts better?


    [QUOTE=malpha;2984765]I'm on a Pre+ and I don't have the freezing issue in regards to sending messages. It operates pretty much like it did on 1.4.5.

    Opening mesages is a different story. I get sms notifications from Twitter. Not a lot - I use less than 200 texts a month. But the way 2.x is storing these tweets (presumably due to now backing them up to your profile) makes opening a text from a notification take a LOOOONG time. Seriously, after a couple of weeks, it takes 5 seconds at least, because it takes a while to load the card, then enter the convo, then jump to the bottom where the newest text is. The only way to fix it is to delete my text convos every week so everything runs quick and smooth, which to me defeats the purpose of backing up texts. I've had people with Pre 2's complaining about the messed up sms, so I don't think it's purely a legacy issue.

    [i]-- Sent from my Palm Pre using [url=
  13. #13  
    this happens in 1.4.5 also the text takes a few seconds to go from grey to white. %m using the black scrim with white text. But it also takes a few seconds to go from grey to black in the regular text app.
  14. #14  
    hummm not really, not on 1.4.5. I click meessaging ap, loafds instantly and I text and send super fast right away unlike 2.1 :/
  15. #15  
    Quote Originally Posted by malpha View Post
    I'm on a Pre+ and I don't have the freezing issue in regards to sending messages. It operates pretty much like it did on 1.4.5.

    Opening mesages is a different story. I get sms notifications from Twitter. Not a lot - I use less than 200 texts a month. But the way 2.x is storing these tweets (presumably due to now backing them up to your profile) makes opening a text from a notification take a LOOOONG time. Seriously, after a couple of weeks, it takes 5 seconds at least, because it takes a while to load the card, then enter the convo, then jump to the bottom where the newest text is. The only way to fix it is to delete my text convos every week so everything runs quick and smooth, which to me defeats the purpose of backing up texts. I've had people with Pre 2's complaining about the messed up sms, so I don't think it's purely a legacy issue.

    -- Sent from my Palm Pre using Forums
    Yeah! Thats exactly the same that happen to me,if open a text from notification.it really takes a long time to load (if it stores more then 15 messages for one contact).but i don't erase my messages,i life with the freezing issue. Because this is the only issue i've got with 2.1. It's a great version anyway. But if pre2 users has exactly the same problem (as well as the veer?) then HP should give us a new update (bugfixes) ^^ hm...i wait until this issue disappears.maybe with webos 2.3?

    -- Sent from my Palm Pre using Forums
  16. #16  
    After i upgraded my pre+ to Web OS 2.1
    there are some issues on the SMS:

    i couldnt reply messages directly because on the right name bar it says Lock and in the text column no further messages can be sent

    To reply SMS i have to make a new messages and typing the person contact number or phone

    Please help
  17. #17  
    Quote Originally Posted by kandurak View Post
    After i upgraded my pre+ to Web OS 2.1
    there are some issues on the SMS:

    i couldnt reply messages directly because on the right name bar it says Lock and in the text column no further messages can be sent

    To reply SMS i have to make a new messages and typing the person contact number or phone

    Please help
    Maybe some profile issue? I got that note too,that no further messages can be sent.but only happenend with instant messaging after i got battery pulled out and reboot the phone. Did you try to restart your phone?

    -- Sent from my Palm Pre using Forums
  18. #18  
    Luihart Thanks for your respond
    i did it several times already restart it but still the same cannot reply SMS directly i have to input the number again in new sms..

    another thing i want to ask you, can you log on to your palm profile?
    cos i cannot log in, i try to create new profile and still cannot.
  19. #19  
    Been noticing similar issues with messaging myself over the past few weeks.
    Running 2.1 on an o2UK pre+ - metadoctored from 1.4.5. Also running Uberkernel (UK default profile most of the time). Opening messages after a receive a text take at least 5 seconds, sometimes more and then it has to jump to the last text. Sending locks up the phone for 3 - 4 seconds. I haven't yet tried the swap memory enhancements (on the cards though).

    Have been thinking about a patch to reverse the order that messages are displayed - ie. most recent at the top. That would at least shave a few secs off loading as it wouldn't have to jump?
  20. #20  
    Quote Originally Posted by kandurak View Post
    Luihart Thanks for your respond
    i did it several times already restart it but still the same cannot reply SMS directly i have to input the number again in new sms..

    another thing i want to ask you, can you log on to your palm profile?
    cos i cannot log in, i try to create new profile and still cannot.
    Yeah i got logged into my profile and everyting works fine (app catalog, messaging).sry don't know to help you further.maybe your meta-doctored webos 2.1. wasn't clean i think?

    -- Sent from my Palm Pre using Forums

Posting Permissions