Results 1 to 10 of 10
  1.    #1  
    Have anyone seen this issue after upgrading to 2.1? In 1.4.5 if my texts were received late, I would get a message "sent on _/_/_ at _:_ am/pm" or something to that effect. It does not do this anymore... I liked this feature. Now my friend sent me a text to meet her for lunch at a certain place and I actually went there... to find out she ate an hour and a half ago... Bummer
    Any fix for this?
    So she asked: "What is it with you? Is it ignorance, or is it apathy? And I answered: "I don't know and I don't care."
  2. #2  
    Not seeing that issue on my end, I had borked my first 2.1 doctor and had issues getting the signal stable, and saw it still. Only problem was it would show the time *I* received it, not when it was actually sent.
  3.    #3  
    Well, that's the problem, before it used to tell me when it was SENT, It does still show the time i received it.
    So she asked: "What is it with you? Is it ignorance, or is it apathy? And I answered: "I don't know and I don't care."
  4. #4  
    I just confirmed that my doctored 2.1 pre- on sprint is having this issue. Lame. I really liked that my pre would show the correct time stamps..

    I have the Timestamps Clean patch (ver 2.1.0-2) installed, btw
  5. #5  
    It may be a sprint issue, the wife and I are both on 1.4.5 and have randomly seen this issue recently. Not saying it's for sure the network, but both our phones have done this, various patches on each phone etc.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  6. #6  
    Quote Originally Posted by Chronoso View Post
    I just confirmed that my doctored 2.1 pre- on sprint is having this issue. Lame. I really liked that my pre would show the correct time stamps..

    I have the Timestamps Clean patch (ver 2.1.0-2) installed, btw
    is your time stamp, larger than usual? Or larger than what it was on 1.4.5?
  7. #7  
    Quote Originally Posted by kristoffer10 View Post
    is your time stamp, larger than usual? Or larger than what it was on 1.4.5?
    Yes, definitely

    -James
  8.    #8  
    So, anyone else experiencing this, and if so, is this related to sprint or the 2.1 upgrade?
    Thanks!
    So she asked: "What is it with you? Is it ignorance, or is it apathy? And I answered: "I don't know and I don't care."
  9. #9  
    So, I'm not sure if this is related at all, but I had some texting issues last weekend. Texts were not coming in at all. If I restarted my phone, all the texts that never came in would arrived all of a sudden, But they had the time stamp from when they were originally sent not when they arrived. I would receive a few more texts then it would stop receiving again.

    In trying to trouble shoot, I turned off Carbon's notifications (About the time I enabled them was when texts stopped coming in.) Now my texts seem to be coming in, but after reading this thread, I'm wondering if it was a Sprint issue? I doubt it was Carbon as my wife has Carbon's notifications on and has not had any texting issues.

    Odd though, if it was/is a Sprint issue, why does it only affect a few? My wife and several friends are all on Sprint (wife and I are the only ones with a webOS phones and both of us are on 2.1) and I am the only one with this problem. It may be resolved, but IDK for sure.
  10. #10  
    don't think it is just a sprint issue, I have experienced this as well and I am on Verizon (Pre+). No messages, and then after a restart My inbox is full with 10 or so unread messages. This happens rarely (once every few weeks).

    I believe it has to do with the upgrade to 2.1 as I have read people reverted back to 1.4.5 because of some issues they had with the messaging app. Another issue is when I click my messaging app it opens up, but the screen remains white. The small issues are manageable.

    Are you on 2.1?

Tags for this Thread

Posting Permissions