Page 1 of 2 12 LastLast
Results 1 to 20 of 31
  1.    #1  
    Ran through the steps posted on the forums with the auto scripts (thanks to ASASEABAN) and have read the wiki on the process and this part weighs heavy on my mind...

    Not being able to go back to the 1.4.5 profile. Which pretty much means that if this Pre- breaks like the last 5 (yes 5) have, I'll HAVE to redoctor because I won't have access to my old apps otherwise.

    Also, is there a simpler way to get the PRL update backed up and pushed to my phone? I don't run and nor will I ever run Mac OS X, so I'm a bit lost on that step.

    Any thoughts or tips would be appreciated.
  2. #2  
    There are reports that you can downgrade back to 1.4.5 w/ full app catalog access. You just need to be sure you delete your palm backup on 2.1.


    I havent done this first hand, but plenty of people here have.
  3.    #3  
    Quote Originally Posted by Spade View Post
    There are reports that you can downgrade back to 1.4.5 w/ full app catalog access. You just need to be sure you delete your palm backup on 2.1.


    I havent done this first hand, but plenty of people here have.
    Yeah, I kinda live dangerously? I have had the backup turned off for a while. It would never work anyway. I keep my contacts backed up to google, I have zumodrive and dropboxify for my pics/videos and I could care less if my tunes disapear

    -- Sent from my Palm Pre using Forums
  4. #4  
    all I did was export my contacts to my desktop and saved my pics and songs as well. Created a new profile for 2.1 then imported everything.

    if I have to go back to 1.4.5 my profile is still active.

    but I would never go back, 2.1 on my pre- is so quick with uberkernel. I love it
  5. #5  
    For now, I would advise staying with 1.4.5. My Pre- was more stable before I made the switch.
  6. #6  
    I've moved my profile back and forth between 1.4.5 and 2.0.1 many times.

    you lose some cofig details, but the profile survives when using the doctor.
  7. djmcgee's Avatar
    Posts
    626 Posts
    Global Posts
    627 Global Posts
    #7  
    +1

    Just remember to turn off backups in 2.1 and delete your saved backups (on Palm servers). Otherwise your profile won't be available in 1.4.5.

    Trust me, I forgot. Doctored to 1.4.5, then back to 2.1.0 so I could shut off backups, then back to 1.4.5.

    It doesn't take a long time but what a pain.

    I ran 2.1.0 on my Pre- for a couple weeks but I must have one of those phones. After a few days the lag was just unbearable. I am back to 1.4.5 none the worse for wear and I now know better what my limit is
    Dan
  8.    #8  
    Well, finally figured out the PRL issues, I think. Used these instructions and snagged the files (thank you Internalz Pro...Jason rocks!) and I'm waiting for a quiet block at work to pull the trigger. If what you are all saying is correct, and I don't like 2.1.0 on the Pre-, then I'll go back to 1.4.5 again. My fever for something new has spiked to a ludicrous level and I must have something to play around with

    Fiance has cut me off from tinkering with her Optimus S (Android phone)
  9.    #9  
    Well, I pulled the trigger around 12:25ish and as of 12:40 it is rebooting and there's the webOS Internals logo, and the glowing HP logo (pretty sweet, still miss the palm logo though) and hopefully everything will go smoothly.

    First step, logging into the profile and hoping things carried over properly.

    Then Preware time! Uberkernel, patches, special apps (oh my!)

    **UPDATE #1**
    Weird, it said I was still logged into a profile elsewhere...I logged out of my profile before I pulled the trigger and deleted the backup...It's restoring stuff now?

    **UPDATE #2**
    Well, trying to figure out the Dr. Firstuse Skipped error. Deleted apps and data, killed backup, rebooted, logged in again. Did first use app, successful log in, still restoring apps and still says Dr. Firstuse Skipped. Blargh. Re-doctoring.

    **Last update for now**
    Got the Dr. First Use Skipped to go away, did a full erase and didn't have to doctor. Tried for 30 minutes to get preware installed...forgot that I had to enable Dev Mode (thought it was auto enabled in 2.X) and am now trying to get the phone setup "properly"
    Last edited by TheTolsonator; 03/29/2011 at 01:13 PM. Reason: Done!
  10. #10  
    Quote Originally Posted by TheTolsonator View Post
    Well, I pulled the trigger around 12:25ish and as of 12:40 it is rebooting and there's the webOS Internals logo, and the glowing HP logo (pretty sweet, still miss the palm logo though) and hopefully everything will go smoothly.

    First step, logging into the profile and hoping things carried over properly.

    Then Preware time! Uberkernel, patches, special apps (oh my!)

    **UPDATE #1**
    Weird, it said I was still logged into a profile elsewhere...I logged out of my profile before I pulled the trigger and deleted the backup...It's restoring stuff now?

    **UPDATE #2**
    Well, trying to figure out the Dr. Firstuse Skipped error. Deleted apps and data, killed backup, rebooted, logged in again. Did first use app, successful log in, still restoring apps and still says Dr. Firstuse Skipped. Blargh. Re-doctoring.

    **Last update for now**
    Got the Dr. First Use Skipped to go away, did a full erase and didn't have to doctor. Tried for 30 minutes to get preware installed...forgot that I had to enable Dev Mode (thought it was auto enabled in 2.X) and am now trying to get the phone setup "properly"
    Download the dark glass theme. It brings back the Palm boot logo and also makes it so the menus/launcher aren't gray, but dark glass color instead.
  11.    #11  
    Quote Originally Posted by blue duck butter View Post
    Download the dark glass theme. It brings back the Palm boot logo and also makes it so the menus/launcher aren't gray, but dark glass color instead.
    Might do so if I can fix my phone...I didn't follow the steps entirely like an *****, and forgot to backup the PRL files properly so my phone is stuck on PRL 60667 and in roaming mode permanently. So I'm currently redoctoring BACK to 1.4.5 and praying to the PALM gods that I can log into my old profile...
  12.    #12  
    Got 2.1 working with proper PRL files and such. It has locked up a few times, and just rebooted while sitting with no cards open :\

    Might work on changing the compache and overclock a little more (running screenstate 600/500, I'm a battery snob) and I'll report back
  13. #13  
    Stick with 1.4.5, there aren't really that many features of 2.1 to die for. Stacking and the dictionary are the only really cool features in my opinion.
  14. #14  
    Quote Originally Posted by Tonylmiller View Post
    For now, I would advise staying with 1.4.5. My Pre- was more stable before I made the switch.
    110% agreed.
  15. #15  
    2.1 on pre- ftw love it never going back.
  16.    #16  
    Quote Originally Posted by MekkelRichards View Post
    Stick with 1.4.5, there aren't really that many features of 2.1 to die for. Stacking and the dictionary are the only really cool features in my opinion.
    I'm going to agree with you, but after making the switch, I'm apprehensive about going back (again). I put a lot of work and time into getting it onto my phone, and I do like some of the features aside from stacks.

    I don't really use stacks that much, I do like the Just Type feature, its a little confusing still but for some tasks it is a little faster. The auto correct dictionary is probably the biggest and best thing I like about having 2.1, its a little frustrating that 1.4.5 has little auto-correct functionality.

    I have noticed that having more than one web page open, even OC'd to 720 w/32MB compcache I still have HUGE lag spikes and the phone stops responding to touch temporarily, but rarely do I have more than one page open.

    Like I said, really apprehensive about switching back, I'm so tired of looking at 1.4.5, it's an old and stale OS...I'm really looking forward to November when my contract is up and I can *possibly* look into a new carrier. I think Sprint is going the way of the Big V, and becoming an Android specific carrier My hopes for a Pre3 on Sprint are diminishing and I'm one of those bleeding edge software/hardware guys who has to have new stuff or I go crazy...er.
  17. #17  
    I was having constant lag issues as well. Tried both F105 and Uberkernel, but neither fixed it. After about 3 weeks I had had enough and I'm happily back on 1.4.5 and webOS is blazing again.
  18. bimmer007's Avatar
    Posts
    18 Posts
    Global Posts
    26 Global Posts
    #18  
    I updated to 2.1 on my Pre- and also overclocked it/changed compcache. It was alright for a couple of days, but not worth the lag I experienced at times. At certain points, the phone was practically unusable and would lock up for too long to wait. I deleted my backups in 2.1, and successfully doctored back to 1.4.5 and will not even think about going to 2.1+ until there is a fluid, non-laggy, and stable version for pre-. If not, I'll upgrade my phone and probably ditch webOS and go over to android.
  19.    #19  
    Quote Originally Posted by bimmer007 View Post
    I updated to 2.1 on my Pre- and also overclocked it/changed compcache. It was alright for a couple of days, but not worth the lag I experienced at times. At certain points, the phone was practically unusable and would lock up for too long to wait. I deleted my backups in 2.1, and successfully doctored back to 1.4.5 and will not even think about going to 2.1+ until there is a fluid, non-laggy, and stable version for pre-. If not, I'll upgrade my phone and probably ditch webOS and go over to android.
    I've been far too busy to erase and doctor back to 1.4.5 again, but I think my time with 2.1 is over unless I can get my hands on a Pre2...tax return has been allocated otherwise, don't think I would want to use it for a Pre2 anyways...

    I'm thinking of making the switch to ANDROID as well...

    -- Sent from my Palm Pre using Forums
  20. djmcgee's Avatar
    Posts
    626 Posts
    Global Posts
    627 Global Posts
    #20  
    Wow, there are some options.

    First and foremost, pick of phone that serves your needs. Second, I don't think I would create a Sprint Pre2 at this point, probably just wait.

    I am happy back on 1.4.5. There are some features of 2.1 that I already miss but I'll get over it, at least for now.

    Good luck
    Dan
Page 1 of 2 12 LastLast

Posting Permissions