Results 1 to 6 of 6
  1.    #1  
    Anyone else having trouble since upgrading?

    First off, it's not pulling new emails until I open my inbox.
    Second, it apparently is also not clearing read messages even though they are already read on my PC. I tried searching the forum but couldn't find this specific problem since the upgrade...but if there is a thread I do apologize.
    Psalm 11:6
    Upon the wicked he shall rain snares, fire and brimstone,
    and an horrible tempest: this shall be the portion of their cup.
  2.    #2  
    Ok I think I may have found a problem, but no idea how to fix it.

    My Username for incoming is supposed to be my full email address, including @yahoo.com....but it's not...it's only the 'name' part. However, I cannot click it or edit it.

    Any idea on how to edit that? I tried removing that account and adding an email manually...but it reverts back to Palm's default Yahoo settings, and the incoming Username is one of only a couple of things that cannot be edited.

    Anyone?
    Psalm 11:6
    Upon the wicked he shall rain snares, fire and brimstone,
    and an horrible tempest: this shall be the portion of their cup.
  3.    #3  
    Grrrr...Well I fixed it...but not sure what happened. The only thing I did *differently* really is turning of wifi. Once I did that, I got a password/ID error, corrected that, then everything pulled back in.

    Perhaps an issue with Wifi? Not sure why that would be, but before I turned it off, I didn't get that login error..
    Psalm 11:6
    Upon the wicked he shall rain snares, fire and brimstone,
    and an horrible tempest: this shall be the portion of their cup.
  4. #4  
    I am having the same problem. Turned off wifi but am not holding out much hope. I did see the wrong password length in the manual setup page of my Yahoo account. There is another thread here on this I posted to. Really annoying.
  5.    #5  
    Quote Originally Posted by jg123 View Post
    I am having the same problem. Turned off wifi but am not holding out much hope. I did see the wrong password length in the manual setup page of my Yahoo account. There is another thread here on this I posted to. Really annoying.
    I didn't get into this detail before, because it was already getting confusing...but these are the steps I took, if it helps:

    Turn off wifi
    Remove any email patches
    Delete account
    then,
    Add account
    Let it sync until it stops(it wont actually sync)
    Go into login settings - MANUAL
    add/change passwords for both incoming and outgoing
    Save and close email
    Open email, and go back to login settings
    This time, add password to that first page, and click login

    Let it sit for a few. That brought mine back, but again, I'm not sure which of these steps actually did it. Hope that helps!
    Psalm 11:6
    Upon the wicked he shall rain snares, fire and brimstone,
    and an horrible tempest: this shall be the portion of their cup.
  6.    #6  
    Well it appears it may very well be the WIFI! After all I went through yesterday to get my emails back to normal, last night I turned my wifi back on, hoping for the best...and would you believe when I woke up this morning to NO emails...I actually had ELEVEN new ones that didn't come through?! Jeesh. Not sure how that even makes any sense.

    So yea...there's something for some developing madmen to tackle...Enjoy!
    Psalm 11:6
    Upon the wicked he shall rain snares, fire and brimstone,
    and an horrible tempest: this shall be the portion of their cup.

Posting Permissions