Results 1 to 11 of 11
  1. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
       #1  
    I have all feeds turned on, but I can't find the app or the WOL service


    Just me or anyone else?
    VZW Pre 2 on 2.1

    Thanks webOS Internals!

    @thereddestdog
  2. #2  
    It's showing up for me under the WebOS Internals feed. Have you tried searching for Wa or Wake the moment you open Preware?

    Edit: Full name of the app im seeing is Wake-on-LAN along with a service for it. Is that the same app you are looking for?
    Last edited by Mark.Funk; 03/23/2011 at 07:24 AM. Reason: More Info
  3. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
       #3  
    Yep, exactly, I can't see either
    VZW Pre 2 on 2.1

    Thanks webOS Internals!

    @thereddestdog
  4. #4  
    Have you tried using the WebOS Quick Install?

    The developer says on his website that the apps show up fine on 2.1 devices so im not sure why you can't see them.

    Only thing I can think of is to make sure you have the latest version of preware installed and the the WebOS feeds loaded

    You need version 1.5 or later for webos 2.0 and the feeds are
    ipkg.preware.org/feeds/webos-internals/all
    ipkg.preware.org/feeds/webos-internals/armv6

    But I'm pretty sure you probably have all that set up already so I am at a little bit of a loss. Sorry :/
  5. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
       #5  
    I tried WOSQI to no avail

    It's so strange, not sure what to do
    VZW Pre 2 on 2.1

    Thanks webOS Internals!

    @thereddestdog
  6. #6  
    Ok new plan!

    try going directly to the feed on you PC

    Index of /feeds/webos-internals/all/

    Once there, search the page for wol and download the latest version of the .ipk for the app and the service

    they are called
    com.thebitguru.wolservice_0.6.0_all.ipk
    com.thebitguru.wolui_0.6.1_all.ipk

    Then use WOSQI to install the .ipk files directly from your pc to the phone and it should work. I just did this on my VZW Pre+ but I am running 1.4.5 so I can't guarante this will work on your 2.1 phone. But here's hoping!
  7. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
       #7  
    Installed both, Luna restart, nothing there!
    VZW Pre 2 on 2.1

    Thanks webOS Internals!

    @thereddestdog
  8. #8  
    It has a Java service, so does not work on 2.x, therefore will not be seen in Preware if you are running 2.x

    -- Rod
  9. #9  
    Quote Originally Posted by rwhitby View Post
    It has a Java service, so does not work on 2.x, therefore will not be seen in Preware if you are running 2.x

    -- Rod
    Ahh, Rod thanks for clearing that up. On the developers blog he shows it running in 2.1 but its on an emulator, not an actuall phone ><.
  10. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
       #10  
    Quote Originally Posted by rwhitby View Post
    It has a Java service, so does not work on 2.x, therefore will not be seen in Preware if you are running 2.x

    -- Rod
    So it will have to be rewritten..

    Is WOL a product of webOS Internals?
    VZW Pre 2 on 2.1

    Thanks webOS Internals!

    @thereddestdog
  11. #11  
    Quote Originally Posted by schlk21 View Post
    So it will have to be rewritten..

    Is WOL a product of webOS Internals?
    The author of WOL is Farhan Ahmad, his email address is listed in the package information in Preware.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals

Posting Permissions