Results 1 to 8 of 8
  1.    #1  
    Hello,

    I've seen this issue mentioned in one of the upgrade threads, but no responses mentioning why it happens or a fix for it. I upgraded my VZW Pre+ to WebOS 2.1 recently and everything works great except that the Data Transfer Assistant loads every time the phone reboots or Luna restarts. I have to go through the wizard every time to select my Palm Profile as if it's the first time I'm doing it. Weird thing is that the DTA appears to actually be working, it just doesn't seem to know that it's working. So this isn't a crippling issue, just an annoyance.

    P.S. Thanks to everyone who made the 2.1 upgrade possible. On 1.4.5 I liked my Pre+. With 2.1 I absolutely love it! Voice dialing, Adobe Flash, less flaky GPS, a working copy of UberKernel running Screenstate 500/1000... who could ask for more? (except for the small issue listed above)
  2. DrFate's Avatar
    Posts
    11 Posts
    Global Posts
    47 Global Posts
    #2  
    I had the same issue as you, I simply just deleted the application folder for Data Transfer Assistant in Internalz Pro, fixed the issue for me.

    I have seen no ill effects from it either.
  3.    #3  
    Quote Originally Posted by DrFate View Post
    I had the same issue as you, I simply just deleted the application folder for Data Transfer Assistant in Internalz Pro, fixed the issue for me.

    I have seen no ill effects from it either.
    Thanks, I'll give it a shot. Stupid question, but it is the com.palm.app.dataimport folder you're talking about, right?
  4. DrFate's Avatar
    Posts
    11 Posts
    Global Posts
    47 Global Posts
    #4  
    I do believe so. Good luck.
  5. #5  
    hey, did you ever figure out how to fix this? i looked in my applications folder and i dont have a com.palm.app.dataimport so i cannot delete it.

    i'm having the same issue on a 2.1 pre- sprint.
  6. #6  
    i deleted that application folder, we'll see if that solves it.
  7. #7  
    so far so good. has not popped up since.
  8. mauro1's Avatar
    Posts
    205 Posts
    Global Posts
    213 Global Posts
    #8  
    It also picks up on /media/internal/migration.bak, or migration.Baker in your USB partition. I renamed it
    kab.noitargim, restarted Luna and problem gone. Hope this helps some else.
    Palm Pilot -> IBM WorkPad -> Handspring Visor -> Palm VIIx -> Palm T|X -> Palm Pre -> US GSM Palm Pre 2 [shelved] and 16GB HP TouchPad [died] -> (Samsung GNex and 32GB HP Touchpad with CM9)

Posting Permissions