Results 1 to 4 of 4
  1.    #1  
    I am really frustrated. I've been searching for an answer but haven't found anything, and wondered if the community may be able to help.

    I have three Palm Pre 500s. One has a broken keyboard, one has a broken speaker and one has been upgraded to WebOS 2.1. When I try to downgrade from WebOS 2.1 to 1.4.5 the speaker and camera stop working.

    But that's not the issue I'm trying to fix right now, although I may need to come back to a solution for that later. I want to use WebOS 2.1, but there are certain needs I have. I need to overclock and I need GPS navigation. I've resolved the GPS issue, but now I have a new issue that is preventing me from overclocking.

    It seems that Preware is only loading packages that are compatible with 1.4.5. I have included the testing feeds, but the only kernel options that show up are UberKernel, the default kernel and F102A Delta Dagger. I don't remember having this problem when I originally upgraded to 2.1. Also, while writing this I tried running WebOSDoctor 2.1 again and I'm still having the same problem. I have also provided a screenshot of WebOS QuickInstall which shows my device as having WebOS 1.4.5.

    If I can fix the Preware/Quick Install issue I'll be fine. If anyone has any insight on my camera and speaker issues when downgrading that might be helpful even for the community's sake.
    Attached Images Attached Images
  2. #2  
    If your OS version in Device Info is showing 1.4.5 then you didn't run the right doctor or didn't compile it correctly.

    A solution, without having to re-doctor, would be to manually insert the palm-build-info-unmasqed file from the meta-doctor/build directory into your phone.

    Open CMD and navigate to the directory that contains this file.

    Code:
    novacom run file://usr/sbin/rootfs_open -t
    novacom put file://etc/palm-build-info < palm-build-info-unmasqed
    novacom run file://sbin/reboot
    That should get you a 2.1.0 in device info, and should get you the proper apps / kernels in Preware.


    Be aware that if your profile on the palm website does not show 2.1.0 you will not have access to 2.x specific applications in the app catalog.
    Neo Enyo 2.0 Twitter App: NOW AVAILABLE | WON REVIEW
    clearview - clear card app for HP TOUCHPAD
    Wild'n Video Poker - AVAILABLE FOR ALL WEBOS DEVICES! | follow for latest updates - @fxspec06

  3.    #3  
    I'm starting to remember now that there was an extra step I had to take after running WebOS doctor 2.1. I don't have the palm-build-info-unmasqed file anymore. Does this mean I have to re-install WUBI and build WebOS Doctor all over again?
  4. #4  
    Quote Originally Posted by djmeph View Post
    I'm starting to remember now that there was an extra step I had to take after running WebOS doctor 2.1. I don't have the palm-build-info-unmasqed file anymore. Does this mean I have to re-install WUBI and build WebOS Doctor all over again?
    The new scripts eliminate that step. Just FYI.

    I sent you a PM.
    Neo Enyo 2.0 Twitter App: NOW AVAILABLE | WON REVIEW
    clearview - clear card app for HP TOUCHPAD
    Wild'n Video Poker - AVAILABLE FOR ALL WEBOS DEVICES! | follow for latest updates - @fxspec06

Posting Permissions