Results 1 to 9 of 9
  1.    #1  
    just got 2.1 up and running, and love it, but how do i install preware? i tried webos quick install and no luck.
    Last edited by Mjclaypool; 03/17/2011 at 07:20 PM.
  2. #2  
    I had the same problem after 2.0 was up. I loaded preware via quick install and it didn't show up on my phone until I did the orange button sym and are button reset and after the phone rest preware showed up in my apps. I hope this helps
  3.    #3  
    i'll try restart and battery pull and see if that works.
  4. #4  
    Make sure dev mode is enabled.
    Neo Enyo 2.0 Twitter App: NOW AVAILABLE | WON REVIEW
    clearview - clear card app for HP TOUCHPAD
    Wild'n Video Poker - AVAILABLE FOR ALL WEBOS DEVICES! | follow for latest updates - @fxspec06

  5.    #5  
    Quote Originally Posted by fxspec06 View Post
    Make sure dev mode is enabled.
    when? before i install or after install?
  6. #6  
    WebOS Quick Install won't recognize your phone unless dev mode is enabled. This has driven me crazy a couple times.
    Neo Enyo 2.0 Twitter App: NOW AVAILABLE | WON REVIEW
    clearview - clear card app for HP TOUCHPAD
    Wild'n Video Poker - AVAILABLE FOR ALL WEBOS DEVICES! | follow for latest updates - @fxspec06

  7. itZmePre's Avatar
    Posts
    50 Posts
    Global Posts
    51 Global Posts
    #7  
    I used the Preware installer 1.5.0 exe. Installed great on Pre- w/ 2.1.0

    CLICK ---> http://get.preware.org

    Then I drag/dropped the Flash ipk onto my pre in USB mode and used Preware to install.

    Hope that helps.
    -- Kevin
  8.    #8  
    Quote Originally Posted by fxspec06 View Post
    WebOS Quick Install won't recognize your phone unless dev mode is enabled. This has driven me crazy a couple times.
    Thanks that is what I forgot.
  9. #9  
    I tried the quick install as well but preware didn't show on my new pre2 so I did the preware installer and it worked. thank goodness. can't live without preware and patches and all the homebrew goodness!

Posting Permissions