Results 1 to 7 of 7
  1. Fishous's Avatar
    Posts
    129 Posts
    Global Posts
    133 Global Posts
       #1  
    Has anyone heard of this problem? Original day 1 pre-crap-o-matic.

    I was sitting there doing nothing on my phone and I heard a notification. I looked at it and it said something about not being signed into my sprint profile and to restart. So I clicked on its prompt to restart and the phone rebooted, asked me for my sprint profile and such, and basically nuked all the home brew stuff, text messages, and such. Photos were left intact.
    Mike Dixon
    Software Developer
  2. Fishous's Avatar
    Posts
    129 Posts
    Global Posts
    133 Global Posts
       #2  
    No response? I guess this is just another reason I will not be continuing with Sprint or the WebOS platform. I still think WebOS is the best mobile OS, but I've just had it with the bad hardware. Now that I moved, my battery goes from 100% to 0% in less than an hour if I'm going in and out of my shop. (on the edge of the cell area, so It's constantly looking for a sprint tower and going in and out of roam)
    Mike Dixon
    Software Developer
  3. #3  
    did you have your homebrew stuff backed up in Preware? If so, reinstall Preware and the restore from the save/restore app and then our "saved package list".

    your patches should all be there or reinstall. If the "install all" choice hangs on something, you can tap and install each one manually.

    it will hang on any patches that it can't find in preware.
  4. #4  
    I'm with you friend, I don't know what I'm more fed up with, Sprint or this Palm crap-o-matic.
  5. #5  
    Yes similar thing happened to me a few days ago and yes clicked the continue/reboot request and my Pre- when it continuous REBOOT and nolonger loaded as usual. I ended up purging my Pre- and reinstalling my 2.1 metadoctored installation for Sprint and began again...I hate starting over...take so long to download/reinstall all my apps.

    Now I'm unable to install older apps like the Unofficial Precentral.net application that used to work just fine and now my system comes up and says my Pre- is an unsupported device. I didn't do this before, but it pretty annoying and I wish Sprint, Verizon, and ATT would release the Pre 3 ASAP! Bugs like this SUCK! Sorli...
  6. mbk1487's Avatar
    Posts
    169 Posts
    Global Posts
    171 Global Posts
    #6  
    mine, too, fellas...makes me wonder if our day one devices were programmed to self-destruct!
  7. #7  
    Protip: Save early, save often. Back up your contacts, used Save/Restore, etc.
    Quote Originally Posted by rwhitby View Post
    We always prefer that people donate in response to tangible items they can use today, rather than for intangible promises about the future that may or may not be possible to achieve.

Posting Permissions