Page 4 of 4 FirstFirst 1234
Results 61 to 67 of 67
  1. #61  
    Two days ago I installed 2.1.0 in my Pre- with no problems at all (O2 script, WR spanish Pre-).

    It was very slow after 1st boot, but that was probably because of the automatic download & install of 150 programs. Solved pausing them all, then installing some of them at a time.

    After 2 days of using it, it seems very stable and smooth; battery seems to last similar to 1.4.5 or slightly better.

    I'm using F105 kernel, ST 700-900 with lower voltages, vdemand & compcache 24MB.

    I've also installed flash using the recommended method, and it works like a charm.

    I'm going to try higher compcache values, as some of you have got good results, but it seems odd, as the Pre- has "only" 256MB RAM, and compcache reduces the available RAM... strange.


    Note: it's my 2nd install of 2.1.0, but 1st one (did 10 days ago) went much worse. It felt much slower, and battery lasted much less... I'm happy to have tryed it again
  2. hegemon13's Avatar
    Posts
    24 Posts
    Global Posts
    30 Global Posts
    #62  
    Here's an update after several days of use.

    Frankly, I am on the verge of doctoring back to 1.4.5. While I like some of the new features, they don't make up for the massive performance downgrade on all the core features. I am back to being frustrated at my phone all the time for lag and screen freezes. It feels kind of like it did before I discovered the overclocking kernels. The difference is that when 2.1 works, it works beautifully. But when it hits a speed bump, it just stops, and phone goes totally unresponsive for ten seconds or more.

    Also, many apps I've paid for are unusable. PDK games are unplayable because the screen frequently stops responding. Nothing more frustrating than missing that perfect shot in Angry Birds because the screen didn't register your tap. Or getting pummeled in NOVA because the AI still gets to mow you down while you're helpless with a non-responsive screen. Ampache Mobile plays 1-2 songs, and then has to be restarted before it will play more. I installed the music bug patch, and it didn't resolve this. Not sure what's going on there, but Ampache Mobile is the most-used app on my phone. If I can't get it working, it's a deal-breaker all by itself.

    From the thread, it seems that some people are seeing luck using a 64MB compcache. I guess I will give that a try before I give up. I don't have high hopes, though. So far, every time I have enabled compcache of any size, the phone completely crashes after 30 mins or so of use and I have to pull the battery. Maybe I have bad flash memory in my phone? But that doesn't make sense, because I always used compcache in 1.4.5 with no issues.

    EDIT: I have question. Does anyone have any recommendations for clearing unused memory items? I notice that after I exit an intensive app, like a PDK game, the memory usage stays very high in Govnah. If there were some way to clear that, maybe it would help with performance and freezes.
    Last edited by hegemon13; 03/25/2011 at 08:05 AM. Reason: Added a question
  3. djmcgee's Avatar
    Posts
    626 Posts
    Global Posts
    627 Global Posts
       #63  
    Like hegemon13, I have continued to have performance issues.

    I just wonder if some Pre- are better than others at handling this. Anyway, yesterday I doctored back to 1.4.5 and it is so nice to have good battery life, it's snappy, etc.

    I would love to have the features of 2.1 but on my Pre- it just wasn't working out.

    What pushed me over the edge, I was doing a couple of patch updates yesterday, started over my lunch break. Phone was completely unusable until I finally pulled the battery 3 hours later. Then the phone app wouldn't work as well as others. That signaled the end for me. Just remember to back up your USB, run save/restore, and turn off backups and erase data. This will allow your profile to transfer back. (forgot that one the first time).

    Anyway, wish you all luck but I will live in 1.4.5 land until I live in 3.x.x land - hopefully soon.
    Dan
  4. hegemon13's Avatar
    Posts
    24 Posts
    Global Posts
    30 Global Posts
    #64  
    Ugh, now, to complicate things, Jason Robitaille released the awesome ComicShelf app, which I have been waiting for for ages, for 2.0+ only. Now, I'll have to work a little harder to make this work. Going back to uber, which seemed a little slower than F105, but more stable. We'll see how that goes. If it won't work, I guess I'm just out 2.99 for the app, but man, oh man, how I've wanted a good comic reader on my phone.
  5. djmcgee's Avatar
    Posts
    626 Posts
    Global Posts
    627 Global Posts
       #65  
    Well, you're only out the 2.99 until you get a Pre 3

    Just trying to look at the bright side
    Dan
  6. Mikest's Avatar
    Posts
    429 Posts
    Global Posts
    893 Global Posts
    #66  
    Here's an odd one likely already been reported, I haven't been following all that closely. Just doctored up to 2.1 today on my Pre Minus and its not showing the correct network time on the home screen. Its been stuck at the same time for 25 minutes. When I go to the date and time screen it shows the correct network time though.

    Also overclocked using Govnah and Uber Kernal at screen state 500/800 but it never seems to leave 500 even if the screens been on for a minute or more.
  7. Mikest's Avatar
    Posts
    429 Posts
    Global Posts
    893 Global Posts
    #67  
    Ok a battery pull restart seems to have fixed both my above complaints.
Page 4 of 4 FirstFirst 1234

Posting Permissions