Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 67
  1. #41  
    Quote Originally Posted by Gun Ecstasy View Post
    @hegemon13: The Pre has always had Just type. It's just that WebOS 2 has a permanent reminder that it's a feature... which some consider a fault, because anyone who uses WebOS for a few days should undoubtedly find out that you can just type.
    I used to think along those lines, but in all honesty, they've improved that feature quite dramatically from the old style. I've especially noticed when I want to do up a quick text message, I "just type" the message and then hit the "New Message" button, pick the contact and I'm done. Takes a bit of re-training in my head, as I am fairly used to typing "mess" and then hitting the message button, finding my existing message thread and going that route.

    There's a patch in Preware that will remove that bar as well, I believe.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  2. veelo2's Avatar
    Posts
    46 Posts
    Global Posts
    47 Global Posts
    #42  
    I'm torn. I love the new features on 2.1 - exhibition mode, smooth scrolling, just type, card stacking. They make my Pre- feel like a new phone, just when it was getting stale on me.

    Having said that, my battery life has dropped significantly, and it's very erratic. Sometimes it will lose 10% in 2 hours, other times it will lose 20% in 30 minutes.

    Every once in a while I'll get severe hangups, to the point that the phone is unusable unless I reset it completely. I haven't figured out what causes this yet - even when there are no cards open, it's still locked up.

    Flash is just about useless. I can't see any situation in which I would need it, or want to use it.

    So I'm at the point where I'm going to try to ride it out, maybe experiment with some new kernels (I'm using UK 500/1000 screenstate at the moment). If the performance issues don't improve, I may downgrade again. If I can just get some level of stability where I'm no longer worried my phone will crap out on me when I need it most, I would love to stick with 2.1 until the Pre 3 comes out.

    Has anyone who had my issues seen improved performance with a different kernel?
  3. #43  
    What's your compcache set at? I've read that 64 KB is a good setting, I'm trying it out today and so far, so good. Still the odd pause here and there but nothing that requires a full shut down / restart.
  4. #44  
    Quote Originally Posted by veelo2 View Post
    Has anyone who had my issues seen improved performance with a different kernel?
    You may want to try going to 800Mhz (memory is more of a problem than processing speed) or if you haven't already, adjust your voltage settings. My 1GHz is set at 1300mV and 500MHz at 1025mV. But you may have to go up or down depending your Pre.
    screwdestiny
    PSN Twitter Last.FM
  5. veelo2's Avatar
    Posts
    46 Posts
    Global Posts
    47 Global Posts
    #45  
    I was at the default 10MB. I'll try raising my compcache to 32MB first to see if performance improves, then I'll try out 64MB. Thanks for the suggestion.
  6. #46  
    (using pre - with 2.1.0) I am having contact syncing problems. Specifically my facebook Contacts. The names/numbers/text sync to the phone but their pictures do not. When I go into preferences in the drop-down menu in the contacts app and hit "sync now" it will say Facebook is syncing in the bottom notifications area. After about 20 mins of it trying to sync the phone slows to a crawl till it eventually locks up and a battery pull is required. I have 1500+ Facebook contacts. I think it might be a RAM issue or something. Is anyone else having this problem??
  7. veelo2's Avatar
    Posts
    46 Posts
    Global Posts
    47 Global Posts
    #47  
    Quote Originally Posted by balistic2 View Post
    (using pre - with 2.1.0) I am having contact syncing problems. Specifically my facebook Contacts. The names/numbers/text sync to the phone but their pictures do not. When I go into preferences in the drop-down menu in the contacts app and hit "sync now" it will say Facebook is syncing in the bottom notifications area. After about 20 mins of it trying to sync the phone slows to a crawl till it eventually locks up and a battery pull is required. I have 1500+ Facebook contacts. I think it might be a RAM issue or something. Is anyone else having this problem??
    I had this problem at first. I just deleted my Facebook account and then added it back, and the pictures all sync'd up.
  8. #48  
    Quote Originally Posted by veelo2 View Post
    I had this problem at first. I just deleted my Facebook account and then added it back, and the pictures all sync'd up.
    How did you delete your facebook account on the pre? by going through the contact preferences? Or deleting it through the Facebook app? When I try to do it though the contact preferences it does not actually delete. Only when I do it through the facebook app does it delete. But saddly deleting and reentering my facebook account does not fix this problem.
  9. veelo2's Avatar
    Posts
    46 Posts
    Global Posts
    47 Global Posts
    #49  
    I did it through contact preferences.

    If you delete your Facebook account in contact preferences but the contacts don't disappear, that probably means they got backed up to one of your other accounts, which may be causing the problem.
  10. #50  
    Do you suggest deleting my backups through the BackUp app? What is actually lost when you turn backups off? Memos/settings/etc? I just turned my phone into USB mode and copied everything to my computer. If I delete my backups will I be able to get all my info and setting back though that?
  11. #51  
    Hi,

    Sprint Pre- with v2.1 isntalled. I seem to get an error logging into the Facebook v1.5 app. "Unknown PalmCall Failure"

    I am able to successfully login on the phone via web to the mobile facebook site without any issues.

    I have deleted the facebook app, and reinstalled. and also removed the facebook account from accounts.

    Anyone have this problem?

    thanks.
  12. #52  
    For the pre minus I suggest:

    1. compcache to at least 32K as in the webos 2 upgrade wiki. One easy way to make this change I found is to use Internalz, and copy the file to /media/internal from /etc/event.d. Then using internalz you can edit the compcache file on /media/internal. Now in order to copy back you'll need to use your PC. Open up command prompt and type
    1. novacom -t open tty://
    2. mount -o remount,rw /
    3. cd /etc/event.d
    4. mv compcache zzcompcache
    5. mv /media/internal/compcache /etc/event.d/compcache
    6. mount -o remount,ro /
    7. full reboot your device

    >> Another way is to enable advanced mode in Internalz and make the changes directly in /etc/event.d/compcache <<

    (WARNING: Experienced users only should attempt the above step)

    2. DON'T use the uberkernel - I had problems with it running worse with it as of the 3/19/2011 build

    3. Flash can work = try this if you have flash : tinyurl.com/cnnstream2 or try the zahipedia site which streams news in flash.
  13. #53  
    Your method of setting compcache is a lot different than opening up Govnah, picking your profile, going to advanced settings and changing the compcache there. What's the difference between your method and the Govnah method? Seems to me like the Govnah is a pretty fail-safe way of changing it, whereas you have to deal with mount/remount....(which I understood to be where user error could possibly screw up your phone)
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  14. #54  
    I am using UberKernel. Can I still use Govnah to make my comp cache even bigger?
  15. #55  
    I just have lag here and there, I have mine over clocked at 800Mhz
    How do I disable the Compache?
  16. #56  
    Thanks
  17. #57  
    I figured it out, and I set it to 64MB and enabled, my memory / swap : 222 / 53MB

    Running smoothly
  18. #58  
    My issue I've had with the 2.1 update to my sprint pre is that the video player will freeze often. When I play mp4 files at all the phone will freeze after playing the video for a minute or two. Especially when I play videos on the Kalemsoft media player the phone freezes and I have to do a battery pull. I redoctored yesterday to see if that would resolve the issue but it did not. Is there anyway to stop this? Has anyone one else had this issue?
  19. #59  
    Alright so maybe some one with some with some Govnah experience can help me out. I stated Govnah and then started to try and sync my facebook contacts. My memory/swap started to climb. I got the swap up to 236/103 then the pre locked up and I had to pull the battery. How large can I make that swap space?
  20. #60  
    I think you can make 64MB thats what i have it at.

    So far so good, lags but no lock up.

    I honestly expected more from this updated, the card stack is nice but was hoping for more since Palm entire year to work on this update. Hope 3.0 is better.
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions