Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 67
  1. #21  
    I updated my Sprint Pre- last weekend and have been very happy with it so far. On 1.4.5 I used to have random restarts every couple of days but I haven't noticed any so far with 2.1.0. I installed Sprint Nav, the PRL update, and uberkernel (running screenstate 500/800). I think battery life is about the same for me. Responsiveness is roughly the same as well.

    Only issue I've come across is that some of my contacts were munged up. I had one contact that had phone numbers, facebook accounts and email addresses for several of my friends. It took a little work to get that sorted out. Before updating to 2.1.0, I turned off backups so I'm not sure what happened there.

    Otherwise, very happy so far. Thanks to all who made it happen! No thanks to HP for blowing us off.

    Oh, and freetether is excellent. I don't miss MHS at all!
  2. agiudici's Avatar
    Posts
    64 Posts
    Global Posts
    67 Global Posts
    #22  
    I installed 2.1 on both my pre - phones and have both overclocked and are working very well. Phone flies. No issues running comcache @48mb w/aviater kernel. My other 1/2 is using Huber kernel and working flawlessly. Have sprint Nav and working better than before w/much improved battery. Only issue on mine is whenever voice dial is activated my systems sounds from that point on are muted and I have to boot to restore sound. Ughh is there a way to turn off voice dial? Or fix for system sounds?
  3. #23  
    FYI to all per my conversation with The Palm Tech connect so far I have concluded that there are alot of basic freezes in the card modes, and basic function across all devices running 2.1 (including Pre Minus, Pre plus, and Pre 2). So besides these basic ones, if you have any other crazy issues def post so that I can relay that to the Tech team in hopes they release a offical update to all included Sprint, and other pre minus users.

    regular bugs across the board include:

    - hard to wake up at times, have to click the button a few times to wake up or theres a delay

    -sometimes cards do not respond to touchs, neither does the gesture area will have to come out of card, and or sleep then wake up device for the card to work again. Sometimes having to close and reopen the program all together.

    -wifi bug, sometimes no emails come for 30min to a hour, calander sync issues, exhibition going off and on upon full charge.

    -bad stutter issues and lag at times, some PDK apps wont install even though your running the correct version.

    -VK if enabled still makes device freeze or luna restart.

    -still at times not oftem a random luna or full start.

    these are all regular issues we are all experiances, I am testing a minus, plus, and a pre 2 and have the same issues across the board. The good news about that webos 2.1 is capable to be able to run even on the minus with less ram as I have already stated to the Tech at Palm internal team, so they are aware of that.
  4. #24  
    I've been running 2.1 on my Pre- pretty much since the meta-doctor scripts were released without any major issues.

    I actually re-meta-doctored just the other day so I could get full 2.1 app catalog access.

    I did get the freeze/reboot issue when trying to use the Virtual Keyboard, but when I re-doctored I just didn't install that patch.

    The only time I really notice a major slowdown at all is when I open a webpage with a search engine available. it seems to slow things down quite dramatically until you either add that search or swipe away the notification.

    Other than that, I have been quite happy with my lowly Pre- on 2.1.
    Follow me on teh Twitterz
  5. #25  
    Only major issue I'm having is with battery life, seems to be going down faster than it was but difficult to really tell given my battery is fairly shot to start with. Mostly I'm noticing it at night time as not all the mode switcher options are currently working but hopefully the mode switcher 2.0 will sort that when its released.
  6. #26  
    Perhaps it is just me, but since I upgraded my pre minus the 2 or 3 alarms I like to set keep on vanishing. They work fine. It just seems to be that if I go looking for them just after midnight they're not there and I need to recreate them.
  7. #27  
    Ok correct earlier post - The autolaunching of voice dialing when I plug headphones in is getting rather annoying.
  8. #28  
    Quote Originally Posted by whodo_voodoo View Post
    Ok correct earlier post - The autolaunching of voice dialing when I plug headphones in is getting rather annoying.
    It doesn't seem to do it all of the time, but it certainly is when it happens.
  9. #29  
    so people who bought pre2s are having the same problems as people with pre- 2.1s. That sucks for the Pre2 people. And here I am thinkin we was having these hiccups due to low ram on the pre-.
  10. #30  
    Quote Originally Posted by balla2g2 View Post
    so people who bought pre2s are having the same problems as people with pre- 2.1s. That sucks for the Pre2 people. And here I am thinkin we was having these hiccups due to low ram on the pre-.
    correct, I have only notice maybe a slight increase on application launchs, and of course the ability to have more cards opens with less lag, and TMC error but the bugs the pre minus people are seeing we are seeing those with the Pre 2's and the Pre Pluses.
  11. #31  
    Good morning

    I have meta-doctor my palm pre minus with Bell mobility 2 weeks ago. I have installed Flash with preware because flash didn't work (round circle always) if I was installing with Quick Install 4.04!!

    Everything works well, but there is some lag time specially with Preware open or when the camera is open

    With Preware when I want to open the Complete List Luna restart after a lag of 2 minutes it's very regular.

    Besides this, my palm profile at Palm says 1.40.50 and my version on my Palm is HP WebOS 2.1.0, do I have to redoctored it to pass to Profile 2.1? or only some commands masq and unmasq can make me pass to WebOS 2.1 so I can view Apps of 2.x in the App Catalog.

    Thank's
    ----------------------------------
    Alain (abellemare44)
    HP Pre3 2.2.4 (ATT 4G 16 Gigs) with BELL in Canada

    HP TouchPad 16 Gigs Wifi
    With UberKernel 3.0.4 1,8 Ghz
    Cyanogenmod 7 Alpha 3,5 Android 2.3.7


    PS: sorry for the bad english, it's not my native language
  12. djmcgee's Avatar
    Posts
    626 Posts
    Global Posts
    627 Global Posts
       #32  
    Quote Originally Posted by wellwellwell11 View Post
    FYI to all per my conversation with The Palm Tech connect so far I have concluded that there are alot of basic freezes in the card modes, and basic function across all devices running 2.1 (including Pre Minus, Pre plus, and Pre 2). So besides these basic ones, if you have any other crazy issues def post so that I can relay that to the Tech team in hopes they release a offical update to all included Sprint, and other pre minus users.

    regular bugs across the board include:

    - hard to wake up at times, have to click the button a few times to wake up or theres a delay

    -sometimes cards do not respond to touchs, neither does the gesture area will have to come out of card, and or sleep then wake up device for the card to work again. Sometimes having to close and reopen the program all together.

    -wifi bug, sometimes no emails come for 30min to a hour, calander sync issues, exhibition going off and on upon full charge.

    -bad stutter issues and lag at times, some PDK apps wont install even though your running the correct version.

    -VK if enabled still makes device freeze or luna restart.

    -still at times not oftem a random luna or full start.

    these are all regular issues we are all experiances, I am testing a minus, plus, and a pre 2 and have the same issues across the board. The good news about that webos 2.1 is capable to be able to run even on the minus with less ram as I have already stated to the Tech at Palm internal team, so they are aware of that.
    I was essentially have all these issues as well. They were not serious.

    I did find that running JSTOP with GC collection always enabled seems to have cleaned up the behavior a bit which indicates that some of the issues may be memory hole related or programs leaving residue behind.

    I did a full wipe this am, rebuilt the 2.1 doctor and have loaded it. I am in the process of restoring my data. I am not going to put flash or nav on it for a few days.

    I will report back in a couple days on the battery issue.
    Dan
  13. #33  
    Quote Originally Posted by djmcgee View Post
    I was essentially have all these issues as well. They were not serious.

    I did find that running JSTOP with GC collection always enabled seems to have cleaned up the behavior a bit which indicates that some of the issues may be memory hole related or programs leaving residue behind.

    I did a full wipe this am, rebuilt the 2.1 doctor and have loaded it. I am in the process of restoring my data. I am not going to put flash or nav on it for a few days.

    I will report back in a couple days on the battery issue.


    cool def let me know, that would be helpfull if this method cleans up some of these issues.
  14. #34  
    Quote Originally Posted by johncc View Post
    True. But 3x4 icons. That's a real pain! Lift your game HP!


    Agreed! That's one of the patches I really do miss, and I currently have the placeholder installed through Preware so I'll get it as soon as there's and update.
    Quote Originally Posted by VeeDubb65 View Post
    It is as if you said that the result a dog and a cat mating was a giraffe. It's so completely wrong, that it's difficult to argue with someone who believes it to be true.
  15. #35  
    There's should be a distinction between Pre 2 devices. Some are running webOS 2.0.1 and some webOS 2.1.

    My experience has been with

    (1) a Verizon Pre 2 with webOS 2.0.1

    (2) a Sprint Pre- with webOS 2.1 overclocked with UberKernel

    There were light and day differences between (1) and (2) in terms of performance and smoothness of working on the phone.

    The Verizon Pre 2 (after all my accounts where imported) worked just as smoothly as the Youtube video by precentraldotnet on managing webOS workspace. I only got TMC errors (but no lag) after stress testing with 4 heavyweight PDK games, streaming music, email and chat from all accounts, facebook, twitter and 4 news apps. Nobody plays Angry Birds, Glider, Need for Speed and SuperJump at the same time, but it held up.

    Now, the Sprint Pre- with webOS 2.1 oc'ed with all the accounts (Yahoo, Google, Facebook, MS Exchange) sync'ed would periodically stop responding. The lag would also persist even after I close all cards. It was so frustrating for me that I removed downgraded to 1.4.5.

    Exhibition, Just Type, card stacking are great enhancements in webOS 2.1; but the enhancements do not offer marked greater user experience to offset the lack of smooth performance of webOS 2.1 on a Sprint pre-.

    Whatever the reason for this might be, I'll stick to webOS 1.4.5 using the command line (USCL) patch and card zoom, which keeps me happy.




    Quote Originally Posted by balla2g2 View Post
    so people who bought pre2s are having the same problems as people with pre- 2.1s. That sucks for the Pre2 people. And here I am thinkin we was having these hiccups due to low ram on the pre-.


    -- Sent from my Palm Pre using Forums
  16. #36  
    Quote Originally Posted by DumbPreCommenter View Post
    ...but the enhancements do not offer marked greater user experience to offset the lack of smooth performance of webOS 2.1 on a Sprint pre-.
    I really find that surprising. After some time with 2.1 on my sprint pre-, I've had almost exactly the opposite experience. Lock-ups and unusual lag have been no more common than they were with 1.4.5, and usually less common. Granted, PDK games slow the system down dramatically, but they did that on 1.4.5 as well. The only thing you mentioned that is significantly different than my usage is exchange. I don't have any exchange servers set up for my pre.
    Quote Originally Posted by VeeDubb65 View Post
    It is as if you said that the result a dog and a cat mating was a giraffe. It's so completely wrong, that it's difficult to argue with someone who believes it to be true.
  17. #37  
    Quote Originally Posted by VeeDubb65 View Post
    Agreed! That's one of the patches I really do miss, and I currently have the placeholder installed through Preware so I'll get it as soon as there's and update.
    When/if it comes, it won't be as a patch because the laucher is lower level code now.
  18. #38  
    Is there a way to tell if the metadoctor files (Sprint pre-) are updated? I did mine a few weeks. Not sure when to redo.

    Its a bit buggy, but manageable.
    ***I Twitter***

    Stop complaining & start doing ---> Leave feedback/suggestions for Palm here
  19. #39  
    I'm enjoying it, just for the smooth scrolling. The messaging app is somewhat delayed when opening a conversation, sending a message, or viewing contact info. I can probably live with that until I upgrade to the Pre 3.
    Flash is pretty much useless. Videos play at about 3-5 fps. Most games are completely unplayable. Even if they run fast enough, some controls don't work. Like when you need to move the cursor (you can only click and drag), or right click. The screen is too small for most anything that has to do with flash. Plus, a heavy flash app will drain my entire battery in a matter of minutes.

    To summarize, it seems to have a few glitches, but the Pre- is pretty ancient now.
    Also @hegemon13: The Pre has always had Just type. It's just that WebOS 2 has a permanent reminder that it's a feature... which some consider a fault, because anyone who uses WebOS for a few days should undoubtedly find out that you can just type.
  20. djmcgee's Avatar
    Posts
    626 Posts
    Global Posts
    627 Global Posts
       #40  
    I must say, now after a full erase and new doctor (actually rebuilt it with the scripts), my Pre seems much happier.

    It still can be a little laggy and hang up a bit when opening apps. Overall though it is much better.

    I think I will install nav on it soon but I think I am going to stay away from flash. I think that was part of my trouble before.

    I know other's may have a different flash experience so maybe there is a little hardware dependency on how flash operates.

    Also, battery seems better now too. I can live with my Pre- like this until my Pre3 arrives.
    Dan
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions