Results 1 to 11 of 11
  1. BigBen10's Avatar
    Posts
    20 Posts
    Global Posts
    21 Global Posts
       #1  
    I can't get a single patch to install on my sprint pre after upgrading to 2.1. I tried save/restore which worked for the apps, and everything in my profile also works fine. However, no patches will install off of preware. Did I miss something?
  2. djmcgee's Avatar
    Posts
    626 Posts
    Global Posts
    627 Global Posts
    #2  
    Most patches don't exist yet for 2.1 and Save/Restore won't work for this upgrade for patches.

    Have you installed Preware are your 2.1.0 device?
    Dan
  3. h-cubed's Avatar
    Posts
    463 Posts
    Global Posts
    518 Global Posts
    #3  
    What patches are you trying to install? There are only a few that actually work with it, most will tell you if they are compatible with 2.x or not.
    Ħ╬čųβΔ
    Sent from my HTC Evo 4G
  4. BigBen10's Avatar
    Posts
    20 Posts
    Global Posts
    21 Global Posts
       #4  
    The ones I tried were listed as compatible. I'll have to get the specific names. I thought most were compatible, no?
  5. #5  
    Haven't upgraded to 2.1 yet. But i have a question: if I use save restore before upgrading as instructed, are patches "restored"? I know they won't work, but will unnecessary code be added to 2.1 that may cause compatibility issues?
  6. #6  
    You should check out the preware portal: webOS-Patches Web Portal. This shows what patches are available for what version of webos.

    Also, Preware has all patches listed as compatible for 2.1, but if you look at the version information for the patch it will have a "-0" as the last characters. This tells you that there is no 2.1 version of that patch yet.

    I have many patches for 2.1 installed already, though i had to hunt through this forum for many of them, as they are not in Preware yet.
  7. kuoirad's Avatar
    Posts
    204 Posts
    Global Posts
    340 Global Posts
    #7  
    If you used Save/Restore, you should check your feed settings - it's probably still set to grab 1.4.5-compatible patches and such. You'll need to re-add the feeds, pointing them at the 2.1.0 directories instead.
  8. #8  
    Therer are multiple patches available for 2.1.0 you have to update your feeds to see them though.
  9. #9  
    I didn't bother restoring my old patches as I knew some of them weren't compatible. I have installed about 9 patches so far, though, with no issues.
  10. BigBen10's Avatar
    Posts
    20 Posts
    Global Posts
    21 Global Posts
       #10  
    I have changed my feeds and tried installing several patches listed in the preware portal for 2.1.0 and not a single one works. I get a couple different error messages each time.
  11. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
    #11  
    Quote Originally Posted by MDsmartphone View Post
    Haven't upgraded to 2.1 yet. But i have a question: if I use save restore before upgrading as instructed, are patches "restored"? I know they won't work, but will unnecessary code be added to 2.1 that may cause compatibility issues?
    Save/Restore doesn't mess with patches at all. It does save your Preware info, which has your saved package list in there somewhere.

    Once you doctor your phone, install preware, restore with Save/Restore, then open Preware again and go to the saved package list and restore everything
    VZW Pre 2 on 2.1

    Thanks webOS Internals!

    @thereddestdog

Posting Permissions