Results 1 to 9 of 9
  1.    #1  
    The moment my mobile shuts down the clock stops too....

    Is that normal? its really annoying to reset the clock after every power off....


    tks
  2. #2  
    You should get your time update from the network. It shouldn't be like that.

    Hmmm.
    Prē
  3. #3  
    I have also had this problem recently:

    http://forums.precentral.net/palm-pr...ing-sleep.html

    Short Story: Battery Pull required every few weeks. sigh
  4.    #4  
    Quote Originally Posted by ego2001 View Post
    You should get your time update from the network. It shouldn't be like that.

    Hmmm.
    yeah weired isnt it????


    Keller i think ur problem was a different one.
    My mobile is out of power and not just in stand by.
    Anyway thanks


    hope someone will find an answer
  5.    #5  
    mhh
    does none of you have an idea? :/
  6. #6  
    I experience this too. I've had my service off for a few months so I usually keep my phone in airplane mode to save power. But the internal clock seems to be rather inaccurate. I often have to disable airplane mode so it can sync up the time again. Sometimes it's a few minutes off, sometimes it's quite a few hours off. Not really sure what causes it. I had 1.4.5 with Govnah installed.

    But ego2001 is correct. As long as you are not in airplane mode, the phone should get the correct time from the service provider.
  7.    #7  
    but it doesnt :/
  8. #8  
    A shutdown and battery pull, reinstall fixed my problem with the same issue.
    John
    Palm Vx, Handera 330, Tungsten T, Tungsten T3, Palm Tx, Centro, Palm Pre
  9. #9  
    shut down and battery pull will fix it

Posting Permissions