Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28
  1.    #21  
    Quote Originally Posted by GHT View Post
    Why is this thread continuing? We already have a massive thread and two wiki pages with all of this information.
    I used the suggested link to the other thread, but i'm not getting nearly as many replies as on here... In fact I don't think I got one reply yet on there.
  2. #22  
    Quote Originally Posted by NickTej22 View Post
    I used the suggested link to the other thread, but i'm not getting nearly as many replies as on here... In fact I don't think I got one reply yet on there.
    Quote Originally Posted by GHT View Post
    Why is this thread continuing? We already have a massive thread and two wiki pages with all of this information.
    Threads like this are a little friendlier and avoid polluting the main thread with details that are not relevant to many people who are able to follow along from the Wiki. Sometimes people need a little more hand holding.
  3. #23  
    Quote Originally Posted by NickTej22 View Post
    I got everything finished and the meta-doctor launched the HP Webos doctor and everything ran find and it came up to "charging battery" then after that It said it could not reset phone. Not sure what that's about?
    So did what I suggested work? You were able to get Cygwin packages finally installed?
  4.    #24  
    yes I was able to get it working, I had to shut down running services on the phone and now it's at the "charging battery" screen under the doctor, it's been on this screen forever lol. we'll see how it goes.
  5.    #25  
    the battery was on the usb charging for like an hour now and it went from 77% down to 76% I figured it could be because it was set at 500/1000mhz, so i set it back to palm default. It's taking foreeeever.
  6.    #26  
    I charged my battery to 100% and trying again, it's still stuck on the charging battery screen...

    Nevermind it finished again and said I was unable to reset my phone... *** am I doing wrong? Do I need to be in or out of dev mode? Because I'm in dev mode.
  7. ght
    ght is offline
    ght's Avatar
    Posts
    772 Posts
    Global Posts
    886 Global Posts
    #27  
    Quote Originally Posted by Unclevanya View Post
    Threads like this are a little friendlier and avoid polluting the main thread with details that are not relevant to many people who are able to follow along from the Wiki. Sometimes people need a little more hand holding.
    I totally understand, I just hate to see information that is in the wikis reposted here, as the posts in this thread will not be updated if the information or procedure changes. Someone a month from now might come along and follow these instructions. If they aren't still current or correct, that person could bork their phone/profile.

    Hand holding is fine and necessary in some cases, but I've seen some posts with chunks of the wiki pages copied/pasted here.

    EDIT: Actually, it was just one post (and that post quoted again), so I guess it's not the travesty I thought is was turning out to be.
  8.    #28  
    Now all of a sudden my phone wont go into the recovery mode when I plug it in... and cmd keeps saying it found 0 devices over and over again...
Page 2 of 2 FirstFirst 12

Posting Permissions