Page 8 of 12 FirstFirst ... 3456789101112 LastLast
Results 141 to 160 of 226
  1. #141  
    Quote Originally Posted by ASASEABAN View Post
    Note: The techniques mentioned here were developed by WebOS Internals, and the scripts are an additional level of automation upon an already significantly automated procedure developed by WebOS Internals.

    It is IMPERATIVE that you read the authoritative wiki page thoroughly *before* executing the scripts.


    I helped a couple of non-technical and not-so computer savy people to doctor their Sprint Pre-/+ to webOS 2.1.0 today and after a while, i got tired and figured there's got be a way to automate things a little so i came up with a simple script and a one line cmd that run steps 1 thru 5 in the Application:MetaDoctor wiki and step 3 in the WebOS 2 Upgrade wiki.

    Before proceeding, please verify you have Cygwin correctly installed (See attached pdf for instructions on installing Cygwin).

    1) Download your carrier zip file (attached). Example, Sprint Pre users will download semi-auto-sprint-2.1.0.zip

    2) Unzip the attachment and copy the contents (2 files) to c:\cygwin folder.

    3) Browse to C:\Cygwin folder and run/open the cmd file. Example, Sprint Pre users will run semi-auto-sprint-2.1.0.cmd

    4) Once the webOS 2.1.0 JAR build is complete, it'll pop-up and initiate the doctoring/upgrade process. Follow the onscreen instructions.

    Don't forget to put your phone in Developer mode (type webos20090606 => Developer Mode Enabler => ON)

    ***Please DO NOT forget Step 6 in the WebOS 2 Upgrade. Donation is what make all of these awesomeness possible.***

    For general help/troubleshooting/questions and/or tips about the webOS 2 Upgrade, goto the official thread.

    As always, please do this at your own risk.
    Hi guys I'm new to this and i wanted to know what I'm doing wrong.

    I keep getting the message your device is not compatible with this version of webOS Doctor??
    I'm using bell mobility in Canada
    first when i run the cmd command bell i keep getting at the end of the process denied?
    second of all when i connect the usb into the cell do i click USB or Charge

    or should i just delete everything and start again, i have been trying for the past 2 days and nothing.

    PLS anyone?

    I really do not like the 1.4.5 version it's lacking so many thing
  2. #142  
    [QUOTE=chertik0ff;2926037][QUOTE yes it is, meta-doctor detects the phone but for some reason it keeps saying the same thing over and over again, and to get it going again I have to restart the computer and build another doctor

    Try running the meta-doctor in recovery mode. It should work.
    Owesome man, it worked. Thanks for the tip!!
  3. #143  
    Which one of these do I use if i am trying to put 2.1 on a sprint pre+. Please someone help me.
  4. #144  
    Quote Originally Posted by SprintPre-1983 View Post
    Which one of these do I use if i am trying to put 2.1 on a sprint pre+. Please someone help me.
    What are the values of your DMMODEL and DMCARRIER tokens?

    -- Rod
  5. #145  
    p100eww and sprint
  6. #146  
    Quote Originally Posted by SprintPre-1983 View Post
    p100eww and sprint
    Use the normal meta-sprint-pre-2.1.0 script.

    -- Rod
  7. #147  
    Thank you Rod my donation will be coming shortly : )
    Last edited by SprintPre-1983; 04/02/2011 at 01:10 AM.
  8. #148  
    hey guys do i press usb drive or cable when connecting the phone to the computer??

    pls anyone?
  9. Arsynic's Avatar
    Posts
    11 Posts
    Global Posts
    136 Global Posts
    #149  
    My update failed again...bricking my Verizon Pre Plus. Everything looks like it's updating fine and then it fails at the end with an "update failed" message and an error that says it can't reboot my phone. I don't get it...this is after a fresh install of 1.4.5 from the Doctor.
  10. Arsynic's Avatar
    Posts
    11 Posts
    Global Posts
    136 Global Posts
    #150  
    Here's the error
    Attached Images Attached Images
  11. #151  
    Well I had major difficultys updated my Sprint Pre+ to webos 2.1 it just wouldn't work for some reason : ( I did the up grade on 2 different Sprint Pre-'s I guess it's just diffrent or something. Kind of discouraged at the moment. I am glad to have the pre+ with 1.4.5 but was really lookign forward to the 2.1. Oh well I guess we can't have everything. myabe if somebody is feeling generous they can help me with it tomorow. I will definatly be make a donation to you. As i did with rod for his help. Well again thank you everyone on this site for all the help. I did get the conversion done correctly and that is always a plus I suppose


    Tony
    Last edited by SprintPre-1983; 04/02/2011 at 01:09 AM.
  12. #152  
    Quote Originally Posted by SprintPre-1983 View Post
    Well I had major difficultys updated my Sprint Pre+ to webos 2.1 it just wouldn't work for some reason : ( I did the up grade on 2 different Sprint Pre-'s I guess it's just diffrent or something. Kind of discouraged at the moment. I am glad to have the pre+ with 1.4.5 but was really lookign forward to the 2.1. Oh well I guess we can't have everything. myabe if somebody is feeling generous they can help me with it tomorow. I will definatly be make a donation to you. As i did with rob for his help. Well again thank you everyone on this site for all the help. I did get the conversion done correctly and that is always a plus I suppose


    Tony
    You should provide complete log information in the official thread, not this one.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  13. #153  
    I most definatly will Rod thank you again I should have thought to do that in the first place. I will get to qork on trying to find soem help tomorow. Hopefully you may br able to lend a helping hand.
  14. #154  
    Arsynic
    I ran into the same issue you did, but with my ATT Pre+. Did you make any progress on how to recover? I am now getting the boot Penguin on the device. Re doctoring does not work, as the machine is not seeing the phone

    My error log ended this way:

    Apr 2, 2011 9:31:05 AM com.palm.nova.installer.recoverytool.CardController logPrint
    INFO: ROM Verifyer: /usr/sbin/integcheck IPKG VERIFICATION FAILED, CODE 16

    Apr 2, 2011 9:31:05 AM com.palm.nova.installer.recoverytool.CardController postFlashEvent
    WARNING: Flash Failure
    err -1 "Base ROM Failed Verification"
    at com.palm.nova.installer.core.stages.VerifyRomStage.printStreamToProgressReporter(VerifyRomStage.java :83)
    at com.palm.nova.installer.core.stages.VerifyRomStage.printStreamToProgressReporter(VerifyRomStage.java :69)
    at com.palm.nova.installer.core.stages.VerifyRomStage.runCommand(VerifyRomStage.java:62)
    at com.palm.nova.installer.core.stages.VerifyRomStage.run(VerifyRomStage.java:40)
    at com.palm.nova.installer.core.FlasherThread.run(FlasherThread.java:491)
    at java.lang.Thread.run(Unknown Source)
    Apr 2, 2011 9:31:05 AM com.palm.nova.installer.recoverytool.CardController postFlashEvent
    INFO: Flash End time (Fail) 1301754665440
  15. Arsynic's Avatar
    Posts
    11 Posts
    Global Posts
    136 Global Posts
    #155  
    Well, what a mind-f&$%! The darn thing works. I got the same error, however, this time I boot up the damn phone and I see an HP logo. I sign in with my profile and everything is there again. All my apps, contacts, ect. Damn! 2.1 is snappy as hell. I'm currently at the paypal screen on webosinternals. My conscience would kill me otherwise. This is definitely something I would pay for. I was about to trash this phone for a Thunderbolt, however this upgrade will hold my interest for a while longer. WebOS is really a superior phone OS. I expected things to run slow, but the fact that 2.1 runs faster than 1.4 on my Pre Plus boggles the mind.

    You can give them props all you want, but you really have to put your money where your mouth is.
  16. #156  
    I noticed cygwin started to download the verizon wireless doctor after it completed downloading the sprint doctor. Is that normal?
  17. #157  
    Quote Originally Posted by kristoffer10 View Post
    I noticed cygwin started to download the verizon wireless doctor after it completed downloading the sprint doctor. Is that normal?
    hi there, Im in canada but mine also downloaded verizon2.0.1, bellmo-pre 2.1.0, pre-p1001.4.5,preplus-p101 2.1.0 but every time i try to use the bellmo 2.1.0 it doesn't work?? i have been trying for the past 3 day so far and nothing. today the only thing that work was bell1.4.5, its like i went back to the original.

    do you know what am i doing wrong??
    need help i really don't like the 1.4.5 .
    tks
  18. #158  
    Wow, worked like a charm! Install went smooth and I didn't run into any problems. Signed into my palm profile without a hitch. Boot time is forever, but I can handle it. Thank you!
  19. #159  
    Quote Originally Posted by flipmode007 View Post
    hi there, Im in canada but mine also downloaded verizon2.0.1, bellmo-pre 2.1.0, pre-p1001.4.5,preplus-p101 2.1.0 but every time i try to use the bellmo 2.1.0 it doesn't work?? i have been trying for the past 3 day so far and nothing. today the only thing that work was bell1.4.5, its like i went back to the original.

    do you know what am i doing wrong??
    need help i really don't like the 1.4.5 .
    tks
    Post a full log in the official thread if you want support.

    -- Rod
  20. #160  
    ok tks i will do
Page 8 of 12 FirstFirst ... 3456789101112 LastLast

Posting Permissions