Page 11 of 12 FirstFirst ... 6789101112 LastLast
Results 201 to 220 of 226
  1. #201  
    Ok, is anyone on this post aware that CYGWIN SUPPORT HAS BEEN DROPPED FROM META DOCTOR??????!

    just asking, I didn't read farther than the first post.
    Last edited by NuttyBunny; 04/26/2011 at 03:44 PM.
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  2. #202  
    okay so ive installed cygwin correctly according to the pdf, and i have taken both files in the attachment and put them in cygwin in the c drive, i have run the command, and the first time i ran it, it did something but no doctor came up or started or was made. now everytime i run the command again, it says that im up to date and then something else but disappears real quick. what am i supposed to do?
  3. #203  
    I guess you didn't follow the instructions in the first post:

    "It is IMPERATIVE that you read the authoritative wiki page thoroughly *before* executing the scripts."

    which would have alerted you to the fact that Cygwin no longer works.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  4. #204  
    Quote Originally Posted by rwhitby View Post
    I guess you didn't follow the instructions in the first post:

    "It is IMPERATIVE that you read the authoritative wiki page thoroughly *before* executing the scripts."

    which would have alerted you to the fact that Cygwin no longer works.

    -- Rod
    O dang. I apologize. I was under the impression that it still worked.
  5. #205  
    Quote Originally Posted by zpithika View Post
    O dang. I apologize. I was under the impression that it still worked.
    Yep, that's the problem with unofficial threads which are not updated when procedures change.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  6. #206  
    Quote Originally Posted by rwhitby View Post
    Yep, that's the problem with unofficial threads which are not updated when procedures change.

    -- Rod
    Yea. Haha. What's the official thread if u don't mind me asking?
  7. #207  
    Quote Originally Posted by zpithika View Post
    Yea. Haha. What's the official thread if u don't mind me asking?
    You really haven't read the first post of this thread, have you?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  8. #208  
    Quote Originally Posted by rwhitby View Post
    You really haven't read the first post of this thread, have you?

    -- Rod
    Damn. Its at the end. Nevermind. And I apologize again.
  9. #209  
    Hey guys,

    Quick question. I upgraded my Sprint Pre- to 2.1 a few months ago. I was not following the scene lose enough to know if there was any recent changes to the Sprint version. Can anybody fill me in real quick?

    Thanks in advance.
  10. #210  
    Um, i have a question everytime, i bring up the auto 2.1 thing cygwin comes up and then closes right away.. how do i make it so it doesnt do that ?
  11. #211  
    Cygwin on windows is no longer supported as a means to run the meta-doctor.

    -- Rod
  12. #212  
    Quote Originally Posted by rwhitby View Post
    Cygwin on windows is no longer supported as a means to run the meta-doctor.

    -- Rod
    Yeah, posted it a month ago, it's even on this same page. But well, people don't read. Ever.


    -- Sent from my Palm Pre using Forums
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  13. #213  
    Man I can't believe people are still asking questions about how to get cygwin to work. Learn how to read the entire thread before you ask questions. Or go to the official Wiki where they both say "Cygwin is no longer supported" I would no longer even answer people when they ask. It's got to be irritating for Rod getting these people all the time asking him why it won't work. Oh well I'm just ranting, It irritated me seeing this tonite. Cygwin stopped being supported when I upgraded my phone which was like maybe 2 months ago so I just can't beleive some people still try to do it anyway.
    Sprint Palm Pre+ WebOS 2.1 W/ Flash. OC'D 500/1.1ghz.
  14. #214  
    The original poster should edit the first post in the thread and either put a BIG warning sign or just delete the files altogether.

    But no, he's missing and people keep asking nonsense.

    -- Sent from my Palm Pre using Forums
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  15. #215  
    true it needs to be updated
  16. #216  
    this thread should be closed or deleted....this information is outdated and causes people to waste huge chunks of time on a worthless project...
  17. #217  
    I'm not sure if this is the right area to ask this, but this is the closest I can find. Please set me right if there's a better place.

    I successfully doctored my ATT Pre+ to 2.10 and of course cannot access v2-specific apps. My only idea is deleting my Palm profile then starting another one in hopes it'll update my OS version. Has anyone tried this? If not, could it possibly work?
  18. #218  
    Quote Originally Posted by PushRock View Post
    I'm not sure if this is the right area to ask this, but this is the closest I can find. Please set me right if there's a better place.

    I successfully doctored my ATT Pre+ to 2.10 and of course cannot access v2-specific apps. My only idea is deleting my Palm profile then starting another one in hopes it'll update my OS version. Has anyone tried this? If not, could it possibly work?
    It will not.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  19. #219  
    Quote Originally Posted by PushRock View Post
    I'm not sure if this is the right area to ask this, but this is the closest I can find. Please set me right if there's a better place.

    I successfully doctored my ATT Pre+ to 2.10 and of course cannot access v2-specific apps. My only idea is deleting my Palm profile then starting another one in hopes it'll update my OS version. Has anyone tried this? If not, could it possibly work?
    In fact, IF you people read the official thread and the official wiki for the upgrade, you'll see that there is no way to get 2.1 on your profiles with AT&T devices.

    But, of course, 4000+ post are too much... but really? ONE wiki and people can't read it???

    -- Sent from my Palm Pre using Forums
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  20. #220  
    Quote Originally Posted by dj ozone View Post
    this thread should be closed or deleted....this information is outdated and causes people to waste huge chunks of time on a worthless project...
    I didn't follow these directions. But I like your thoughts. I put 2.1 on my pre- with cygwin but wan't to try metadoctor but am totally lost. Would love to see easier to understand metadoctor directions.
    ***I Twitter***

    Stop complaining & start doing ---> Leave feedback/suggestions for Palm here
Page 11 of 12 FirstFirst ... 6789101112 LastLast

Posting Permissions