Page 10 of 12 FirstFirst ... 56789101112 LastLast
Results 181 to 200 of 226
  1. Smrt's Avatar
    Posts
    7 Posts
    #181  
    I have a Carrier Unlocked Pre (originally on O2, but got the unlocked code from them). Probably a stupid question but what Zip file will I download?
  2.    #182  
    Quote Originally Posted by shabby71 View Post
    ASASEABAN could you look into the posability of 2.1 not jiving with the BellM network or do you think that it just maybe certain Pre- that can't handle the upgrade?? Please and Thak-you!!
    I don't have Bell Mobile so i can't help much. I recommend you post on the official thread and someone should be able to help you there.
    ~~~Asaseaban~~~
  3.    #183  
    Quote Originally Posted by Smrt View Post
    I have a Carrier Unlocked Pre (originally on O2, but got the unlocked code from them). Probably a stupid question but what Zip file will I download?
    Please post this question on the official thread to get assistance.

    If you know what carrier you want to activate your device on, then reference page one of this thread.
    ~~~Asaseaban~~~
  4. #184  
    Anyone else have issues with activation of the device? Mine does not program correctly after flashing no matter what I do. I cant get an EVDO connection of any kind.
  5. #185  
    Quote Originally Posted by gtkansan View Post
    Anyone else have issues with activation of the device? Mine does not program correctly after flashing no matter what I do. I cant get an EVDO connection of any kind.
    Did you backup and restore the preferred roaming list (prl)? Worth trying if you have no 3g.
  6. derwin's Avatar
    Posts
    34 Posts
    Global Posts
    74 Global Posts
    #186  
    i went through the meta-doctor upgrade on my Sprint Pre. backed up my USB partition, took a deep breath, and ran it.

    it didn't work 100% from the start, but it looks like things are gradually coming together. my palm profile would not sign in at first (and i had erased the server-side backups)...so i rebooted and it suddenly signed in. it had trouble pulling in my FB contacts, so i erased the account again, rebooted once more, and that worked. apps from the app catalog didn't download, so, another reboot fixed that.

    i had lost my contacts, but thankfully i forcefully backed up the palmdatabase.db3 file beforehand, parsed it into a CSV file, and let Google chew on it for a bit. there are so many new features that made this rocky transition worthwhile, like exhibition, new auto-correct, just type, stacks, flash, voice dial, etc...

    there are a handful of strange, seemingly random things though...some preferences don't save, like my messaging ringtone. Preware sometimes fades out and shows the "downloading" circle in the upper-right and i have to delete it and reinstall it. some buttons, like when editing contacts, require a double-press to register. i guess that's the tradeoff for doing something risky, right?
  7. #187  
    Quote Originally Posted by shabby71 View Post
    ASASEABAN could you look into the posability of 2.1 not jiving with the BellM network or do you think that it just maybe certain Pre- that can't handle the upgrade?? Please and Thak-you!!
    I'm on Bell and aside from the odd stall here and there, no issues. I also just got rid of Uberkernel SS1000/500 and installed the Starfighter F104a kernel and bumped it up to SS1.1/250 and so far, for the last hour, it's running a whole lot better than UK. Granted not every phone is the same, and yours might run differently, but something to check out, if you're adventurous....
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  8. flaflashr's Avatar
    Posts
    23 Posts
    Global Posts
    40 Global Posts
    #188  
    Help! Sprint Pre 1.4.5; computer running Kubuntu 10.04. Went through the upgrade steps to load 2.1. I specified the sprint file, but when it downloaded, it showed the Verizion file. I panicked, and aborted the download until I could come here and ask what is up. Here is the copy/paste of my terminal.

    kd1yv11@kd1yv11:/mnt/backups/Palm/meta-doctor$ scripts/meta-sprint-pre-2.1.0
    DEVICE = preplus
    CARRIER = wr
    VERSION = 2.1.0
    ENABLE_DEVELOPER_MODE = 1
    DISABLE_UPLOAD_DAEMON = 1
    DISABLE_UPDATE_DAEMON = 1
    CUSTOM_WEBOS_TARBALL = webOS.tar
    CUSTOM_CARRIER_TARBALL = carrier.tar
    CUSTOM_MODEL_LIST = P100EWW
    CUSTOM_CARRIER_LIST = Sprint
    CUSTOM_BOOTLOGO = scripts/WebOS-Internals.tga

    Your custom doctor file will be created at build/meta-sprint-pre-2.1.0/webosdoctorp101ueu-wr-2.1.0.jar

    --2011-04-10 22:56:08-- http://palm.cdnetworks.net/rom/pre2/...onwireless.jar
    Resolving palm.cdnetworks.net... 66.114.49.48, 66.114.49.33
    Connecting to palm.cdnetworks.net|66.114.49.48|:80... connected.
    HTTP request sent, awaiting response... 200 OK
    Length: 188386871 (180M) [application/octet-stream]
    Saving to: `downloads/webosdoctorp102verizonwireless-2.0.1.jar'

    75% [===========================================================================> ] 141,468,152 761K/s eta 77s ^C
  9. #189  
    Quote Originally Posted by flaflashr View Post
    Help! Sprint Pre 1.4.5; computer running Kubuntu 10.04. Went through the upgrade steps to load 2.1. I specified the sprint file, but when it downloaded, it showed the Verizion file. I panicked, and aborted the download until I could come here and ask what is up. Here is the copy/paste of my terminal.

    kd1yv11@kd1yv11:/mnt/backups/Palm/meta-doctor$ scripts/meta-sprint-pre-2.1.0
    DEVICE = preplus
    CARRIER = wr
    VERSION = 2.1.0
    ENABLE_DEVELOPER_MODE = 1
    DISABLE_UPLOAD_DAEMON = 1
    DISABLE_UPDATE_DAEMON = 1
    CUSTOM_WEBOS_TARBALL = webOS.tar
    CUSTOM_CARRIER_TARBALL = carrier.tar
    CUSTOM_MODEL_LIST = P100EWW
    CUSTOM_CARRIER_LIST = Sprint
    CUSTOM_BOOTLOGO = scripts/WebOS-Internals.tga

    Your custom doctor file will be created at build/meta-sprint-pre-2.1.0/webosdoctorp101ueu-wr-2.1.0.jar

    --2011-04-10 22:56:08-- http://palm.cdnetworks.net/rom/pre2/...onwireless.jar
    Resolving palm.cdnetworks.net... 66.114.49.48, 66.114.49.33
    Connecting to palm.cdnetworks.net|66.114.49.48|:80... connected.
    HTTP request sent, awaiting response... 200 OK
    Length: 188386871 (180M) [application/octet-stream]
    Saving to: `downloads/webosdoctorp102verizonwireless-2.0.1.jar'

    75% [===========================================================================> ] 141,468,152 761K/s eta 77s ^C
    That is intentional. Just run the script again - it will download at least two doctors.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  10. #190  
    Quote Originally Posted by ASASEABAN View Post
    I don't have Bell Mobile so i can't help much. I recommend you post on the official thread and someone should be able to help you there.
    i just did an upgrade with Bell using Ubuntu not window, it will give you problem, i repeat use Ubuntu and so far i have no problem with it.

    hope it help
  11. flaflashr's Avatar
    Posts
    23 Posts
    Global Posts
    40 Global Posts
    #191  
    Help! Sprint Pre 1.4.5; computer running Kubuntu 10.04. Went through the upgrade steps to load 2.1. I specified the sprint file, but when it downloaded, it showed the Verizion file. I panicked, and aborted the download until I could come here and ask what is up. Here is the copy/paste of my terminal.

    kd1yv11@kd1yv11:/mnt/backups/Palm/meta-doctor$ scripts/meta-sprint-pre-2.1.0
    DEVICE = preplus
    CARRIER = wr
    VERSION = 2.1.0
    ENABLE_DEVELOPER_MODE = 1
    DISABLE_UPLOAD_DAEMON = 1
    DISABLE_UPDATE_DAEMON = 1
    CUSTOM_WEBOS_TARBALL = webOS.tar
    CUSTOM_CARRIER_TARBALL = carrier.tar
    CUSTOM_MODEL_LIST = P100EWW
    CUSTOM_CARRIER_LIST = Sprint
    CUSTOM_BOOTLOGO = scripts/WebOS-Internals.tga

    Your custom doctor file will be created at build/meta-sprint-pre-2.1.0/webosdoctorp101ueu-wr-2.1.0.jar

    --2011-04-10 22:56:08-- http://palm.cdnetworks.net/rom/pre2/...onwireless.jar
    Resolving palm.cdnetworks.net... 66.114.49.48, 66.114.49.33
    Connecting to palm.cdnetworks.net|66.114.49.48|:80... connected.
    HTTP request sent, awaiting response... 200 OK
    Length: 188386871 (180M) [application/octet-stream]
    Saving to: `downloads/webosdoctorp102verizonwireless-2.0.1.jar'

    75% [===========================================================================> ] 141,468,152 761K/s eta 77s ^C
  12. flaflashr's Avatar
    Posts
    23 Posts
    Global Posts
    40 Global Posts
    #192  
    Ignore, inadvertently posted twice.
  13. rumz's Avatar
    Posts
    205 Posts
    Global Posts
    220 Global Posts
    #193  
    Not sure if this has been mentioned, but I thought I'd share my experience for the sake of anyone that might end up in a similar boat.

    I bought a used Pre on ebay to tinker with this WebOS 2.1 stuff. (I'm on Sprint and currently use a Pre-). After a few failed attempts to doctor the used phone to 2.1 in Win7 (no idea why it would fail around 80%-- UAC was off and I don't have any virus scan software installed), I went through the steps to get everything set up on my MacBook Pro, and successfully doctored the used Sprint Pre- to 2.1.

    However, upon attempting to activate the phone I was unable to. Because it had been used by a previous owner, the phone needed to be restored to factory defaults it seems. I did so but the phone still would not activate. (I initially attempted to activate using Sprint's web site, and later called Sprint and even after another manual resetting to factory defaults, the phone agent was unable to activate the phone. The call dropped right as they were transferring me to a tech person, and rather than call back I decided I'd best doctor to 1.4.5 before talking to Sprint again).

    I just doctored it to 1.4.5, and it activated right away (without me having to contact Sprint or try again on the web site). Anyways, I'm guessing if I'd done a clean install to 1.4.5, reset to factory defaults, activated and then doctored to 2.1 things would have gone much smoother. (Unless I completely missed something-- I did read through the webos-internals wiki article a few times).

    Anyways, I'll try updating to 2.1 in a few and hopefully that goes well. WebOS Internals, you guys are awesome!
  14. ericp74's Avatar
    Posts
    71 Posts
    Global Posts
    79 Global Posts
    #194  
    I keep getting this error..
    Attached Images Attached Images
  15. #195  
    Quote Originally Posted by ericp74 View Post
    I keep getting this error..
    Paste the error or we don't kno what you're talking about. Nevermind....it showed up and I can't delete this post for some reason
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  16. ericp74's Avatar
    Posts
    71 Posts
    Global Posts
    79 Global Posts
    #196  
    I removed Cygwin & re-installed, No luck, but got a different error.
    Attached Images Attached Images
  17. the13th's Avatar
    Posts
    33 Posts
    Global Posts
    35 Global Posts
    #197  
    i went through all the steps, but the meta doctor doesn't start automatically cygwin finished and just closed out... when i run the semi-auto sprint 2.1 cmd it says already uptodate, fatal:destination path 'meta doctor' already exists and is not an empty directory
    Last edited by the13th; 04/11/2011 at 04:34 PM.
  18. #198  
    Wrong thread. Sorry!
    Last edited by Mars10; 04/11/2011 at 05:32 PM.
  19. #199  
    Quote Originally Posted by ASASEABAN View Post
    Please post this question on the official thread to get assistance.

    If you know what carrier you want to activate your device on, then reference page one of this thread.

    ASASEABAN Sent you PM
  20. #200  
    The first post should be amended to reflect that Cygwin no longer works for meta-doctor. http://mobile.twitter.com/webosinternals
Page 10 of 12 FirstFirst ... 56789101112 LastLast

Posting Permissions