Page 6 of 25 FirstFirst 123456789101116 ... LastLast
Results 101 to 120 of 481
Like Tree4Likes
  1. #101  
    Hey!

    Some of the Droid folks are saying 60677 is out. Can someone with webOS 1.4.5 check?

    PRL 60677 - Just Pushed to Phone


    M.
  2. #102  
    Quote Originally Posted by Xanadu73 View Post
    Hey!

    Some of the Droid folks are saying 60677 is out. Can someone with webOS 1.4.5 check?

    PRL 60677 - Just Pushed to Phone


    M.
    It's out, just updated.
  3. #103  
    Quote Originally Posted by netwrkr9 View Post
    It's out, just updated.

    Ya feel like grabbing

    /var/lib/software/ModemFiles/prefroamlist

    and posting it somewhere?

    (If it's not there, hit the Update PRL button again, but don't reboot).


    M.
  4. #104  
    hxxp://andrewpeng.net/downloads/prefroamlist

    hxxp://andrewpeng.net/downloads/deviceinfo_2011-21-03_080123.png
  5. #105  
    Quote Originally Posted by pengc99 View Post
    hxxp://andrewpeng.net/downloads/prefroamlist

    hxxp://andrewpeng.net/downloads/deviceinfo_2011-21-03_080123.png

    Can someone with the 1.7 firmware confirm that simply copying the prefroamlist file to /var/lib/software/ModemFiles (and rebooting) updates their PRL?


    M.
  6. #106  
    Quote Originally Posted by Xanadu73 View Post
    Can someone with the 1.7 firmware confirm that simply copying the prefroamlist file to /var/lib/software/ModemFiles (and rebooting) updates their PRL?

    I forgot that I went back to the 1.7 firmware. It didn't update. I'm working on it, unless someone has an idea...


    M.
    Last edited by Xanadu73; 03/21/2011 at 09:58 AM.
  7. kuoirad's Avatar
    Posts
    204 Posts
    Global Posts
    340 Global Posts
    #107  
    See what happens if you get the full /var/lib/software?
  8. #108  
    Quote Originally Posted by kuoirad View Post
    See what happens if you get the full /var/lib/software?

    That I still do. It's still my directory from 1.4.5. I've done some playing around with it, but it (should...) still be the 1.4.5 version. I'm wondering if there's some version ID string in there somewhere.


    M.
  9. kuoirad's Avatar
    Posts
    204 Posts
    Global Posts
    340 Global Posts
    #109  
    Quote Originally Posted by Xanadu73 View Post
    That I still do. It's still my directory from 1.4.5. I've done some playing around with it, but it (should...) still be the 1.4.5 version. I'm wondering if there's some version ID string in there somewhere.
    No - I mean you only asked for the prefroamlist file and pushed that in - what happens if pengcc, for instance, gave you a tar.gz of /var/lib/software? I'd also be happy to try it out.
  10. #110  
    Quote Originally Posted by kuoirad View Post
    No - I mean you only asked for the prefroamlist file and pushed that in - what happens if pengcc, for instance, gave you a tar.gz of /var/lib/software? I'd also be happy to try it out.

    That's an excellent idea! We could then see exactly what's different.


    pengc99?


    M.
    Last edited by Xanadu73; 03/21/2011 at 10:33 AM.
  11. kuoirad's Avatar
    Posts
    204 Posts
    Global Posts
    340 Global Posts
    #111  
    Actually, I guess that'd be pengc99...
  12. #112  
    Xanadu73,

    I tried the initial instructions you erased and they worked for me.
    screwdestiny
    PSN Twitter Last.FM
  13. #113  
    Quote Originally Posted by malpha View Post
    Xanadu73,

    I tried the initial instructions you erased and they worked for me.

    Yes, it will. If someone's installed the "funny version" of the provisioner & firmware that came with the "funny version" of 2.0.1 for Sprint, yes, it will work. I was going to go back to that, but that won't help the general masses update, and Rod certainly will not allow that info in the Wiki to help others.


    M.
  14. #114  
    Quote Originally Posted by Xanadu73 View Post
    Yes, it will. If someone's installed the "funny version" of the provisioner & firmware that came with the "funny version" of 2.0.1 for Sprint, yes, it will work. I was going to go back to that, but that won't help the general masses update, and Rod certainly will not allow that info in the Wiki to help others.


    M.
    Pretty sure I don't have the provisioner or 1.8 firmware. The phone was doctored using the 2.1.0/no-masque meta-doctors and I didn't install those afterwards.
    screwdestiny
    PSN Twitter Last.FM
  15. #115  
    Quote Originally Posted by malpha View Post
    Pretty sure I don't have the provisioner or 1.8 firmware. The phone was doctored using the 2.1.0/no-masque meta-doctors and I didn't install those afterwards.

    What firmware version do you have? If it's 1.6, then that's not what Rod/Ed is shipping with the meta-doctor. They are shipping 1.7. I'm not aware of a 1.8. With the 1.6 firmware (and provisioner installed), yes, it works great.

    HOWEVER

    If I'm remembering things wrong (not a surprise...), can someone with firmware 1.7 verify that they have the PmModemUpdater command?


    M.
  16. #116  
    Quote Originally Posted by Xanadu73 View Post
    Yes, it will. If someone's installed the "funny version" of the provisioner & firmware that came with the "funny version" of 2.0.1 for Sprint, yes, it will work. I was going to go back to that, but that won't help the general masses update, and Rod certainly will not allow that info in the Wiki to help others.


    M.
    Would those instructions work using 2.0.1 if one did not take any files from 1.45, but rather just updated prl in 1.45 and then ran the metadoctor? If they would work, can you please post them again?
    thanks!
  17. #117  
    Quote Originally Posted by Xanadu73 View Post
    What firmware version do you have? If it's 1.6, then that's not what Rod/Ed is shipping with the meta-doctor. They are shipping 1.7. I'm not aware of a 1.8. With the 1.6 firmware (and provisioner installed), yes, it works great.

    HOWEVER

    If I'm remembering things wrong (not a surprise...), can someone with firmware 1.7 verify that they have the PmModemUpdater command?


    M.
    Version 1.8 is the version in the leaked Sprint Doctor. The version I have and the version that Rod is using is RC1.7(557).
    screwdestiny
    PSN Twitter Last.FM
  18. #118  
    Quote Originally Posted by bluenote View Post
    Would those instructions work using 2.0.1 if one did not take any files from 1.45, but rather just updated prl in 1.45 and then ran the metadoctor? If they would work, can you please post them again?
    thanks!

    I haven't a clue if the "funny version" of the Sprint Doctor actually works on a phone or not. I haven't tried, and I've read of no one that has. *BUT*, in theory, the "funny version" was ready-to-ship and contained/contains everything necessary to do this normal way. So I have to say "(in theory) Yes."




    M.
  19. kuoirad's Avatar
    Posts
    204 Posts
    Global Posts
    340 Global Posts
    #119  
    Quote Originally Posted by Xanadu73 View Post
    If I'm remembering things wrong (not a surprise...), can someone with firmware 1.7 verify that they have the PmModemUpdater command?
    Confirmed.

    And fwiw, I can run PmModemUpdater just fine, though if I feed it a tarball with prefroamlist in it or my tarball (un-gzipped) of /var/lib/software from my 1.4.5 install before I upgraded, it says there's no PRL or PRI file to use...
  20. #120  
    Quote Originally Posted by Xanadu73 View Post
    I haven't a clue if the "funny version" of the Sprint Doctor actually works on a phone or not. I haven't tried, and I've read of no one that has. *BUT*, in theory, the "funny version" was ready-to-ship and contained/contains everything necessary to do this normal way. So I have to say "(in theory) Yes."




    M.
    So is there a file that can be extracted from 2.01 and then inserted into 2.1 or what would one do, if one has 2.1 and did not copy any files from 1.45 before updating?
    Can you pls post or pm me if you don't want to post it?

Posting Permissions