Page 18 of 25 FirstFirst ... 81314151617181920212223 ... LastLast
Results 341 to 360 of 481
Like Tree4Likes
  1. #341  
    Quote Originally Posted by SprintPre-1983 View Post
    I used this method here.

    When you should be using the method here:

    Sprint PRL Update - WebOS Internals


    M.
  2. #342  
    Yea I could dr back to 1.4.5 and save all the files then dr back up. What is the point if this method gives me the same result. As I understand you would have to downgrade everytime a new prl comes out, is this not correct? With this method all you need to do is acquire the prl file and it works just as good, With no ill effect. It doesn't port anyone's number to your phone or anything I don't really see the reason not to use it. But everyone has there own opinion. No this not the official way to do it in the wiki. But this way worked just as good for me and doesn't involve any doctoring.
    Sprint Palm Pre+ WebOS 2.1 W/ Flash. OC'D 500/1.1ghz.
  3. #343  
    you are right if you want to manually update everytime. there is a better way but it by means not accepted here. doing this requires dr. back to get that info.
  4. #344  
    Quote Originally Posted by volcom45 View Post
    I did the following:
    tar -czvf /media/internal/prl.tar.gz /var/lib/software (this will save a file called 'prl.tar.gz' in media/internal. for good measure, copy that file to your computer)

    upgrade to 2.1.0
    ensure dev mode is activated
    copy over the 'prl.tar.gz' file to media internal if it isn't there already.
    Use WebOSQuickInstall to send the funny provisioner file to device. Tools->Send a File, drag the ipk onto the window, then in destination type: / .....then send file
    from root (same as above)
    cd /

    mount -o remount,rw / (this puts it in read/write mode)

    tar -zxvf /media/internal/prl.tar.gz

    ipkg install <leaked 2.0.1provisioner file>.ipk -force-depends

    luna-send -n 1 palm://com.palm.systemservice/setPreferences '{"showUpdatePRL":true}' (to show the update prl button)

    mount -o remount,ro / to put your device back in read only mode

    reboot

    go into phone preferences and update prl (provisioner should now be working for all future updates)
    I used this method however what he wrote is very, very deceiving. The notation highlighted in bold font did absolutely nothing for me....it doesn't work that way. I sent that file via WOSQI and never indicated a destination file/folder... then did the command prompts.
  5. #345  
    Quote Originally Posted by kristoffer10 View Post
    I sent that file via WOSQI and never indicated a destination file/folder....
    So don't use it? That's what the USB Mode button is for...


    M.
    Last edited by Xanadu73; 05/04/2011 at 10:51 AM.
  6. #346  
    the destination is / i had the same issue.

    just type / for the destination
  7. #347  
    I just hit the plus sign on WebOSQI and installed it like it was a patch and everything seems to work out fine for me
  8. #348  
    Quote Originally Posted by Xanadu73 View Post
    So don't use it? That's what the USB Mode button is for...


    M.
    what I'm saying is, the description of just "/" was unclear to me and was never explained. I asked for a better clarification on this and the question went unanswered............

    so, I just went with my own judgment (had no choice) and sent it through like it was a patch.
  9. #349  
    It's a little off topic, but I got the "Update PRL" and "Update Network Settings" working (I think), Is there a way to enable the "Voicemail Count Reset" button and get it working?
  10. #350  
    Could someone clarify for me if you do use the method in the wiki, Do you have to dr. back to 1.4.5 everytime there is a new prl file out? That was one of the only things i was unclear of. If so the method I used although many people may frown upon it seems to make more sense to use it take about 30 seconds to run and all you need is the prl file itself, Which I was able to obtain from a outside source with no negative issue to my phone. Only that the prl was updated to the new 1115.prl. Oh well I don't want to **** heads with any one in here, as I stated the method I used is Frowned upon but for me works just fine.
    Sprint Palm Pre+ WebOS 2.1 W/ Flash. OC'D 500/1.1ghz.
  11. Ziplock's Avatar
    Posts
    243 Posts
    Global Posts
    249 Global Posts
    #351  
    I just updated successfully with what was instructed in post #194
  12. r3tic's Avatar
    Posts
    11 Posts
    Global Posts
    12 Global Posts
    #352  
    Can anyone send me the files needed to get the update prl and update network settings buttons back on my pre- 2.1? If I could get around doctoring again I would really appreciate it. Thanks


    Ignor the above request, I found how to get the buttons back. Has anyone been able to make them functional?

    Thanks
    Last edited by r3tic; 05/16/2011 at 03:03 PM.
  13. r3tic's Avatar
    Posts
    11 Posts
    Global Posts
    12 Global Posts
    #353  
    okay...I've installed the provisioner from 2.0.1 and I get an error message when I try to use the update buttons. Can anyone help me get them working?
  14. #354  
    Quote Originally Posted by r3tic View Post
    okay...I've installed the provisioner from 2.0.1 and I get an error message when I try to use the update buttons. Can anyone help me get them working?

    Have you rebooted your phone?


    M.
  15. r3tic's Avatar
    Posts
    11 Posts
    Global Posts
    12 Global Posts
    #355  
    I've rebooted several times. The error I am getting is PRL update could not be completed. Try again later. If this problem persists, please contact customer support. 1012

    Any ideas?
  16. carrel's Avatar
    Posts
    425 Posts
    Global Posts
    426 Global Posts
    #356  
    Quote Originally Posted by r3tic View Post
    I've rebooted several times. The error I am getting is PRL update could not be completed. Try again later. If this problem persists, please contact customer support. 1012

    Any ideas?
    Are you connected via an Airrave (micro-cell)?? PRL updated don't work when I am.
  17. r3tic's Avatar
    Posts
    11 Posts
    Global Posts
    12 Global Posts
    #357  
    I've tried to connect via wifi and over the data connection with anywhere from 1-5 bars while walking around my neighborhood. I have noticed that when I attempt the update via the data connection the EV icon dissappears as soon as I hit the update button and reappears when the error message pops up.
  18. #358  
    i swear every time my pre has an issue, webos-internals.org is doing some maintenance or something to prevent accessing the site...killin me smalls! Phone offline once again. Fix I used last time didn't work. I would just replace it but Sprint store is closed and I'm friggin impatient...how did we live without mobile phones? I think I'm losin it hahaha
  19. #359  
    60679
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  20. #360  
    I just got a new pre- because my radio stopped working. anyway do i need to get my info again off of this phone or can i still use the info off of my last phone for when i dr. back up to 2.1?
    thanks

Posting Permissions