Page 11 of 25 FirstFirst ... 67891011121314151621 ... LastLast
Results 201 to 220 of 481
Like Tree4Likes
  1. #201  
    Ok..i'm officially confused. I got the provisioner..installed...ran the display script..

    ...but there's only an update PRL button, which of course doesn't work.

    Is there a different way to get the 'update network settings' to work or display?
    Psalm 11:6
    Upon the wicked he shall rain snares, fire and brimstone,
    and an horrible tempest: this shall be the portion of their cup.
  2. #202  
    [QUOTE=traviscurren;2924497]I'm not sure. I just decided to doctor back to 1.4.5 and update the prl there. I think you have to do that because of some identifying info for your device specifically (MEID?). Once I doctored back to 2.1 and got everything installed, the update prl function gave me a settings updated notification.




    did you have to delete the back ups to dr back to 1.4.5 to update the prl? i dont mind using the dr. but after setting my launcher pages i dont want to have to do that again. could i use a temp profile i made with out any apps downloaded when i go back to 1.4.5 so i wont have to wait for everything to download? update the prl get the info needed and then dr back to 2.1 using my normal profile?
    thanks
  3. #203  
    [QUOTE=graffix31;2924527]
    Quote Originally Posted by traviscurren View Post
    I'm not sure. I just decided to doctor back to 1.4.5 and update the prl there. I think you have to do that because of some identifying info for your device specifically (MEID?). Once I doctored back to 2.1 and got everything installed, the update prl function gave me a settings updated notification.




    did you have to delete the back ups to dr back to 1.4.5 to update the prl? i dont mind using the dr. but after setting my launcher pages i dont want to have to do that again. could i use a temp profile i made with out any apps downloaded when i go back to 1.4.5 so i wont have to wait for everything to download? update the prl get the info needed and then dr back to 2.1 using my normal profile?
    thanks
    yea i just made a throw away profile for 1.4.5 then used my normal profile when I went back to 2.1
  4. #204  
    Quote Originally Posted by xBRIMSTON3x View Post
    Ok..i'm officially confused. I got the provisioner..installed...ran the display script..

    ...but there's only an update PRL button, which of course doesn't work.

    Is there a different way to get the 'update network settings' to work or display?
    luna-send -n 1 palm://com.palm.systemservice/setPreferences '{"showUpdateNetworkSettings":true}'

    to get everything working, see my earlier posts and doctor back to 1.4.5.
  5. #205  
    Quote Originally Posted by traviscurren View Post
    luna-send -n 1 palm://com.palm.systemservice/setPreferences '{"showUpdateNetworkSettings":true}'

    to get everything working, see my earlier posts and doctor back to 1.4.5.



    Wow...I am the biggest dummy there is..lol

    I ran that script, but it was for the 'showPRL'.....DUH...

    Thank you sir, you are a scholar and a gentleman.


    EDIT: ...and of course, my luck...it doesn't actually update the network settings. I did notice though that my buffer size is still 20, so I guess I'll just let it ride as is.

    EDIT #2: I realized I did not mount the drive first, so I went back and did it again...but upon hitting the Update Network Settings button, it still errors out.

    Has anyone gotten that to work?
    Last edited by xBRIMSTON3x; 03/30/2011 at 12:32 PM.
    Psalm 11:6
    Upon the wicked he shall rain snares, fire and brimstone,
    and an horrible tempest: this shall be the portion of their cup.
  6. #206  
    I can confirm I just did this from the revised noted instructions travis posted & it worked. I also included the script to show network updates button and both worked. A+!!! YAY!!!
  7. #207  
    Quote Originally Posted by RyanCell View Post
    I can confirm I just did this from the revised noted instructions travis posted & it worked. I also included the script to show network updates button and both worked. A+!!! YAY!!!
    Glad you got it working.
  8. #208  
    I know this might not help many, but FWIW I just want to confirm that:

    WebOS 2.1.0 on Sprint PrePlus
    saving Modemfiles tar from 1.4.5
    restoring Modemfiles tar to 2.1.0
    installing "funny" leaked 2.0.1 provisioner (ipkg install /media/internal/filename -force-depends)
    running this command in novaterm: luna-send -n 1 palm://com.palm.systemservice/setPreferences '{"showUpdatePRL":true}'

    Resetting the phone,
    Open Phone preferences, enabled the Update PRL button and it worked!
    Went from 60664 to 60677
  9. carrel's Avatar
    Posts
    425 Posts
    Global Posts
    426 Global Posts
    #209  
    Nice! I just got this to work.

    First time through I didn't untar all the files from 1.4.5. I was guessing that because I had a recent PRL that carried through the meta-doctoring, that I wouldn't need it. But I did. So I untar-ed as a last step (after the reboot) and then hit the Update button without doing another reboot, and it worked great. I went from 60676 to 60677.

    Thanks everyone!
  10. #210  
    So because of the MEID possibility, I guess the reason I can't get it to work is the fact that I haven't reverted back to 1.4.5 to do this. Can someone confirm this?

    That sucks..I've been working on getting my phone just like I want it for the past two weeks...I can't see going through it all again just for a working PRL/Network updater.

    Plus...my faith is so overwhelmingly strong in the developers we have here that I just know someone will create a work-around...hehehe (surely the meid is listed somewhere that can be changed post-2.1...?)
    Psalm 11:6
    Upon the wicked he shall rain snares, fire and brimstone,
    and an horrible tempest: this shall be the portion of their cup.
  11. #211  
    just log into a new profile when going back to 1.4.5 so you wont lose anything on 2.1 and wont need to wait for apps to download. with save restore and saved package list with preware it couldnt be easier. thats my plan.
  12. #212  
    Quote Originally Posted by carrel View Post
    Nice! I just got this to work.

    First time through I didn't untar all the files from 1.4.5. I was guessing that because I had a recent PRL that carried through the meta-doctoring, that I wouldn't need it. But I did. So I untar-ed as a last step (after the reboot) and then hit the Update button without doing another reboot, and it worked great. I went from 60676 to 60677.

    Thanks everyone!
    Just to confirm, did u get the modem files from 1.4.5 doctor without going back to 1.4.5 and this worked for you? Or there is still no way of doing this without doctoring back to 1.4.5...? I am with Brimston here, really don't want to doctor back and forth just to get PRL... I am on 60676 right now, so I am thinking the roaming list can't be that different yet.
    So she asked: "What is it with you? Is it ignorance, or is it apathy? And I answered: "I don't know and I don't care."
  13. #213  
    i am in the same boat really dont want to dr back but i plan on holding on to the phone for a while so having functional prl and network updates is worth it.
  14. carrel's Avatar
    Posts
    425 Posts
    Global Posts
    426 Global Posts
    #214  
    Quote Originally Posted by chertik0ff View Post
    Just to confirm, did u get the modem files from 1.4.5 doctor without going back to 1.4.5 and this worked for you? Or there is still no way of doing this without doctoring back to 1.4.5...? I am with Brimston here, really don't want to doctor back and forth just to get PRL... I am on 60676 right now, so I am thinking the roaming list can't be that different yet.
    NO, I tar-ed up /var/lib/software long ago when I was running 1.4.5. But when I meta-doctored to 2.1.0 I had PRL 60676, so I never bothered to un-tar that. But thankfully I kept the tar file.
  15. #215  
    Quote Originally Posted by chertik0ff View Post
    Just to confirm, did u get the modem files from 1.4.5 doctor without going back to 1.4.5 and this worked for you? Or there is still no way of doing this without doctoring back to 1.4.5...? I am with Brimston here, really don't want to doctor back and forth just to get PRL... I am on 60676 right now, so I am thinking the roaming list can't be that different yet.
    The PRL link I didn't message you with works for updating the PRL the one time...but it looks like as of now you have to doctor back in order to get the buttons working..
    Psalm 11:6
    Upon the wicked he shall rain snares, fire and brimstone,
    and an horrible tempest: this shall be the portion of their cup.
  16. #216  
    I have 2.1 so my plan is this...
    Doctor back to 1.4.5
    Sign in with a phony profile
    Update PRL
    Grab the tar -czvf /media/internal/prl.tar.gz /var/lib/software while I'm there
    Doctor back to 2.1
    Sign in with real profile
    Untar the tar -czvf /media/internal/prl.tar.gz /var/lib/software
    Install the funny ipk
    Run the two commands to enable the "Update" buttons
    Reboot
    Does this method provide future funtionality of the "Update" buttons? OR
    Do I have to doctor back and forth?
    I want to be sure if I'm putting in the time and effort. Thanks, so far great reading!
  17. #217  
    I have 2.1 so my plan is this...
    Doctor back to 1.4.5
    Sign in with a phony profile
    Update PRL
    Grab the tar -czvf /media/internal/prl.tar.gz /var/lib/software while I'm there
    Doctor back to 2.1
    Sign in with real profile
    Untar the tar -czvf /media/internal/prl.tar.gz /var/lib/software
    Install the funny ipk
    Run the two commands to enable the "Update" buttons
    Reboot
    Does this method provide future funtionality of the "Update" buttons? OR
    Do I have to doctor back and forth?
    I want to be sure if I'm putting in the time and effort. Thanks, so far great reading!
  18. #218  
    Ok, so I have this working on my spare device w/ webos 2.1 & I made a spare profile. If I were to want to just go ahead and log out of this profile & then re-login with my main profile again (so i have my paid apps). From what I'm aware I dont need to clear my 1.4.5 profile data anymore, as the latest meta fixed this right? That way I dont have to redo this process on my otherphone to get 2.1 working again (main pre).

    Would I just reset the MSL & re login or would I just be able to go into Full Erase & that would start fresh at the profile login? I dont want it to reset anything that the meta doctor did...
  19. #219  
    Man I wish we did not need to doctor back to 1.4.5 to get the right file tar files. The re-doctoring takes my Pre + 5 to 6 hours after all the apps are reinstalled.
    Commodore Pet, Commodore 64&128, Amiga 4000, PC-7, Ubuntu, Treo 650. Treo 755p,Sprint Palm Pre Plus 2.2.4,2 Sprint Pre2 2.2.4, TouchPad 32gig.
  20. #220  
    Quote Originally Posted by craftsman View Post
    Man I wish we did not need to doctor back to 1.4.5 to get the right file tar files. The re-doctoring takes my Pre + 5 to 6 hours after all the apps are reinstalled.
    I hear you on that. This looks like the last necessary step to achieve full functionality though. It looks like it'll save us the redoctoring just to update the PRL in the future...

Posting Permissions