Page 10 of 25 FirstFirst ... 5678910111213141520 ... LastLast
Results 181 to 200 of 481
Like Tree4Likes
  1. #181  
    OK, I am bit lost. After looking through this whole thread, I would like to know, is there a way to update PRL currently without going back to 1.4.5 to obtain the PRL info? If i have access to the "funny doctor" is it possible? Thanks!
    So she asked: "What is it with you? Is it ignorance, or is it apathy? And I answered: "I don't know and I don't care."
  2. #182  
    yes +1 i am wondering the same thing. i have access to my wifes pre with 1.4.5 so i can get the prl. the funny way preferably
    thanks'
    Last edited by graffix31; 03/29/2011 at 12:29 PM. Reason: addition
  3. #183  
    Question, has anyone figured out how to update Network Settings post-upgrade?

    I did the 'speed up evo' thing..changing the buffer-size..etc. However, the last thing to do is update the network settings, and I'm not sure I can...in spite of another member saying he did..
    Psalm 11:6
    Upon the wicked he shall rain snares, fire and brimstone,
    and an horrible tempest: this shall be the portion of their cup.
  4. #184  
    Been stuck on roaming, I was a bit of an ***** and forgot the steps to backup the PRL while I was still in 1.4.5

    I have the latest PRL but it would take forever to download the SDK and such (another whoopsy on my part) so I'm doctoring back to 1.4.5 to hopefully gather the files I need and will download the stuff overnight.

    Should have followed Rod's advise and not done this on my primary phone >_<

    **EDIT**

    Hey, I was drilling down through my folders, cause at one time I *did* have the SDK installed and all setup...I found a folder at:

    "D:\Program Files\Palm,Inc\terminal\novaterm.bat"

    Could I use that to roll the PRL?

    Or do I really truly need the SDK installed?
    Last edited by TheTolsonator; 03/29/2011 at 03:30 PM. Reason: Found something potentially important?
  5. #185  
    Quote Originally Posted by TheTolsonator View Post
    Been stuck on roaming, I was a bit of an ***** and forgot the steps to backup the PRL while I was still in 1.4.5

    I have the latest PRL but it would take forever to download the SDK and such (another whoopsy on my part) so I'm doctoring back to 1.4.5 to hopefully gather the files I need and will download the stuff overnight.

    Should have followed Rod's advise and not done this on my primary phone >_<

    http://forums.precentral.net/2915956-post130.html

    Try just the part after where it says "<<GET PRL FILE>>".


    M.
  6. #186  
    Quote Originally Posted by Xanadu73 View Post
    http://forums.precentral.net/2915956-post130.html

    Try just the part after where it says "<<GET PRL FILE>>".


    M.
    So you think the novaterm stand alone program will work?

    -- Sent from my Palm Pre using Forums
  7. #187  
    can someone who used the funny method with the provisioner write up a quick step by step for someone who might not understand everything but is learning and knows how to follow instruction? i didnt upate to the newest prl when i dr. but my wife has a pre and i can get anything i need from her. preferably including the cmd for getting the update prl button back. thanks in advance.
  8. #188  
    Quote Originally Posted by graffix31 View Post
    can someone who used the funny method with the provisioner write up a quick step by step for someone who might not understand everything but is learning and knows how to follow instruction? i didnt upate to the newest prl when i dr. but my wife has a pre and i can get anything i need from her. preferably including the cmd for getting the update prl button back. thanks in advance.
    +1. I would really appreciate if someone did this! Thank you.
    So she asked: "What is it with you? Is it ignorance, or is it apathy? And I answered: "I don't know and I don't care."
  9. #189  
    Its in the wiki

    WebOS 2 Upgrade - WebOS Internals And might i say it is easy. and yes you can use your wifes phone to get the PRL.
  10. #190  
    Quote Originally Posted by Srycantthnkof1 View Post
    Its in the wiki

    WebOS 2 Upgrade - WebOS Internals And might i say it is easy. and yes you can use your wifes phone to get the PRL.
    Thank you, but what i meant is for someone to provide a set of instructions to get PRL updated using provisioner service from the "leaked doctor". And would this approach still need the PRL from the 1.4.5?
    Thanks for the input.
  11. #191  
    Quote Originally Posted by graffix31 View Post
    can someone who used the funny method with the provisioner write up a quick step by step for someone who might not understand everything but is learning and knows how to follow instruction? i didnt upate to the newest prl when i dr. but my wife has a pre and i can get anything i need from her. preferably including the cmd for getting the update prl button back. thanks in advance.
    The following worked for me (I added extra stuff to the following quote in bold)

    Quote Originally Posted by navinag View Post
    This worked for me to get a working provisioner on sprint pre- 2.1.0

    Doctor to 1.4.5
    Make sure to put your pre in dev mode
    update prl on 1.4.5 pre (don't reboot)
    gain root access (I use cmd in windows, Type "novacom -t open tty://" without the quotes)

    cd /

    tar -czvf /media/internal/prl.tar.gz /var/lib/software (this will save a file called 'prl.tar.gz' in media/internal. for good measure, copy that file to your computer)

    upgrade to 2.1.0
    ensure dev mode is activated
    copy over the 'prl.tar.gz' file to media internal if it isn't there already.
    Use WebOSQuickInstall to send the funny provisioner file to device. Tools->Send a File, drag the ipk onto the window, then in destination type: / .....then send file
    from root (same as above)
    cd /

    mount -o remount,rw / (this puts it in read/write mode)

    tar -zxvf /media/internal/prl.tar.gz

    ipkg install <leaked 2.0.1provisioner file>.ipk -force-depends

    luna-send -n 1 palm://com.palm.systemservice/setPreferences '{"showUpdatePRL":true}' (to show the update prl button)

    mount -o remount,ro / to put your device back in read only mode

    reboot

    go into phone preferences and update prl (provisioner should now be working for all future updates)
    Good luck!
    Last edited by traviscurren; 03/29/2011 at 11:50 PM.
  12. #192  
    Quote Originally Posted by traviscurren View Post
    The following worked for me (I added extra stuff to the following quote in bold)



    Good luck!
    Question..

    I already updated my PRL, but I want to add the buttons and the UPDATE NETWORK SETTINGS to actually work. I have the 2.0.1 Doctor....What file am I looking for for the provisioner? Everyone keeps mentioning the funny...but I haven't seen the actual file name or location...?

    EDIT: I found this name: provisioner_1.0.0-28_armv7 ...but I assume it's in a tar, as a simple search doesn't find it. I'll keep looking but if anyone can give me the location I'd appreciate it!
    Last edited by xBRIMSTON3x; 03/30/2011 at 07:45 AM.
    Psalm 11:6
    Upon the wicked he shall rain snares, fire and brimstone,
    and an horrible tempest: this shall be the portion of their cup.
  13. #193  
    my one question is that i have already updated to 2.1 i am one version back on the prl. my wife has a sprint pre. can i take the file from her and use it in mine?
    thanks a lot.
  14. #194  
    Quote Originally Posted by graffix31 View Post
    my one question is that i have already updated to 2.1 i am one version back on the prl. my wife has a sprint pre. can i take the file from her and use it in mine?
    thanks a lot.
    Check your PM..
    Psalm 11:6
    Upon the wicked he shall rain snares, fire and brimstone,
    and an horrible tempest: this shall be the portion of their cup.
  15. #195  
    Quote Originally Posted by traviscurren View Post
    The following worked for me (I added extra stuff to the following quote in bold)



    Good luck!
    I currently have PRL version 60676 on my 2.1 pre -. If I don't doctor back to 1.4.5, but install the "funny provisioner" and activate the the update button as described here, will it autoupdate to 60677???
    So she asked: "What is it with you? Is it ignorance, or is it apathy? And I answered: "I don't know and I don't care."
  16. #196  
    Quote Originally Posted by chertik0ff View Post
    I currently have PRL version 60676 on my 2.1 pre -. If I don't doctor back to 1.4.5, but install the "funny provisioner" and activate the the update button as described here, will it autoupdate to 60677???
    It's my understanding that even adding the provisioner does not enable the PRL update.

    I do need to know if it enables the Update Network Settings though. Do you know where the provisioner is located?
    Psalm 11:6
    Upon the wicked he shall rain snares, fire and brimstone,
    and an horrible tempest: this shall be the portion of their cup.
  17. #197  
    Quote Originally Posted by xBRIMSTON3x View Post
    It's my understanding that even adding the provisioner does not enable the PRL update.

    I do need to know if it enables the Update Network Settings though. Do you know where the provisioner is located?
    I am pretty sure it's the file you mentioned in the previous post. In the sprint.tar
  18. #198  
    Where you guys say ipkg install <leaked 2.0.1provisioner file>.ipk -force-depends

    Do you keep the < > brackets and put the file name inside that, or just the filename.ipk? Thx!
  19. #199  
    I'm just gonna come out and ask..

    Can someone PM me with info on the leaked 2.0.1 ipk's? I have searched far and wide and cannot find squat...I need the provisioner ipk...
    Psalm 11:6
    Upon the wicked he shall rain snares, fire and brimstone,
    and an horrible tempest: this shall be the portion of their cup.
  20. #200  
    Quote Originally Posted by graffix31 View Post
    my one question is that i have already updated to 2.1 i am one version back on the prl. my wife has a sprint pre. can i take the file from her and use it in mine?
    thanks a lot.
    I'm not sure. I just decided to doctor back to 1.4.5 and update the prl there. I think you have to do that because of some identifying info for your device specifically (MEID?). Once I doctored back to 2.1 and got everything installed, the update prl function gave me a settings updated notification.

    Quote Originally Posted by xBRIMSTON3x View Post
    Question..

    I already updated my PRL, but I want to add the buttons and the UPDATE NETWORK SETTINGS to actually work. I have the 2.0.1 Doctor....What file am I looking for for the provisioner? Everyone keeps mentioning the funny...but I haven't seen the actual file name or location...?

    EDIT: I found this name: provisioner_1.0.0-28_armv7 ...but I assume it's in a tar, as a simple search doesn't find it. I'll keep looking but if anyone can give me the location I'd appreciate it!
    Yes that should be the file. You'll have to use 7-zip or some other archiver to extract it from sprint.tar

    Quote Originally Posted by chertik0ff View Post
    I currently have PRL version 60676 on my 2.1 pre -. If I don't doctor back to 1.4.5, but install the "funny provisioner" and activate the the update button as described here, will it autoupdate to 60677???
    See above, I don't think so.

    Quote Originally Posted by RyanCell View Post
    Where you guys say ipkg install <leaked 2.0.1provisioner file>.ipk -force-depends

    Do you keep the < > brackets and put the file name inside that, or just the filename.ipk? Thx!
    Don't keep the brackets. write it out exactly as the file is named.

Posting Permissions